
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | d457c8f8879c | 2652 | 4142577fccc1f8aba58260665137f9b21ce7b643 | Thu, 05 Mar 2020 13:33:03 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">1 killed in RV trailer fire in Fresno County near Caruthers, deputies say | abc30.com</title>
                <meta data-react-helmet="true" name="description" content="The fire broke out just before 3:30 a.m. on Marks Avenue and Huntsman, outside of Caruthers."/><meta data-react-helmet="true" name="keywords" content="mobile home fire fresno county, fresno county mobile home fire, caruthers fire"/><meta data-react-helmet="true" name="tags" content="mobile-homes,fire,fresno-county,house-fire"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/5987312"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/5987312/"/><meta data-react-helmet="true" property="og:title" content="1 killed in RV trailer fire in Fresno County, deputies say"/><meta data-react-helmet="true" property="og:description" content="The fire broke out just before 3:30 a.m. on Marks Avenue and Huntsman, outside of Caruthers."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5987398_030520-kfsn-am-rv-fire-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/5987312/"/><meta data-react-helmet="true" name="twitter:title" content="1 killed in RV trailer fire in Fresno County, deputies say"/><meta data-react-helmet="true" name="twitter:description" content="The fire broke out just before 3:30 a.m. on Marks Avenue and Huntsman, outside of Caruthers."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5987398_030520-kfsn-am-rv-fire-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-03-05T12:38:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-03-05T13:22:01.000Z"/><meta data-react-helmet="true" property="article:section" content="disasters-accidents"/><meta data-react-helmet="true" name="title" content="1 killed in RV trailer fire in Fresno County, deputies say"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4142577fccc1-release-03-04-2020.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/5987312"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/5987312"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/5987312"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4142577fccc1-release-03-04-2020.3/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>1 killed, 5 injured including 7-year-old child in Tulare shooting</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc30.com/1-killed-5-injured-including-7-year-old-child-in-tulare-shooting/5986897/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="/business/">Business</a></span><span><a class="AnchorLink" tabindex="0" href="/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="/valleyfocus/">Valley Focus</a></span><span><a class="AnchorLink" tabindex="0" href="/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="http://livewellnetwork.com/">Live Well Network</a></span><span><a class="AnchorLink" tabindex="0" href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say%2F5987312%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say/5987312/&amp;text=1%20killed%20in%20RV%20trailer%20fire%20in%20Fresno%20County%2C%20deputies%20say&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=1%20killed%20in%20RV%20trailer%20fire%20in%20Fresno%20County%2C%20deputies%20say&amp;body=The%20fire%20broke%20out%20just%20before%203%3A30%20a.m.%20on%20Marks%20Avenue%20and%20Huntsman%2C%20outside%20of%20Caruthers.%20-%20https%3A//abc30.com/1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say/5987312/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/fire/">fire</a></div><h1 class="headline">1 killed in RV trailer fire in Fresno County, deputies say</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say%2F5987312%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say/5987312/&amp;text=1%20killed%20in%20RV%20trailer%20fire%20in%20Fresno%20County%2C%20deputies%20say&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=1%20killed%20in%20RV%20trailer%20fire%20in%20Fresno%20County%2C%20deputies%20say&amp;body=The%20fire%20broke%20out%20just%20before%203%3A30%20a.m.%20on%20Marks%20Avenue%20and%20Huntsman%2C%20outside%20of%20Caruthers.%20-%20https%3A//abc30.com/1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say/5987312/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="1 killed in RV trailer fire in Fresno County, deputies say"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5987398_030520-kfsn-am-rv-fire-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/96195dc445894d079a91958abba8d3af/030520-kfsn-am-rv-fire-vid.m3u8?ad._v=2&amp;ad=kfsn_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-03-05T13:16:36Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say%2F5987312%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say/5987312/&amp;text=1%20killed%20in%20RV%20trailer%20fire%20in%20Fresno%20County%2C%20deputies%20say&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=1%20killed%20in%20RV%20trailer%20fire%20in%20Fresno%20County%2C%20deputies%20say&amp;body=The%20fire%20broke%20out%20just%20before%203%3A30%20a.m.%20on%20Marks%20Avenue%20and%20Huntsman%2C%20outside%20of%20Caruthers.%20-%20https%3A//abc30.com/1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say/5987312/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kfsn image-caption byline"><div class="origin-logo kfsn origin-image byline"><span class="kfsn byline">KFSN</span></div></div><div class="kfsn byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">FRESNO, Calif. (KFSN) -- One person was found dead inside of an RV trailer that caught fire overnight in Fresno County, according to sheriff's deputies.<br><br>The fire broke out just before 3:30 a.m. on Marks Avenue and Huntsman, outside of Caruthers.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Deputies several engines were called to the scene, but the RV trailer was quickly destroyed by the flames.<br><br><div class="shortcode-container"><blockquote class=twitter-tweet data-width=220><p lang=en dir=ltr><a href=https://twitter.com/hashtag/MarksIncident?src=hash&amp;ref_src=twsrc%5Etfw>#MarksIncident</a> Firefighters have contained an RV trailer fire on the 10000 block of S Marks, north of the town of Caruthers. Crews arrived on scene to find the RV heavily involved with fire &amp; one person unaccounted for. Fire is under investigation. <a href=https://t.co/bAkDdv4nIg>pic.twitter.com/bAkDdv4nIg</a></p>&mdash; CALFIRE/FresnoCoFire (@FresnoCoFire) <a href=https://twitter.com/FresnoCoFire/status/1235541734282514432?ref_src=twsrc%5Etfw>March 5, 2020</a></blockquote></div><br><br>Initial reports said someone was inside the home at the time of the fire. Investigators did not confirm if the victim found inside was a resident of the home.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><i>This is a developing story. Stay with Action News for updates</i>.<br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d2694.063117669909!2d-119.84640193410951!3d36.58306058429558!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x80948b87893c077d%3A0xd5578879a3ace5c0!2sW%20Huntsman%20Ave%20%26%20S%20Marks%20Ave%2C%20California%2093706!5e0!3m2!1sen!2sus!4v1583412198748!5m2!1sen!2sus" data-height-small="300" data-height-medium="540" data-height-large="720"></iframe></div> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say/5987312/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/fresno-county/">fresno county</a><a class="button" href="/tag/mobile-homes/">mobile homes</a><a class="button" href="/tag/fire/">fire</a><a class="button" href="/tag/fresno-county/">fresno county</a><a class="button" href="/tag/house-fire/">house fire</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say%2F5987312%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say/5987312/&amp;text=1%20killed%20in%20RV%20trailer%20fire%20in%20Fresno%20County%2C%20deputies%20say&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=1%20killed%20in%20RV%20trailer%20fire%20in%20Fresno%20County%2C%20deputies%20say&amp;body=The%20fire%20broke%20out%20just%20before%203%3A30%20a.m.%20on%20Marks%20Avenue%20and%20Huntsman%2C%20outside%20of%20Caruthers.%20-%20https%3A//abc30.com/1-killed-in-rv-trailer-fire-in-fresno-county-deputies-say/5987312/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KFSN-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>FIRE</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/firefighters-battle-large-mobile-home-fire-in-fresno-county/5985045/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5985093_030420-kfsn-dig-mobile-fire-vid.jpg" data-imgalt="Firefighters responded to the home on East Lincoln Avenue near Peach Avenue. (CALFIRE/Fresno County Fire)" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5985093_030420-kfsn-dig-mobile-fire-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5985093_030420-kfsn-dig-mobile-fire-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Firefighters battle large mobile home fire in Fresno County</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/large-fire-chars-old-cos-sports-complex-in-hanford/5984655/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5984664_030420-kfsn-hanford-fire-vid.jpg" data-imgalt="Kings County fire crews spent the night putting out a large structure fire in Hanford." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5984664_030420-kfsn-hanford-fire-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5984664_030420-kfsn-hanford-fire-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Large fire chars old COS sports complex in Hanford</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/2-displaced-after-fire-damages-fresno-county-home/5978887/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5978933_030220-kfsn-am-dunlap-fire-vid.jpg" data-imgalt="The fire was reported around 1 a.m. off Dunlap Road near Orchard Drive." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5978933_030220-kfsn-am-dunlap-fire-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5978933_030220-kfsn-am-dunlap-fire-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">2 displaced after fire damages Fresno County home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/family-displaced-after-fire-destroys-home-in-easton/5973341/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5973330_022820-kfsn-am-easton-fire-vid.jpg" data-imgalt="A family has been displaced after flames tore through their home in Easton Thursday night." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5973330_022820-kfsn-am-easton-fire-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5973330_022820-kfsn-am-easton-fire-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Family displaced after fire destroys home in Easton</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548728" data-category="Accidents/Disasters"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/1-killed-5-injured-including-7-year-old-child-in-tulare-shooting/5986897/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5987389_030520-kfsn-am-tulare-shooting-witness-vid.jpg" data-imgalt="Tulare Police say a 23-year-old man was killed and five others, including a 7-year-old girl, were injured in a shooting on Wednesday night." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5987389_030520-kfsn-am-tulare-shooting-witness-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5987389_030520-kfsn-am-tulare-shooting-witness-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">1 killed, 5 injured including 7-year-old child in Tulare shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/health/us-coronavirus-death-toll-hits11-as-nursing-home-investigated/5987277/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5987287_030520-cc-ap-life-care-coronavirus-img.jpg" data-imgalt="Federal authorities announced an investigation of the Seattle-area nursing home at the center of an outbreak of the new coronavirus as the U.S. death toll climbed to 11." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5987287_030520-cc-ap-life-care-coronavirus-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5987287_030520-cc-ap-life-care-coronavirus-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">US coronavirus death toll hits11 as nursing home investigated</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/health/valley-childrens-hospital-changes-visitor-policy-as-coronavirus-concerns-grow/5986677/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5986821_030420-kfsn-11p-valley-childrens-corona-vid.jpg" data-imgalt="Effective immediately, the hospital says only parents, guardians or direct caregivers will be allowed entry into the hospital with patients." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5986821_030420-kfsn-11p-valley-childrens-corona-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5986821_030420-kfsn-11p-valley-childrens-corona-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Valley Children&#x27;s Hospital changes visitor policy as coronavirus concerns grow</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/health/newsom-declares-statewide-emergency-due-to-coronavirus/5985329/"><div class="headline">Newsom declares statewide emergency due to coronavirus</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/lemoore-navy-sailor-arrested-for-sexually-assaulting-woman-at-china-peak-ski-resort/5985382/"><div class="headline">Lemoore navy sailor arrested for sexually assaulting woman at China Peak ski resort</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/politics/2020-primary-election-coverage-in-california/5980356/"><div class="headline">2020 Primary Election Coverage in California</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/health/fresno-state-cancels-multiple-study-abroad-programs-as-coronavirus-concerns-grow/5986779/"><div class="headline">Fresno State cancels multiple study abroad programs as Coronavirus concerns grow</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/fire-breaks-out-at-clovis-apartment-complex-no-one-injured/5986782/"><div class="headline">Fire breaks out at Clovis apartment complex, no one injured</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/thieves-caught-on-camera-cutting-hole-to-break-into-central-fresno-liquor-store/5986734/"><div class="headline">Thieves caught on camera cutting hole to break into central Fresno liquor store</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/man-hospitalized-after-trying-to-rescue-neighbor-in-central-fresno-house-fire/5986706/"><div class="headline">Man hospitalized after trying to rescue neighbor in central Fresno house fire</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/health/valley-health-officials-working-to-ease-public-tension-with-coronavirus/5985873/"><div class="headline">Valley health officials working to ease public tension with Coronavirus</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/health/newsom-slams-price-gouging-amid-coronavirus-fears/5986215/"><div class="headline">Newsom slams price-gouging amid coronavirus fears</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC30 Live Newscasts</a><a href="/latinolife/">Latino Life</a><a href="/valleyfocus/">Valley Focus</a><a href="/localish/">Localish</a><a href="http://livewellnetwork.com/">Live Well Network</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/4142577fccc1-release-03-04-2020.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/4142577fccc1-release-03-04-2020.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/4142577fccc1-release-03-04-2020.3/client/story.js"></script>
            </body>
        </html>
    