
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 35245d58fc1c | 4116 | 4f73d56c9a1ab21872a00349fbe39ac2d1751504 | Thu, 22 Dec 2022 23:13:11 GMT -->
                <title data-react-helmet="true">Christmas Services in Central California - ABC30 Fresno</title>
                <meta data-react-helmet="true" name="description" content="Fresno&amp;#39;s source for breaking news and live streaming video online. Covering North Valley, South Valley, Sierra and the greater Fresno area."/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/12603179"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/12603179/"/><meta data-react-helmet="true" property="og:title" content="Christmas Services in Central California"/><meta data-react-helmet="true" property="og:description" content="Christmas Services in Central California"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/12603299_shutterstock_496220650.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/12603179/"/><meta data-react-helmet="true" name="twitter:title" content="Christmas Services in Central California"/><meta data-react-helmet="true" name="twitter:description" content="Christmas Services in Central California"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/12603299_shutterstock_496220650.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-12-22T22:59:22Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-12-22T22:59:23Z"/><meta data-react-helmet="true" property="article:section" content="uncategorized"/><meta data-react-helmet="true" name="title" content="Christmas Services in Central California"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client/css/fusion.css" /><link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/12603179"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/12603179/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client/css/prism-story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body class="">
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper prism-story"><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="https://abc30.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container kfsn"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close" role="button" aria-label="Close Search Overlay" tabindex="0"></div><div class="feature-header-left"><span class="feature-menu closed" aria-expanded="false" aria-label="Site Menu" role="button" tabindex="0"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc30.com/" data-clink="**Filler**" aria-label="ABC30 Fresno homepage"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc30.com/weather/" aria-label="weather temperature"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc30.com/weather/" class="feature-weather-location" aria-label="weather location"></a><a class="feature-weather-edit" tabindex="0" aria-label="Open Location Editor">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register" role="button" aria-label="Open Login Modal" tabindex="0">Log In</a><div class="feature-search-container" role="button" aria-label="Open Search Overlay" tabindex="0"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper vis-hidden"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc30.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc30.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/fresno">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://maddyinstitute.com/policy-analysis/the-maddy-report-tv/">The Maddy Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/valleyfocus/">Valley Focus</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self" aria-label="ABC30 Fresno on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self" aria-label="ABC30 Fresno on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self" aria-label="ABC30 Fresno on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self" aria-label="Sign up for ABC30 Fresno newsletters"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit" role="button" tabindex="-1" aria-label="Edit Profile">Your Account</div><div class="profile-logout" role="link" tabindex="-1" aria-label="Log Out">Log Out</div></div></section><div id="themeProvider" class="theme-CCsSt "><div class="KFrHz roSia LGeIL oeqUk GEDHP " data-testid="prism-sticky-ad"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-top-banner"><div class="Ad fitt-article-top-banner   ad-slot  " data-slot-type="fitt-article-top-banner" data-slot-kvps="pos=fitt-article-top-banner"></div></div></div></div><div class="FITT_Article_main exfBe  HZPhA rQqmM iHic KrUxN xflKQ WLXON AQuph yMUze " data-testid="prism-grid-wrapper"><span class="RgZq Sdrij JjGwO WCiji "><div class="rQqmM cVVdt bZuGq pjJeZ leax RThJw " data-testid="prism-grid-row"><div class="FITT_Article_main__body   vABDa " data-testid="prism-grid-column" style="width:calc((((100% - 576px) / 24) * 14) + 312px);margin-left:24px"><span class="saNXN nvbxj JjGwO "><div class="uppercase " data-testid="prism-badge-tag-wrapper"><div class=" "></div><div data-testid="prism-tags"><div class="rQqmM cVVdt oaWao jepZT Aniy "></div></div></div><div class="KrUxN nOQZC WLXON IPnV " data-testid="prism-headline"><h1 class="KrUxN WLXON nOQZC IPnV GoWGq ">Christmas Services in Central California</h1></div><div class="ShareByline rQqmM rOGzA " data-testid="prism-share-byline"><div class="rQqmM HZPhA " data-testid="prism-byline"><div class="Vxqj rQqmM iHic "><div class="rQqmM "><div class="XsTUL   ">Thursday, December 22, 2022 10:59PM</div></div></div></div><div class="HZPhA rQqmM " data-testid="prism-share"><div class="rQqmM kAJip kACcz mAnQN kYIMx BFFpl KcvCK UYvzn kKXlu FgYsK xKulG jpiX nvWnh "><button aria-label="Share Story on Facebook" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-facebook"><path fill="currentColor" d="M30.3 0H1.7C.8 0 0 .8 0 1.7v28.5c0 1 .8 1.8 1.7 1.8H17V19.6h-4.2v-4.8H17v-3.5c0-4.1 2.5-6.4 6.2-6.4 1.8 0 3.3.1 3.8.2v4.3h-2.5c-2 0-2.4.9-2.4 2.3v3.1h4.8l-.6 4.8h-4.1V32h8.1c1 0 1.7-.8 1.7-1.7V1.7c0-.9-.8-1.7-1.7-1.7z"></path></svg></span></button><button aria-label="Share Story on Twitter" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-twitter"><path fill="currentColor" d="M15.66 10.593c0 .514.032 1.029.161 1.511a18.738 18.738 0 01-13.57-6.882c-.579.965-.9 2.09-.9 3.312a6.523 6.523 0 002.926 5.467 6.549 6.549 0 01-2.958-.804v.064a6.563 6.563 0 005.274 6.464c-.547.161-1.158.225-1.736.225-.418 0-.836-.032-1.254-.096.836 2.605 3.28 4.502 6.174 4.566-2.251 1.769-5.113 2.798-8.2 2.798-.514 0-1.061-.032-1.576-.064a18.76 18.76 0 0010.097 2.958c12.123 0 18.747-10.033 18.747-18.747 0-.289 0-.579-.032-.836a13.22 13.22 0 003.28-3.409 13.319 13.319 0 01-3.762 1.029c1.351-.836 2.412-2.122 2.894-3.634a13.69 13.69 0 01-4.18 1.576 6.601 6.601 0 00-4.824-2.058 6.546 6.546 0 00-6.56 6.56z"></path></svg></span></button><button aria-label="Share Story by Email" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-email"><path fill="currentColor" d="M0 4.29v3.827l16.143 10.29 16.014-10.29V4.29zm16.143 15.821L0 9.821v16.304h32.157V9.821z"></path></svg></span></button></div></div></div><div class="InlineImage fnIPT ZtlHy yuFT " data-testid="prism-inline-image"><figure class="GKCm dkOCJ oGxfq GkpGd " data-testid="prism-figure"><img alt="" class="sRQoy DZhB  kXXJS " data-testid="prism-image" draggable="false" fetchpriority="high" src="https://cdn.abcotvs.com/dip/images/12603299_shutterstock_496220650.jpg"/><figcaption><div class="SUcsq " data-testid="prism-caption" style="margin-top:12px"><div class="rPTqJ "><span aria-label="Shutterstock" class="VQiJ XsTUL  xshAb XnCit DFHCO dIKNS hsRkw ytrRL LvYl PVsPq Ejtl fVjQS Rtzw pBIKW brmof mjVrX jogbi GMWpL KRsj ahPhT ">Shutterstock</span></div></div></figcaption></figure></div><article class="Dyur WVZpm eWSik DmCrL WdpDx tEEbE " data-testid="prism-article-body"><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 14) + 312px)"><div class="InlineImage fnIPT ZtlHy yuFT " data-testid="prism-inline-image"><figure class="GKCm dkOCJ oGxfq GkpGd " data-testid="prism-figure"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self"><img alt="" class="sRQoy DZhB  kXXJS " data-testid="prism-image" draggable="false" src="https://cdns.abclocal.go.com/content/kfsn/images/cms/KFSN-HEADER-FRESNO-COUNTY.jpg"/></a><figcaption></figcaption></figure></div></div><h2 class="QPHAk mCxI alqtB gHBxs">FRIDAY, DECEMBER 23RD</h2><h3 class="Dyur KYSJr geuMB"><u>THE WELL COMMUNITY CHURCH, CLOVIS CAMPUS</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 6:30PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://thewellcommunity.org/christmas</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> On December 23rd at 6:30pm, we will have an outdoor gathering with candlelight worship at the property that will be home to our future Clovis Campus. Bring your chairs and blankets. The North Campus (Maple/Nees) is closed December 22-31.</p><h3 class="Dyur KYSJr geuMB"><u>NORTHWEST CHURCH, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 6:30PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://nwc.org/events_calendar/list/?tribe-bar-date=2022-12-23</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-outstream"><div class="Ad fitt-article-inline-outstream   ad-slot  " data-slot-type="fitt-article-inline-outstream" data-slot-kvps="pos=fitt-article-inline-outstream-1"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS SERVICE AT THE LIVE <!-- -->&amp; LOUD BUILDING.</p><h3 class="Dyur KYSJr geuMB"><u>NORTHPOINTE COMMUNITY CHURCH, MILBURN CAMPUS</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 6PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.northpointe.org/christmas/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> JOIN US FOR A MEANINGFUL INSPIRATIONAL TIME OF WORSHIP AND CELEBRATION THIS CHRISTMAS.</p><h3 class="Dyur KYSJr geuMB"><u>NORTHPOINTE COMMUNITY CHURCH, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 6PM (ONLINE)</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-box"><div class="Ad fitt-article-inline-box   ad-slot  " data-slot-type="fitt-article-inline-box" data-slot-kvps="pos=fitt-article-inline-box"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.northpointe.org/christmas/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> JOIN US FOR A MEANINGFUL INSPIRATIONAL TIME OF WORSHIP AND CELEBRATION THIS CHRISTMAS. SERVICE ALSO AVAILABLE ONLINE.</p><h2 class="QPHAk mCxI alqtB gHBxs">SATURDAY, DECEMBER 24TH</h2><h3 class="Dyur KYSJr geuMB"><u>NORTHPOINTE COMMUNITY CHURCH, MILBURN CAMPUS</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 4PM + 6PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.northpointe.org/christmas/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> JOIN US FOR A MEANINGFUL INSPIRATIONAL TIME OF WORSHIP AND CELEBRATION THIS CHRISTMAS. ALL SERVICES ARE THE SAME AND &quot;FAMILY-INTENTIONAL.&quot;</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-outstream"><div class="Ad fitt-article-inline-outstream   ad-slot  " data-slot-type="fitt-article-inline-outstream" data-slot-kvps="pos=fitt-article-inline-outstream-2"></div></div></div></div><h3 class="Dyur KYSJr geuMB"><u>CROSSCITY CHRISTIAN CHURCH, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 12:30PM + 2PM + 3:30PM + 5PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://christmas.mycrosscity.com/events/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> The days building up to Christmas can be so hectic, that we often find ourselves forgetting to focus on the true meaning of Christmas. Join us Saturday afternoon for a moving service that will calm your spirit and center your heart and mind. Our 4 identical services will include a time of worship, an unforgettable message about the birth of Jesus, and end with a beautiful candle lighting ceremony. A fun and meaningful time for the entire family!</p><h3 class="Dyur KYSJr geuMB"><u>ST. ANTHONY OF PADUA, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 4PM + 6:30PM + 9PM + MIDNIGHT (ENGLISH)</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://stanthonyfresno.org/</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-outstream"><div class="Ad fitt-article-inline-outstream   ad-slot  " data-slot-type="fitt-article-inline-outstream" data-slot-kvps="pos=fitt-article-inline-outstream-3"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS VIGIL MASS</p><h3 class="Dyur KYSJr geuMB"><u>HARVEST FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 2:30PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.harvestfresno.org/events/#upcoming</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> JOIN US FOR OUR CHRISTMAS EVE SERVICE. AFTER SERVICE, WE WILL BE ENJOYING COOKIES AND COCOA IN THE FELLOWSHIP HALL.</p><h3 class="Dyur KYSJr geuMB"><u>PEOPLES CHURCH, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 1PM + 3PM + 5PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.peopleschurch.org/christmas</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS EVE CANDLELIGHT GATHERING. HELPING PEOPLE SEE GOD AND PARTICIPATE IN HIS REDEMPTIVE STORY.</p><h3 class="Dyur KYSJr geuMB"><u>NORTHWEST CHURCH, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 3PM + 5PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://nwc.org/events_calendar/list/?tribe-bar-date=2022-12-23</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS SERVICE AT THE LIVE <!-- -->&amp; LOUD BUILDING.</p><h3 class="Dyur KYSJr geuMB"><u>THE BIG RED CHURCH, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 4PM + 9PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://bigredchurch.org/calendar/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> FAMILY CHRISTMAS EVE SERVICE AND CANDLELIGHT CHRISTMAS EVE SERVICE.</p><h3 class="Dyur KYSJr geuMB"><u>HOLY SPIRIT CATHOLIC CHURCH, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 4PM + 6:30PM + 9PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.holyspiritfresno.org/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> WE LOOK FORWARD TO SEEING YOU ON CHRISTMAS EVE OR CHRISTMAS DAY AS WE CELEBRATE THE NATIVITY OF THE LORD.</p><h3 class="Dyur KYSJr geuMB"><u>CROSSPOINTE CHURCH, SANGER</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 5PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://crosspointechurch.net/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS EVE SERVICE.</p><h3 class="Dyur KYSJr geuMB"><u>ST. MARY&#x27;S PARISH, SANGER</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 5PM (ENGLISH) + 6:30PM (SPANISH) + 10PM (BILINGUAL)</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://bit.ly/3WCZicN</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS EVE SERVICES. FATHER JOHN, FATHER JAVIE, FATHER RENE, SEMINARIANS AND STAFF WISH A HOLY AND BLESSED CHRISTMAS TO EVERYONE.</p><h3 class="Dyur KYSJr geuMB"><u>ST. MARY&#x27;S PARISH, DEL REY</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 5:30PM (SPANISH)</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://bit.ly/3WCZicN</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS EVE SERVICES. FATHER JOHN, FATHER JAVIE, FATHER RENE, SEMINARIANS AND STAFF WISH A HOLY AND BLESSED CHRISTMAS TO EVERYONE.</p><h3 class="Dyur KYSJr geuMB"><u>GRACE COMMUNITY CHURCH, SANGER</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 4PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://bit.ly/3FGCBO0</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> JOIN US FOR A CANDLELIGHT CHRISTMAS EVE SERVICE.</p><h2 class="QPHAk mCxI alqtB gHBxs">SUNDAY, DECEMBER 25TH</h2><h3 class="Dyur KYSJr geuMB"><u>ST. ANTHONY OF PADUA, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 8AM + 9:30AM + 11AM (ENGLISH) <!-- -->&amp; 1PM (SPANISH)</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://stanthonyfresno.org/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS VIGIL MASS</p><h3 class="Dyur KYSJr geuMB"><u>NORTHPOINTE COMMUNITY CHURCH, MILBURN CAMPUS</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.northpointe.org/christmas/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> JOIN US FOR A MEANINGFUL INSPIRATIONAL TIME OF WORSHIP AND CELEBRATION THIS CHRISTMAS. ALL SERVICES ARE THE SAME AND &quot;FAMILY-INTENTIONAL.&quot;</p><h3 class="Dyur KYSJr geuMB"><u>NORTHPOINTE COMMUNITY CHURCH, MILBURN CAMPUS</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10AM (SPANISH SERVICE)</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.northpointe.org/christmas/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> JOIN US FOR A MEANINGFUL INSPIRATIONAL TIME OF WORSHIP AND CELEBRATION THIS CHRISTMAS AT THE MILBURN CAMPUS, STUDENT MINISTRIES BUILDING. ALL SERVICES ARE THE SAME AND &quot;FAMILY-INTENTIONAL.&quot;</p><h3 class="Dyur KYSJr geuMB"><u>NORTHPOINTE COMMUNITY CHURCH, KERMAN CAMPUS</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 11AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.northpointe.org/christmas/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> JOIN US FOR A MEANINGFUL INSPIRATIONAL TIME OF WORSHIP AND CELEBRATION THIS CHRISTMAS. ALL SERVICES ARE THE SAME AND &quot;FAMILY-INTENTIONAL.&quot;</p><h3 class="Dyur KYSJr geuMB"><u>NORTHPOINTE COMMUNITY CHURCH, BULLARD CAMPUS</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.northpointe.org/christmas/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> JOIN US FOR A MEANINGFUL INSPIRATIONAL TIME OF WORSHIP AND CELEBRATION THIS CHRISTMAS.</p><h3 class="Dyur KYSJr geuMB"><u>GRACE BIBLE CHURCH, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10:30AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.gbc-fresno.com/events/christmas-day-service-12252016/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> WE WILL HAVE ON SERVICE ON CHRISTMAS DAY. PLEASE COME JOIN US FOR SNACKS AT 10AM. NO EVENING SERVICE.</p><h3 class="Dyur KYSJr geuMB"><u>PEOPLES CHURCH, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.peopleschurch.org/christmas</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS DAY GATHERING. HELPING PEOPLE SEE GOD AND PARTICIPATE IN HIS REDEMPTIVE STORY.</p><h3 class="Dyur KYSJr geuMB"><u>HOLY SPIRIT CATHOLIC CHURCH, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.holyspiritfresno.org/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> WE LOOK FORWARD TO SEEING YOU ON CHRISTMAS EVE OR CHRISTMAS DAY AS WE CELEBRATE THE NATIVITY OF THE LORD.</p><h3 class="Dyur KYSJr geuMB"><u>CORNERSTONE CHURCH, FRESNO</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://cornerstonefresno.com/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> ONE CHRISTMAS SERVICE ONLY.</p><h3 class="Dyur KYSJr geuMB"><u>ST. MARY&#x27;S PARISH, SANGER</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 8AM (ENGLISH) + 9:30AM (SPANISH) + 11AM (ENGLISH) + 12:30PM (SPANISH)</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://bit.ly/3WCZicN</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS EVE SERVICES. FATHER JOHN, FATHER JAVIE, FATHER RENE, SEMINARIANS AND STAFF WISH A HOLY AND BLESSED CHRISTMAS TO EVERYONE.</p><h3 class="Dyur KYSJr geuMB"><u>ST. MARY&#x27;S PARISH, DEL REY</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 9:30AM (ENGLISH)</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://bit.ly/3WCZicN</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS EVE SERVICES. FATHER JOHN, FATHER JAVIE, FATHER RENE, SEMINARIANS AND STAFF WISH A HOLY AND BLESSED CHRISTMAS TO EVERYONE.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 14) + 312px)"><div class="InlineImage fnIPT ZtlHy yuFT " data-testid="prism-inline-image"><figure class="GKCm dkOCJ oGxfq GkpGd " data-testid="prism-figure"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self"><img alt="" class="sRQoy DZhB  kXXJS " data-testid="prism-image" draggable="false" src="https://cdns.abclocal.go.com/content/kfsn/images/cms/KFSN-HEADER-MADERA-COUNTY.jpg"/></a><figcaption></figcaption></figure></div></div><h2 class="QPHAk mCxI alqtB gHBxs">SATURDAY, DECEMBER 24TH</h2><h3 class="Dyur KYSJr geuMB"><u>GRACE COMMUNITY CHURCH, MADERA</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 4PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://gracemadera.churchcenter.com/calendar/event/115941682</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> Join us for an evangelistic candle light service at 4:00pm as we celebrate the birth of our Savior with a time of worship.</p><h3 class="Dyur KYSJr geuMB"><u>CORNERSTONE COMMUNITY CHURCH, CHOWCHILLA</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 5:30PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://ccchowchilla.com/events</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CANDLELIGHT CHRISTMAS EVE SERVICE.</p><h3 class="Dyur KYSJr geuMB"><u>YOSEMITE LAKES COMMUNITY CHURCH, COARSEGOLD</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 3PM + 5PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://mailchi.mp/yosemitelakes/communitychurch-15796585</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS EVE CANDLELIGHT SERVICES. A FAMILY TIME TO CELEBRATE THE COMING OF JESUS CHRIST.</p><h2 class="QPHAk mCxI alqtB gHBxs">SUNDAY, DECEMBER 25TH</h2><h3 class="Dyur KYSJr geuMB"><u>GRACE COMMUNITY CHURCH, MADERA</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 11AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://gracemadera.churchcenter.com/calendar/event/94957442</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> Join us as we worship the Lord together as the body of Christ. Our Worship Service includes music, Scripture reading, prayer, offering, and a sermon. Our goal is to point everyone to Jesus throughout the service and encourage everyone to love God and their neighbor. Our people are friendly and will welcome you warmly into our family.</p><h3 class="Dyur KYSJr geuMB"><u>CORNERSTONE COMMUNITY CHURCH, CHOWCHILLA</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://ccchowchilla.com/events</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS DAY SERVICE</p><h3 class="Dyur KYSJr geuMB"><u>YOSEMITE LAKES COMMUNITY CHURCH, COARSEGOLD</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://mailchi.mp/yosemitelakes/communitychurch-15796585</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> THERE WILL ONLY BE ONE SUNDAY SERVICE ON CHRISTMAS DAY.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 14) + 312px)"><div class="InlineImage fnIPT ZtlHy yuFT " data-testid="prism-inline-image"><figure class="GKCm dkOCJ oGxfq GkpGd " data-testid="prism-figure"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self"><img alt="" class="sRQoy DZhB  kXXJS " data-testid="prism-image" draggable="false" src="https://cdns.abclocal.go.com/content/kfsn/images/cms/KFSN-HEADER-MERCED-COUNTY.jpg"/></a><figcaption></figcaption></figure></div></div><h2 class="QPHAk mCxI alqtB gHBxs">SATURDAY, DECEMBER 24TH</h2><h3 class="Dyur KYSJr geuMB"><u>CALVARY CHAPEL, MERCED</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 5PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.calvarychapelmerced.org/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> JOIN US IN THE SANCTUARY OR ONLINE ON CHRISTMAS EVE AS WE CELEBRATE THE BIRTH OF OUR SAVIOR JESUS CHRIST WITH CAROLS OLD AND NEW.</p><h3 class="Dyur KYSJr geuMB"><u>THE HOPE CHURCH, ATWATER</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 6PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://thehope.live/events</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> Mark your calendars and make plans to celebrate Christ&#x27;s birth with us on Christmas Eve at 6 p.m. Bring a friend or two and worship with us as we proclaim Christ&#x27;s first coming through worship, a message and a candle lighting ceremony.</p><h2 class="QPHAk mCxI alqtB gHBxs">SUNDAY, DECEMBER 25TH</h2><h3 class="Dyur KYSJr geuMB"><u>CALVARY CHAPEL, MERCED</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 5PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.calvarychapelmerced.org/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> JOIN US IN THE SANCTUARY OR ONLINE ON CHRISTMAS DAY AS WE CELEBRATE THE BIRTH OF OUR SAVIOR JESUS CHRIST.</p><h3 class="Dyur KYSJr geuMB"><u>THE CHURCH OF HOPE, MERCED</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10:30AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://bit.ly/3v9D1Ya</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS DAY CELEBRATION. WATCH ONLINE ON CHRISTMAS DAY OR WATCH IN PERSON.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 14) + 312px)"><div class="InlineImage fnIPT ZtlHy yuFT " data-testid="prism-inline-image"><figure class="GKCm dkOCJ oGxfq GkpGd " data-testid="prism-figure"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self"><img alt="" class="sRQoy DZhB  kXXJS " data-testid="prism-image" draggable="false" src="https://cdns.abclocal.go.com/content/kfsn/images/cms/KFSN-HEADER-TULARE-COUNTY.jpg"/></a><figcaption></figcaption></figure></div></div><h2 class="QPHAk mCxI alqtB gHBxs">SATURDAY, DECEMBER 24TH</h2><h3 class="Dyur KYSJr geuMB"><u>RISE CHURCH, VISALIA</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 4:30PM + 6PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://bit.ly/3PMRW48</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS EVE SERVICES. THERE WILL BE NO SERVICE ON CHRISTMAS DAY.</p><h3 class="Dyur KYSJr geuMB"><u>GATEWAY CHURCH, VISALIA</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 2PM + 4PM + 6PM + 11PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://bit.ly/3GeNCaA</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> This Christmas Eve we will have 4 services, on December 24th at 2 <!-- -->&amp; 4 with the choir <!-- -->&amp; orchestra, one at 6:00pm with the worship band and one at 11:00pm with an acoustic worship set. We will also have our annual candle lighting at these services. 6:00pm service will have an ASL interpreter available.</p><h3 class="Dyur KYSJr geuMB"><u>NEIGHBORHOOD CHURCH, VISALIA</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 1:30PM + 3PM + 4:30PM + 6PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> http://www.ncvisalia.com/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> Gather your family, invite your friends, and join us for Christmas Eve at Neighborhood Church!</p><h3 class="Dyur KYSJr geuMB"><u>TULARE FIRST BAPTIST CHURCH</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 3PM + 4:30PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.tularefbc.org/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS EVE FAMILY SERVICES.</p><h2 class="QPHAk mCxI alqtB gHBxs">SUNDAY, DECEMBER 25TH</h2><h3 class="Dyur KYSJr geuMB"><u>GATEWAY CHURCH, VISALIA</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://bit.ly/3GeNCaA</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> Join us Christmas Day for a special Christmas sermon and spending time in worship- the whole reason for the season.</p><h3 class="Dyur KYSJr geuMB"><u>TULARE FIRST BAPTIST CHURCH</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.tularefbc.org/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> CHRISTMAS DAY SERVICE. CHILDCARE AVAILABLE.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 14) + 312px)"><div class="InlineImage fnIPT ZtlHy yuFT " data-testid="prism-inline-image"><figure class="GKCm dkOCJ oGxfq GkpGd " data-testid="prism-figure"><a class="Aniy efBMc zXzLB " tabindex="0" target="_self"><img alt="" class="sRQoy DZhB  kXXJS " data-testid="prism-image" draggable="false" src="https://cdns.abclocal.go.com/content/kfsn/images/cms/KFSN-HEADER-KINGS-COUNTY.jpg"/></a><figcaption></figcaption></figure></div></div><h2 class="QPHAk mCxI alqtB gHBxs">SATURDAY, DECEMBER 24TH</h2><h3 class="Dyur KYSJr geuMB"><u>CALVARY HANFORD</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 5PM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.calvaryhanford.com/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> LESSONS AND CAROLS ON CHRISTMAS EVE.</p><h2 class="QPHAk mCxI alqtB gHBxs">SUNDAY, DECEMBER 25TH</h2><h3 class="Dyur KYSJr geuMB"><u>SOUTH VALLEY COMMUNITY CHURCH, LEMOORE</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> N/A</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> http://www.svcclemoore.org/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> Join us for our fully online Christmas Video Special this Sunday! While services will not be in person on Christmas Sunday, we invite you to gather at home with loved ones to enjoy our video Christmas Service. It will include worship and a message that&#x27;s meant to orient us toward Christ! There are some other fun elements, too!</p><p class="fnmMv geuMB alqtB Dyur">The video will be available Christmas morning on our YouTube Channel!</p><h3 class="Dyur KYSJr geuMB"><u>CALVARY HANFORD</u></h3><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">TIME:</b> 10AM</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">LINK:</b> https://www.calvaryhanford.com/</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">INFORMATION:</b> ONLY ONE SERVICE ON CHRISTMAS DAY</p></article><div class="report-typo"><a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc30.com%2F12603179%2F">Report a correction or typo</a></div><div class="copyright" style="margin-top:12px"></div><div class="taboola sgXNB cFeHI " style="min-height:800px" data-testid="prism-taboola"><div id="taboola-below-article-thumbnails"></div></div></span></div><div class="FITT_Article_main__sidebar   vABDa " data-testid="prism-grid-column" style="width:calc((((100% - 576px) / 24) * 8) + 168px);margin-left:calc((((100% - 576px) / 24) * 2) + (24px * 3))"><span class="saNXN Sdrij JjGwO "><section class="watch inner watch__article-sidebar watch__article-sidebar--onlyfirstLive"><div class="watch-side1"><div class="section-header">Watch Live</div><div class="watch-live-1"><a class="AnchorLink" tabindex="0" href="https://abc30.com/watch/live/11065023/"><div class="AmbientVideoWrapper"><div class="VideoPlayer"><iframe allowfullscreen="" aria-hidden="true" class="absolute-fill" src="about:blank" tabindex="-1" title="video.title"></iframe></div><button aria-label="Pause" class="Button Button--sm Button--icon-noLabel AmbientVideoWrapper__Toggle AmbientVideoWrapper__Toggle--bottom_left" tabindex="0"><svg focusable="false" aria-hidden="true" class="icon__svg" viewBox="0 0 24 24"><use xlink:href="#icon__pause__filled"></use></svg></button></div><span class="LiveCircle OnNow"><span class="LiveCircle-circle"></span><span class="LiveCircle-title-red">ON NOW</span></span></a></div></div></section><div><section class="grtSd doRox  NpAb qjie ouWbO " data-testid="prism-collection"><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">Top Stories</h2></div></header><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Driverchargedwithmurheadline DriverchargedwithmurpubDate" aria-describedby="" target="_self" href="/hoover-high-student-hit-and-killed-lisa-ellen-spoors-charged-murder-rashad-al-hakim-jr-death/12602787/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12330097_101422-kfsn-rashad-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Driverchargedwithmurheadline">Driver charged with murder in crash that killed Hoover HS student</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="DriverchargedwithmurpubDate"><div class="rDxJa   ">1 hour ago</div></li></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="ManshotandkilledbyFCheadline" aria-describedby="" target="_self" href="/fresno-county-sheriffs-office-news-conference-investigation/12602299/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12541320_120722-deputy-shooting-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="ManshotandkilledbyFCheadline">Man shot and killed by FCSO deputies connected to murder of woman</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Brothersinvolvedindeheadline" aria-describedby="" target="_self" href="/clovis-stabbing-brother-killed-merit-manor-apartments-peach-and-gettysburg-avenues/12599503/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12602760_122222-kfsn-mid-clovis-brothers-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Brothersinvolvedindeheadline">Brothers involved in deadly stabbing at Clovis apartment complex ID&#x27;d</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="2killed2hospitalizedheadline" aria-describedby="" target="_self" href="/madera-county-head-on-crash-fatal-collision-avenue-9-childrens-blvd/12601967/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12602763_122222-kfsn-madera-fatal-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="2killed2hospitalizedheadline">2 killed, 2 hospitalized after head-on crash in Madera County: CHP</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Policeofficersinvolvheadline PoliceofficersinvolvpubDate" aria-describedby="" target="_self" href="/car-crash-fresno-police-unit-collision-east-central/12601506/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12601520_122222-kfsn-fpd-crash-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Policeofficersinvolvheadline">Police officers involved in crash in east central Fresno</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="PoliceofficersinvolvpubDate"><div class="rDxJa   ">1 hour ago</div></li></ul></div></div></a></section></section></div><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"></div><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-right-rail"><div class="Ad fitt-article-right-rail   ad-slot  " data-slot-type="fitt-article-right-rail" data-slot-kvps="pos=fitt-article-right-rail"></div></div></div><div><section class="grtSd doRox  NpAb qjie ouWbO " data-testid="prism-collection"><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="null Chargesfiledagainst4pubDate" aria-describedby=" Chargesfiledagainst4body" target="_self" href="/white-collar-crime-identity-theft-cars-stolen-property-stole/12602922/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="Chargesfiledagainst4body">Charges filed against 4 regarding theft and real estate fraud</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="Chargesfiledagainst4pubDate"><div class="rDxJa   ">2 hours ago</div></li></ul></div></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" 1killedatleast2incribody" target="_self" href="/fatal-crash-clovis-and-jefferson-children-hospitalized-chp/12598055/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="1killedatleast2incribody">1 killed, at least 2 in critical condition after Fresno Co. car crash</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section><section class="  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" Policeidentify2wantebody" target="_self" href="/fresno-police-department-central-shooting-blackstone-and-princeton-avenues/12598600/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="Policeidentify2wantebody">Police identify 2 wanted for deadly shooting near Fresno businesses</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section></section></div></span></div></div></span></div><div><div class="HZPhA exfBe SlUJd rQqmM AtxVE bxJod ReGza MKojC FeGaU lOqrZ yEGbG egszV DYNFB KflC nrdap FTObn mwboP " data-testid="prism-toast"></div></div></div><div id="path" data-content="kfsn" hidden=""></div><div id="tashl" data-content="Christmas Services in Central California" hidden=""></div><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno" width="195" height="54.156"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc30.com/">Home</a></li><li><a href="https://abc30.com/weather/">AccuWeather</a></li><li><a href="https://abc30.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/apps/">Apps</a><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://ouramericaabc.com/equity-report/fresno">Equity Report</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/live/">ABC30 Live Newscasts</a><a href="https://abc30.com/localish/">Localish</a><a href="https://maddyinstitute.com/policy-analysis/the-maddy-report-tv/">The Maddy Report</a><a href="https://abc30.com/latinolife/">Latino Life</a><a href="https://abc30.com/valleyfocus/">Valley Focus</a></ul></li><li><a href="https://abc30.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno" width="195" height="54.156"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self" aria-label="ABC30 Fresno on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self" aria-label="ABC30 Fresno on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self" aria-label="ABC30 Fresno on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self" aria-label="Sign up for ABC30 Fresno newsletters"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc30.com/">Home</a><a href="https://abc30.com/weather/">Weather</a><a href="https://abc30.com/traffic/">Traffic</a><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://ouramericaabc.com/equity-report/fresno">Equity Report</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-us-privacy-rights">Your US State Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li><li><a href="https://abc30.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-us-privacy-rights" target="_blank">Your US State Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a><a href="https://abc30.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div class="fb-pixel"></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/4f73d56c9a1a-release-12-14-2022.9/client/prism-story.js"></script>
            </body>
        </html>
    