
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 4fc455a2665e | 3935 | c4d286aac0def0142815d37068b826d25fdcc8b6 | Tue, 26 Jul 2022 21:55:35 GMT -->
                <title data-react-helmet="true">Dallas Love Field shooting: Video shows alleged shooter Portia Odufuwa pointing gun at airport officer - ABC30 Fresno</title>
                <meta data-react-helmet="true" name="description" content="Portia Odufuwa, who was arrested after opening fire at Dallas Love Field Airport, faces a charge of aggravated assault of a public servant."/><meta data-react-helmet="true" name="keywords" content="dallas love field shooting video, portia odufuwa, dfw airport shooting, dal, dallas police department, love field bodycam, dallas airport shooting, texas shooting, officers shoot woman"/><meta data-react-helmet="true" name="tags" content="police-involved-shooting,woman-shot,texas-news,police-shooting,officer-involved-shooting,shooting,u.s.-&amp;-world,caught-on-camera,airport-security"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/12074758"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/dallas-love-field-shooting-video-portia-odufuwa-dfw-airport-dal/12074758/"/><meta data-react-helmet="true" property="og:title" content="Dallas Love Field shooting: Portia Odufuwa opened fire at airport, then shot at cop, document says"/><meta data-react-helmet="true" property="og:description" content="Portia Odufuwa, the woman whose alleged actions forced a brief shutdown of Dallas&#x27; two airports, faces an aggravated assault of a public servant charge."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/12074770_072622-ktrk-split-dpd-love-field-shooting-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/dallas-love-field-shooting-video-portia-odufuwa-dfw-airport-dal/12074758/"/><meta data-react-helmet="true" name="twitter:title" content="Dallas Love Field shooting: Portia Odufuwa opened fire at airport, then shot at cop, document says"/><meta data-react-helmet="true" name="twitter:description" content="Portia Odufuwa, the woman whose alleged actions forced a brief shutdown of Dallas&#x27; two airports, faces an aggravated assault of a public servant charge."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/12074770_072622-ktrk-split-dpd-love-field-shooting-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-07-26T20:55:29Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-07-26T20:55:30Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Dallas Love Field shooting: Portia Odufuwa opened fire at airport, then shot at cop, document says"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/c4d286aac0de-release-article-full.5/client/css/fusion.css" /><link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/c4d286aac0de-release-article-full.5/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/12074758"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/dallas-love-field-shooting-video-portia-odufuwa-dfw-airport-dal/12074758/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/dallas-love-field-shooting-video-portia-odufuwa-dfw-airport-dal/12074758/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/c4d286aac0de-release-article-full.5/client/css/prism-story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper prism-story"><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="https://abc30.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container kfsn"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close" role="button" aria-label="Close Search Overlay" tabindex="0"></div><div class="feature-header-left" role="button" aria-label="Menu" aria-expanded="false"><span class="feature-menu closed" role="button" tabindex="0" aria-pressed="false"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc30.com/" data-clink="**Filler**" aria-label="ABC30 Fresno homepage"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc30.com/weather/" aria-label="weather temperature"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc30.com/weather/" class="feature-weather-location" aria-label="weather location"></a><a class="feature-weather-edit" tabindex="0" aria-label="Open Location Editor">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register" role="button" aria-label="Open Login Modal" tabindex="0">Log In</a><div class="feature-search-container" role="button" aria-label="Open Search Overlay" tabindex="0"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper vis-hidden"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc30.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc30.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/fresno">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://maddyinstitute.com/policy-analysis/the-maddy-report-tv/">The Maddy Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/valleyfocus/">Valley Focus</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self" aria-label="ABC30 Fresno on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self" aria-label="ABC30 Fresno on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self" aria-label="ABC30 Fresno on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self" aria-label="Sign up for ABC30 Fresno newsletters"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit" role="button" tabindex="-1" aria-label="Edit Profile">Your Account</div><div class="profile-logout" role="link" tabindex="-1" aria-label="Log Out">Log Out</div></div></section><div id="themeProvider" class="theme-CCsSt "><div class="KFrHz roSia LGeIL oeqUk GEDHP "><div data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-top-banner"><div class="Ad fitt-article-top-banner   ad-slot  " data-slot-type="fitt-article-top-banner" data-slot-kvps="pos=fitt-article-top-banner"></div></div></div></div><div class="FITT_Article_main exfBe  HZPhA rQqmM iHic KrUxN xflKQ WLXON AQuph yMUze "><span class="RgZq Sdrij JjGwO WCiji "><div class="rQqmM cVVdt bZuGq pjJeZ leax RThJw "><div class="FITT_Article_main__body   vABDa " style="width:calc((((100% - 576px) / 24) * 14) + 312px);margin-left:24px"><span class="saNXN nvbxj JjGwO "><div class=" "><div class=" "></div><div><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/us-world/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> u.s. &amp; world</span></a></div></div></div><div class="KrUxN nOQZC WLXON IPnV "><h1 class="KrUxN WLXON nOQZC IPnV GoWGq ">Dallas Love Field shooting: Portia Odufuwa opened fire at airport, then shot at cop, document says</h1></div><div class="ShareByline rQqmM rOGzA "><div class="rQqmM HZPhA "><div class="Vxqj rQqmM iHic "><div class="iDmZj bGbFC xjUv jRSjF NrdLg xymOS xexw "><span></span><span><span class="KrUxN sapCZ WLXON wxmnK "><img alt="AP logo" class="rDxJa ZeRSk BrOSS tVYTr " draggable="false" src="https://cdn.abcotvs.net/abcotv/static/common/origins/origin-ap.png"/></span></span></div><div class="rQqmM "><div class="XsTUL   ">1 hour ago</div></div></div></div><div class="HZPhA rQqmM "><div class="rQqmM kAJip kACcz mAnQN kYIMx BFFpl KcvCK UYvzn kKXlu FgYsK xKulG jpiX nvWnh "><button aria-label="Share Story on Facebook" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar "><svg aria-hidden="true" class=" " focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-facebook"><path fill="currentColor" d="M30.3 0H1.7C.8 0 0 .8 0 1.7v28.5c0 1 .8 1.8 1.7 1.8H17V19.6h-4.2v-4.8H17v-3.5c0-4.1 2.5-6.4 6.2-6.4 1.8 0 3.3.1 3.8.2v4.3h-2.5c-2 0-2.4.9-2.4 2.3v3.1h4.8l-.6 4.8h-4.1V32h8.1c1 0 1.7-.8 1.7-1.7V1.7c0-.9-.8-1.7-1.7-1.7z"></path></svg></span></button><button aria-label="Share Story on Twitter" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar "><svg aria-hidden="true" class=" " focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-twitter"><path fill="currentColor" d="M15.66 10.593c0 .514.032 1.029.161 1.511a18.738 18.738 0 01-13.57-6.882c-.579.965-.9 2.09-.9 3.312a6.523 6.523 0 002.926 5.467 6.549 6.549 0 01-2.958-.804v.064a6.563 6.563 0 005.274 6.464c-.547.161-1.158.225-1.736.225-.418 0-.836-.032-1.254-.096.836 2.605 3.28 4.502 6.174 4.566-2.251 1.769-5.113 2.798-8.2 2.798-.514 0-1.061-.032-1.576-.064a18.76 18.76 0 0010.097 2.958c12.123 0 18.747-10.033 18.747-18.747 0-.289 0-.579-.032-.836a13.22 13.22 0 003.28-3.409 13.319 13.319 0 01-3.762 1.029c1.351-.836 2.412-2.122 2.894-3.634a13.69 13.69 0 01-4.18 1.576 6.601 6.601 0 00-4.824-2.058 6.546 6.546 0 00-6.56 6.56z"></path></svg></span></button><button aria-label="Share Story by Email" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar "><svg aria-hidden="true" class=" " focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-email"><path fill="currentColor" d="M0 4.29v3.827l16.143 10.29 16.014-10.29V4.29zm16.143 15.821L0 9.821v16.304h32.157V9.821z"></path></svg></span></button></div></div></div><div class="OTVVideoPlayer VideoPlayer"><iframe allowfullscreen="" aria-hidden="false" class="absolute-fill" src="about:blank" tabindex="0" title="video.title"></iframe></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea name="Video Embed Code" class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc30.com/video/embed/?pid=12074742&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>(Warning: Viewer discretion advised for strong imagery.) Dallas Police Department released surveillance and body-worn camera footage showing officers&#x27; encounter with the Dallas Love Field shooter.</p></div><article class="AtxVE WVZpm eWSik DmCrL WdpDx tEEbE "><p class="fnmMv geuMB alqtB Dyur "><span class="  ">DALLAS, Texas -- </span>A woman accused of firing several gunshots inside a Dallas airport faces a charge of aggravated assault of a public servant because she allegedly fired one round toward a police officer, according to an arrest warrant.</p><p class="fnmMv geuMB alqtB Dyur ">The officer shot and wounded Portia Odufuwa, who was taken to a hospital after Monday&#x27;s shooting at Dallas&#x27; Love Field Airport.</p><p class="fnmMv geuMB alqtB Dyur "><b class="Dyur KYSJr ">ORIGINAL STORY: <a class="  Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc13.com/active-shooter-airport-dallas-shooting-love-field-today/12072104/">Woman shot by police after firing handgun inside Dallas Love Field Airport</a></b></p><p class="fnmMv geuMB alqtB Dyur ">Odufuwa, who had no luggage, entered the ticketing area, then went into a restroom, emerging with her hands in the pockets of a hooded sweatshirt, according to the arrest warrant. She then went toward a ticket counter and witnesses reported hearing a disturbance before she shouted, &quot;I&#x27;m going to blow this (obscenity) up!&quot; and pulled a handgun.</p><p class="fnmMv geuMB alqtB Dyur ">She fired two rounds in the ceiling and as she was confronted by a police officer, she fired in his direction, the arrest warrant said. The officer was not struck.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-outstream"><div class="Ad fitt-article-inline-outstream   ad-slot  " data-slot-type="fitt-article-inline-outstream" data-slot-kvps="pos=fitt-article-inline-outstream-1"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur ">Police were set to give a Tuesday afternoon news conference on the shooting. Jail records do not list an attorney who is representing her on the charge.</p><p class="fnmMv geuMB alqtB Dyur ">Dallas police Chief Eddie Garcia has said Odufuwa was shot in her &quot;lower extremities.&quot; He said no one else was injured.</p><p class="fnmMv geuMB alqtB Dyur ">Airport operations at Love Field, one of the Dallas-Fort Worth-area&#x27;s two major airports, were suspended for hours and dozens of flights were canceled.</p><p class="fnmMv geuMB alqtB Dyur ">Authorities have not released a motive for the shooting, but Odufuwa has been arrested several times in recent years and has been found incompetent for trial more than once.</p><p class="fnmMv geuMB alqtB Dyur ">A judge last year found her incompetent to stand trial after she was charged with making a false report, court records show. The judge found that she wasn&#x27;t a danger to others and referred her to outpatient mental health services.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-box"><div class="Ad fitt-article-inline-box   ad-slot  " data-slot-type="fitt-article-inline-box" data-slot-kvps="pos=fitt-article-inline-box"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur ">In that case, she was accused of pulling a fire alarm at a hotel after the clerk refused to extend her stay, The Dallas Morning News reported, citing police. Records show the charge was dismissed.</p><p class="fnmMv geuMB alqtB Dyur ">In 2019, she was found incompetent to stand trial after she was accused of robbing a bank in the Dallas suburb of Wylie. She underwent treatment, and court records show the case was eventually dismissed.</p><p class="fnmMv geuMB alqtB Dyur ">Also that year, she was arrested for arson after telling a police officer who had responded to a house fire in the Dallas suburb of Mesquite that she started it and was &quot;God&#x27;s prophet,&quot; according to a police report. She also told police she was married to singer Chris Brown, the police report said. The Dallas County district attorney&#x27;s office said that charge was rejected for lack of scientific evidence to support a conviction.</p><p class="fnmMv geuMB alqtB Dyur ">On Monday at the airport, she also was heard making comments about Brown, according to the arrest warrant.</p></article><div class="report-typo"><a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc30.com%2Fdallas-love-field-shooting-video-portia-odufuwa-dfw-airport-dal%2F12074758%2F">Report a correction or typo</a></div><div class="copyright" style="margin-top:12px">Copyright © 2022 by The Associated Press. All Rights Reserved.</div><div><div class="QPHAk xnKdX ">Related Topics</div><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/place/dallas/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Dallas</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/police-involved-shooting/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> police involved shooting</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/woman-shot/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> woman shot</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/texas-news/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> texas news</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/police-shooting/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> police shooting</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/officer-involved-shooting/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> officer involved shooting</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/shooting/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> shooting</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/us-world/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> u.s. &amp; world</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/caught-on-camera/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> caught on camera</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" target="_self" href="/tag/airport-security/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> airport security</span></a></div></div><div class="taboola sgXNB cFeHI " style="min-height:800px"><div id="article-thumbnails-a-bottom"></div></div></span></div><div class="FITT_Article_main__sidebar   vABDa " style="width:calc((((100% - 576px) / 24) * 8) + 168px);margin-left:calc((((100% - 576px) / 24) * 2) + (24px * 3))"><span class="saNXN Sdrij JjGwO "><div><section class="grtSd doRox  NpAb qjie ouWbO "><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">U.S. &amp; World</h2></div></header><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Russiaplanstobuildowheadline RussiaplanstobuildowpubDate" aria-describedby="" target="_self" href="/russia-news-international-space-station-the-iss/12074675/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12074645_AP22207518193868.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Russiaplanstobuildowheadline">Russia plans to build own space outpost after leaving ISS</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="RussiaplanstobuildowpubDate"><div class="rDxJa   ">2 hours ago</div></li></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="MegaMillionsjackpotaheadline MegaMillionsjackpotapubDate" aria-describedby="" target="_self" href="/mega-millions-winning-numbers-megamillions-drawing-jackpot/12073780/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12068764_072322-ap-mega-millions-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="MegaMillionsjackpotaheadline">Mega Millions jackpot at $830M for winning numbers drawing tonight</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="MegaMillionsjackpotapubDate"><div class="rDxJa   ">3 hours ago</div></li></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Somestatestostoptaxiheadline" aria-describedby="" target="_self" href="/national-diaper-bank-inflation-rate-tax-sales/12074472/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12074477_072622-wls-cnnw-diaper-taxes-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Somestatestostoptaxiheadline">Some states to stop taxing diapers as inflation strains families</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="HowtostreamLollapaloheadline" aria-describedby="" target="_self" href="/lollapalooza-hulu-live-stream-schedule-how-to-watch-youtube-2022-lineup/12074178/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/11937589_060722-wls-jhope-lolla-10vo-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="HowtostreamLollapaloheadline">How to stream Lollapalooza music festival live on Hulu</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section></section></div><div><section class="grtSd doRox  NpAb qjie ouWbO "><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">Top Stories</h2></div></header><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="OakFireCrewsreach26cheadline" aria-describedby="" target="_self" href="/mariposa-county-evacuation-orders-issued-oak-fire-washburn-agua/12073909/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12074004_072622-kfsn-oak-tuesday-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="OakFireCrewsreach26cheadline">Oak Fire: Crews reach 26% containment, acreage grows to 18,087</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="FresnoPoliceshareresheadline" aria-describedby="" target="_self" href="/fresno-police-department-pd-special-operation-arrests/12074528/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12074575_072622-kfsn-operation-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="FresnoPoliceshareresheadline">Fresno Police share results of weekend&#x27;s special operation</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Uvaldeschooldistrictheadline" aria-describedby="" target="_self" href="/mandy-gutierrez-robb-elementary-mass-shooting-uvalde-texas/12073197/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12073219_uvalde-principal.png"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Uvaldeschooldistrictheadline">Uvalde school district suspends Robb Elementary School principal</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Armyveteranshomeburnheadline ArmyveteranshomeburnpubDate" aria-describedby="" target="_self" href="/oak-fire-destroyed-home-evacuation-devastation-burns-structures/12073491/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12073509_rodney-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Armyveteranshomeburnheadline">Army veteran&#x27;s home burned down by Oak Fire in Mariposa County</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="ArmyveteranshomeburnpubDate"><div class="rDxJa   ">37 minutes ago</div></li></ul></div></div></a></section><section class="  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="FresnoCodeputiesaskiheadline" aria-describedby="" target="_self" href="/body-found-orchard-fresno-county-investigation/12074079/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " draggable="false" src="https://cdn.abcotvs.com/dip/images/12074106_072622-kfsn-orchard-investigation-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi "><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="FresnoCodeputiesaskiheadline">Fresno Co. deputies asking for help after finding body in orchard</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section></section></div><div data-ad-placeholder="true"></div><div data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-right-rail"><div class="Ad fitt-article-right-rail   ad-slot  " data-slot-type="fitt-article-right-rail" data-slot-kvps="pos=fitt-article-right-rail"></div></div></div><div><section class="grtSd doRox  NpAb qjie ouWbO "><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" ManaccusedofFresnobabody" target="_self" href="/luis-lopez-colimas-fade-shop-fresno-barbershop-babrbershop-stabbing/12073544/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre "><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="ManaccusedofFresnobabody">Man accused of Fresno barbershop murder being tried for 2nd time</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section><section class="iulzD  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" ManshotinsouthwestFrbody" target="_self" href="/southwest-fresno-shooting-man-shot-hospital/12073965/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre "><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="ManshotinsouthwestFrbody">Man shot in southwest Fresno, police searching for suspect</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section><section class="  cFeHI "><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="null BelovedfamilycatmisspubDate" aria-describedby=" Belovedfamilycatmissbody" target="_self" href="/oak-fire-missing-cat-wildfire-yosemite-valley/12074674/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre "><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="Belovedfamilycatmissbody">Beloved family cat missing in Oak Fire found safe</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="BelovedfamilycatmisspubDate"><div class="rDxJa   ">12 minutes ago</div></li></ul></div></div></div></a></section></section></div></span></div></div></span></div><div><div class="HZPhA exfBe SlUJd rQqmM AtxVE bxJod ReGza MKojC FeGaU lOqrZ yEGbG egszV DYNFB KflC nrdap FTObn mwboP "></div></div></div><div id="path" data-content="creativeContent" hidden=""></div><div id="tashl" data-content="Woman who opened fire at Dallas Love Field shot at officer, police say" hidden=""></div><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno" width="195" height="54.156"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc30.com/">Home</a></li><li><a href="https://abc30.com/weather/">AccuWeather</a></li><li><a href="https://abc30.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/apps/">Apps</a><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://ouramericaabc.com/equity-report/fresno">Equity Report</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/live/">ABC30 Live Newscasts</a><a href="https://abc30.com/localish/">Localish</a><a href="https://maddyinstitute.com/policy-analysis/the-maddy-report-tv/">The Maddy Report</a><a href="https://abc30.com/latinolife/">Latino Life</a><a href="https://abc30.com/valleyfocus/">Valley Focus</a></ul></li><li><a href="https://abc30.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno" width="195" height="54.156"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self" aria-label="ABC30 Fresno on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self" aria-label="ABC30 Fresno on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self" aria-label="ABC30 Fresno on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self" aria-label="Sign up for ABC30 Fresno newsletters"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc30.com/">Home</a><a href="https://abc30.com/weather/">Weather</a><a href="https://abc30.com/traffic/">Traffic</a><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://ouramericaabc.com/equity-report/fresno">Equity Report</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li><li><a href="https://abc30.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a><a href="https://abc30.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/c4d286aac0de-release-article-full.5/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/c4d286aac0de-release-article-full.5/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/c4d286aac0de-release-article-full.5/client/prism-story.js"></script>
            </body>
        </html>
    