
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 432fee0df44c | 2852 | bcd281760ad12042ecace1db4c3290028ab69f11 | Mon, 27 Jul 2020 20:50:48 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Emmy nominations 2020: Watch announcement live stream on Tuesday - ABC30 Fresno</title>
                <meta data-react-helmet="true" name="description" content="The announcement of the 72nd annual Emmy nominations is almost here, going virtual in 2020 amid the coronavirus pandemic. Come back to this page to watch a live stream of the 2020 Emmys nominations announcement on Tuesday, July 28."/><meta data-react-helmet="true" name="keywords" content="emmy nominations, emmys 2020, watch live emmy nominations, emmys, emmy awards 2020, emmy 2020, jimmy kimmel, leslie jones"/><meta data-react-helmet="true" name="tags" content="emmys,award-shows,television,hollywood,primetime-emmy-awards"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/6335716"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/6335716/"/><meta data-react-helmet="true" property="og:title" content="Emmy nominations 2020: How to watch live announcement on Tuesday"/><meta data-react-helmet="true" property="og:description" content="Comedian Leslie Jones will host the Tuesday announcement of nominees for the first major entertainment awards of the pandemic era."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6248506_061520-cc-ap-emmys-generic-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/6335716/"/><meta data-react-helmet="true" name="twitter:title" content="Emmy nominations 2020: How to watch live announcement on Tuesday"/><meta data-react-helmet="true" name="twitter:description" content="Comedian Leslie Jones will host the Tuesday announcement of nominees for the first major entertainment awards of the pandemic era."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6248506_061520-cc-ap-emmys-generic-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-07-27T19:58:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-07-27T20:01:48.000Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Emmy nominations 2020: How to watch live announcement on Tuesday"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/6335716"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/emmy-nominations-emmys-2020-watch-live-awards/6335716/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/emmy-nominations-emmys-2020-watch-live-awards/6335716/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="//abc30.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc30.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc30.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/business/">Business</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc30.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc30.com/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/valleyfocus/">Valley Focus</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fentertainment%2Femmy-nominations-2020-watch-live-announcement-on-tuesday%2F6335716%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/entertainment/emmy-nominations-2020-watch-live-announcement-on-tuesday/6335716/&amp;text=Emmy%20nominations%202020%3A%20How%20to%20watch%20live%20announcement%20on%20Tuesday&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Emmy%20nominations%202020%3A%20How%20to%20watch%20live%20announcement%20on%20Tuesday&amp;body=Comedian%20Leslie%20Jones%20will%20host%20the%20Tuesday%20announcement%20of%20nominees%20for%20the%20first%20major%20entertainment%20awards%20of%20the%20pandemic%20era.%20-%20https%3A//abc30.com/entertainment/emmy-nominations-2020-watch-live-announcement-on-tuesday/6335716/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/emmys/">emmys</a></div><h1 class="headline">Emmy nominations 2020: How to watch live announcement on Tuesday</h1><div class="deckline">Likely comedy nominees include &quot;The Marvelous Mrs. Maisel,&quot; &quot;Schitt&#x27;s Creek,&quot; &quot;The Good Place,&quot; &quot;Silicon Valley&quot; and &quot;Modern Family.&quot;</div><div class="originBylineContainer"><div class="global-caption otrc image-caption byline"><div class="origin-logo otrc origin-image byline"><span class="otrc byline">OTRC</span></div></div><div class="otrc byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fentertainment%2Femmy-nominations-2020-watch-live-announcement-on-tuesday%2F6335716%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/entertainment/emmy-nominations-2020-watch-live-announcement-on-tuesday/6335716/&amp;text=Emmy%20nominations%202020%3A%20How%20to%20watch%20live%20announcement%20on%20Tuesday&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Emmy%20nominations%202020%3A%20How%20to%20watch%20live%20announcement%20on%20Tuesday&amp;body=Comedian%20Leslie%20Jones%20will%20host%20the%20Tuesday%20announcement%20of%20nominees%20for%20the%20first%20major%20entertainment%20awards%20of%20the%20pandemic%20era.%20-%20https%3A//abc30.com/entertainment/emmy-nominations-2020-watch-live-announcement-on-tuesday/6335716/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/6248506_061520-cc-ap-emmys-generic-img.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="Emmy award statuettes are seen during the 2017 Governors Ball Press Preview at The Los Angeles Convention Center on Thursday, Sept. 7, 2017, in Los Angeles, Calif."/><img src="https://cdn.abcotvs.com/dip/images/6248506_061520-cc-ap-emmys-generic-img.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/6248506_061520-cc-ap-emmys-generic-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/6248506_061520-cc-ap-emmys-generic-img.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/6248506_061520-cc-ap-emmys-generic-img.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption ap image-caption"><div class="origin-logo ap origin-image"><span class="ap">AP</span></div><span class="meta caption-text origin-image"><p>Emmy award statuettes are seen during the 2017 Governors Ball Press Preview at The Los Angeles Convention Center on Thursday, Sept. 7, 2017, in Los Angeles, Calif.<!-- --> <!-- -->(Danny Moloshok/Invision for the Television Academy/AP Images, File)</p></span></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fentertainment%2Femmy-nominations-2020-watch-live-announcement-on-tuesday%2F6335716%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/entertainment/emmy-nominations-2020-watch-live-announcement-on-tuesday/6335716/&amp;text=Emmy%20nominations%202020%3A%20How%20to%20watch%20live%20announcement%20on%20Tuesday&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Emmy%20nominations%202020%3A%20How%20to%20watch%20live%20announcement%20on%20Tuesday&amp;body=Comedian%20Leslie%20Jones%20will%20host%20the%20Tuesday%20announcement%20of%20nominees%20for%20the%20first%20major%20entertainment%20awards%20of%20the%20pandemic%20era.%20-%20https%3A//abc30.com/entertainment/emmy-nominations-2020-watch-live-announcement-on-tuesday/6335716/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">LOS ANGELES -- The announcement of the 72nd annual Emmy nominations is almost here, going virtual in 2020 amid the coronavirus pandemic.<br><br><a href="https://abc7.com/entertainment/leslie-jones-to-host-2020-emmy-nominations-announcement/6332487/" target="_blank">Comedian Leslie Jones will host</a> the Tuesday announcement of nominees for the first major entertainment awards of the pandemic era. Jones, a two-time Emmy nominee herself, will be joined by Laverne Cox, Josh Gad and Tatiana Maslany.<br><br><h2>Watch the announcement of the 72nd Emmy Awards nominations live on Tuesday, July 28, at 11:30 a.m. ET | 8:30 a.m. PT on this ABC station's website.</h2><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Lynn Elber, the Associated Press television writer, reported that likely comedy nominees include past winner "The Marvelous Mrs. Maisel" from Amazon and Pop's singularly quirky "Schitt's Creek," which drew increasing buzz in its final season. The farewells of "The Good Place," "Silicon Valley" and one-time Emmy favorite "Modern Family" also are contenders.<br><br>And this year, TV industry members may have been more diligent about searching out potential nominees they might have overlooked. That includes the inclusive comedies "Ramy," from Muslim American creator Ramy Youssef, and "Insecure" from Black writer-actor Issa Rae.<br><br>Top drama series contenders include newcomer Apple TV's drama series "The Morning Show" and its lead actresses Jennifer Aniston and Reese Witherspoon. Likely to face them: past winners "The Crown" (Netflix) and "The Handmaid's Tale" (Hulu), and their respective stars Olivia Colman and Elisabeth Moss, who is seeking to repeat her 2017 best-actress win.<br><br>Newcomers like Zendaya, star of HBO's teenage drama "Euphoria," are brought into the Emmy fold.<br><br>Among limited series, the graphic-novel inspired HBO's "Watchmen," with a diverse cast led by Regina King and a dystopian theme that jibes with the zeitgeist, is a front-runner. FX's "Mrs. America" and Netflix's "Unbelievable" are among other top contenders.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br><a href="https://abc7.com/2020-emmys-host-who-is-hosting-the-jimmy-kimmel-hosts/6250333/" target="_blank">Late-night host Jimmy Kimmel is returning to host</a> the Primetime Emmy Awards for the third time, which is set to air Sunday, Sept. 20, on ABC. It's unclear how the Emmys are handling COVID-19 concerns, but as Kimmel said: "I don't know where we will do this or how we will do this or even why we are doing this, but we are doing it and I am hosting it."<br><br>Kimmel, who previously hosted the 64th and 68th Emmy Awards, will also executive produce the 72nd Emmy Awards telecast.<br><br><i>The Associated Press contributed to this report.</i><br><br><i>The Walt Disney Company is the parent company of FX, Hulu and this station.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/entertainment/emmy-nominations-2020-watch-live-announcement-on-tuesday/6335716/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/tag/emmys/">emmys</a><a class="button" href="/tag/award-shows/">award shows</a><a class="button" href="/tag/television/">television</a><a class="button" href="/tag/hollywood/">hollywood</a><a class="button" href="/tag/primetime-emmy-awards/">primetime emmy awards</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fentertainment%2Femmy-nominations-2020-watch-live-announcement-on-tuesday%2F6335716%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/entertainment/emmy-nominations-2020-watch-live-announcement-on-tuesday/6335716/&amp;text=Emmy%20nominations%202020%3A%20How%20to%20watch%20live%20announcement%20on%20Tuesday&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Emmy%20nominations%202020%3A%20How%20to%20watch%20live%20announcement%20on%20Tuesday&amp;body=Comedian%20Leslie%20Jones%20will%20host%20the%20Tuesday%20announcement%20of%20nominees%20for%20the%20first%20major%20entertainment%20awards%20of%20the%20pandemic%20era.%20-%20https%3A//abc30.com/entertainment/emmy-nominations-2020-watch-live-announcement-on-tuesday/6335716/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 OnTheRedCarpet.com. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>EMMYS</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/entertainment/leslie-jones-to-host-2020-emmy-nominations-announcement/6332487/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6332490_072420-cc-GettyImages-leslie-jones-img.jpg" data-imgalt="Host Leslie Jones speaks onstage at the 2017 BET Awards at Microsoft Theater on June 25, 2017, in Los Angeles, California." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6332490_072420-cc-GettyImages-leslie-jones-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6332490_072420-cc-GettyImages-leslie-jones-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Leslie Jones to host 2020 Emmy nominations announcement</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/entertainment/elle-fanning-nicholas-hoult-on-the-raunch-and-heart-of-the-great/6289637/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6290063_070120-cc-otrc-the-great-hulu-img.jpg" data-imgalt="Elle Fanning and Nicholas Hoult join On The Red Carpet to talk their satirical drama &quot;The Great,&quot; now streaming on Hulu." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6290063_070120-cc-otrc-the-great-hulu-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6290063_070120-cc-otrc-the-great-hulu-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Elle Fanning, Nicholas Hoult on the raunch and heart of &#x27;The Great&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/entertainment/season-two-of-ramy-on-hulu-is-about-facing-our-discomfort/6289587/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6302337_070620-kabc-hulu-ramy-img.jpg" data-imgalt="Stars of the hit Hulu comedy series &quot;Ramy&quot; talk to On the Red Carpet about the show&#x27;s success, message and helping foster important and sometimes difficult conversations no matter your race, religion or sexuality." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6302337_070620-kabc-hulu-ramy-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6302337_070620-kabc-hulu-ramy-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Season two of &#x27;Ramy&#x27; on Hulu is about facing our discomfort</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/entertainment/hulus-the-handmaids-tale-stars-dish-on-the-popular-series/6289271/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6302320_070620-kabc-hulu-handmaids-tale-img.jpg" data-imgalt="While we may have to wait a little longer than usual for season four of Hulu&#x27;s &quot;The Handmaid&#x27;s Tale,&quot; the stars catch up with On The Red Carpet to talk about their characters, extended hiatus and awards season buzz." data-topic="entertainment" data-dynamic="https://cdn.abcotvs.com/dip/images/6302320_070620-kabc-hulu-handmaids-tale-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6302320_070620-kabc-hulu-handmaids-tale-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Hulu&#x27;s &#x27;The Handmaid&#x27;s Tale&#x27; stars dish on the popular series</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548728" data-category="Entertainment"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/central-ca-is-a-covid-19-hotspot-state-investing-$52m-to-help-slow-surge/6336786/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6100551_041320-kgo-ap-gavin-newsom-presser-img.png" data-imgalt="Gov. Gavin Newsom announced during a press conference Monday a $52 million investment that will be funneled into eight central California counties as the state sees a surge in coronavirus cases." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6100551_041320-kgo-ap-gavin-newsom-presser-img.png"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6100551_041320-kgo-ap-gavin-newsom-presser-img.png?w=630&amp;r=16%3A9"/></div><div class="headline">Central CA is a COVID-19 hotspot, state investing $52M to help slow surge</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/society/valley-artist-paints-murals-to-honor-2-year-old-thaddeus-sran/6336686/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6336692_072620-kfsn-11p-thaddeus-mural-vid.jpg" data-imgalt="REMEMBERING THADDEUS: As the sun went down on Sunday, two-year-old Thaddeus Sran&#x27;s smile illuminated over a small crowd in Madera." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6336692_072620-kfsn-11p-thaddeus-mural-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6336692_072620-kfsn-11p-thaddeus-mural-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Valley artist paints murals to honor 2-year-old Thaddeus Sran</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/2-shot-while-driving-on-highway-41-in-madera-county/6336650/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6336734_072720-kfsn-am-madera-shooting-update-vid.jpg" data-imgalt="Authorities are investigating after two people were shot while driving on Highway 41 in Madera County on Monday morning." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6336734_072720-kfsn-am-madera-shooting-update-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6336734_072720-kfsn-am-madera-shooting-update-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">2 shot while driving on Highway 41 in Madera County</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/fcso-asking-for-help-in-finding-possible-kidnapping-victim/6337139/"><div class="headline">FCSO asking for help in finding possible kidnapping victim</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/central-california-coronavirus-cases/6007545/"><div class="headline">Central California coronavirus cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/woman-rescued-from-roof-of-car-after-crashing-into-fresno-canal/6336876/"><div class="headline">Woman rescued from roof of car after crashing into Fresno canal</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/society/pelosi-others-hail-john-lewis-as-conscience-of-congress/6336880/"><div class="headline">Pelosi, others hail John Lewis as &#x27;conscience&#x27; of Congress</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/finance/representatives-demand-$600-weekly-unemployment-extension/6336906/"><div class="headline">Representatives demand $600 weekly unemployment extension</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/9-year-old-who-died-of-covid-had-no-underlying-conditions/6336608/"><div class="headline">9-year-old who died of COVID had no underlying conditions</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/man-shot-multiple-times-outside-southwest-fresno-motel/6336658/"><div class="headline">Man shot multiple times outside southwest Fresno motel</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/society/vigil-for-thaddeus-sran-held-by-madera-mothers-who-searched-for-boy/6336183/"><div class="headline">Vigil for Thaddeus Sran held by Madera mothers who searched for boy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/senate-gop-to-unveil-proposal-for-next-stimulus-package-live/6336547/"><div class="headline">Senate GOP to unveil proposal for next stimulus package: LIVE</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC30 Live Newscasts</a><a href="/latinolife/">Latino Life</a><a href="/valleyfocus/">Valley Focus</a><a href="/localish/">Localish</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc30.com/">Home</a><a href="//abc30.com/weather/">Weather</a><a href="//abc30.com/traffic/">Traffic</a><a href="//abc30.com/watch/">Watch</a><a href="//abc30.com/photos/">Photos</a><a href="//abc30.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc30.com/fresno-county/">Fresno County</a><a href="//abc30.com/north-valley/">North Valley</a><a href="//abc30.com/south-valley/">South Valley</a><a href="//abc30.com/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc30.com/us-world/">U.S. &amp; World</a><a href="//abc30.com/state/">California</a><a href="//abc30.com/politics/">Politics</a><a href="//abc30.com/business/">Business</a><a href="//abc30.com/sports/">Sports</a><a href="//abc30.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="//abc30.com/community/">Community</a><a href="//abc30.com/contact/">Contact and Information</a><a href="//abc30.com/about/newsteam/">Meet the News Team</a><a href="//abc30.com/jobs/">Jobs</a><a href="//abc30.com/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/bcd281760ad1-release-07-15-2020.1/client/story.js"></script>
            </body>
        </html>
    