
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 946c24f599e6 | 2782 | 88fa21983c210bb9c3ef9dd6e21e621c5d110754 | Thu, 07 May 2020 03:18:44 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">3 injured, including 2 teens, in head-on DUI crash on California Avenue in Fresno County - ABC30 Fresno</title>
                <meta data-react-helmet="true" name="description" content="A man was arrested for driving under the influence after he hit another car head-on in Fresno County Sunday evening."/><meta data-react-helmet="true" name="keywords" content="fresno county dui crash, dui crash fresno, fresno news, fresno crime, dui crashes fresno"/><meta data-react-helmet="true" name="tags" content="dui,fresno-county,dui-crash"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/5978853"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/5978853/"/><meta data-react-helmet="true" property="og:title" content="3 injured, including 2 teens, in head-on DUI crash in Fresno County"/><meta data-react-helmet="true" property="og:description" content="A man was arrested for driving under the influence after he hit another car head-on in Fresno County Sunday evening."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5978862_duiax.png?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/5978853/"/><meta data-react-helmet="true" name="twitter:title" content="3 injured, including 2 teens, in head-on DUI crash in Fresno County"/><meta data-react-helmet="true" name="twitter:description" content="A man was arrested for driving under the influence after he hit another car head-on in Fresno County Sunday evening."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5978862_duiax.png?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-03-02T13:38:32.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-03-02T13:38:32.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="3 injured, including 2 teens, in head-on DUI crash in Fresno County"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/88fa21983c21-release-05-06-2020.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/5978853"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/fresno-county-dui-crash-news-crime-crashes/5978853/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/fresno-county-dui-crash-news-crime-crashes/5978853/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Fresno County courthouse shut down after 2 employees come in contact with COVID-19 patient</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="//abc30.com/health/fresno-county-courthouse-shut-down-after-2-employees-come-in-contact-with-covid-19-patient/6158202/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="//abc30.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc30.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc30.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/business/">Business</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc30.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc30.com/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/valleyfocus/">Valley Focus</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co%2F5978853%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co/5978853/&amp;text=3%20injured%2C%20including%202%20teens%2C%20in%20head-on%20DUI%20crash%20in%20Fresno%20County&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3%20injured%2C%20including%202%20teens%2C%20in%20head-on%20DUI%20crash%20in%20Fresno%20County&amp;body=A%20man%20was%20arrested%20for%20driving%20under%20the%20influence%20after%20he%20hit%20another%20car%20head-on%20in%20Fresno%20County%20Sunday%20evening.%20-%20https%3A//abc30.com/3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co/5978853/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/dui-crash/">dui crash</a></div><h1 class="headline">3 injured, including 2 teens, in head-on DUI crash in Fresno County</h1><div class="originBylineContainer"><div class="global-caption kfsn image-caption byline"><div class="origin-logo kfsn origin-image byline"><span class="kfsn byline">KFSN</span></div></div><div class="kfsn byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co%2F5978853%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co/5978853/&amp;text=3%20injured%2C%20including%202%20teens%2C%20in%20head-on%20DUI%20crash%20in%20Fresno%20County&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3%20injured%2C%20including%202%20teens%2C%20in%20head-on%20DUI%20crash%20in%20Fresno%20County&amp;body=A%20man%20was%20arrested%20for%20driving%20under%20the%20influence%20after%20he%20hit%20another%20car%20head-on%20in%20Fresno%20County%20Sunday%20evening.%20-%20https%3A//abc30.com/3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co/5978853/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="3 injured, including 2 teens, in head-on DUI crash in Fresno County"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5978862_duiax.png"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/96195dc445894d079a91958abba8d3af/030220-kfsn-am-dui-ax-vid.m3u8?ad._v=2&amp;ad=kfsn_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2020-03-02T13:37:10Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co%2F5978853%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co/5978853/&amp;text=3%20injured%2C%20including%202%20teens%2C%20in%20head-on%20DUI%20crash%20in%20Fresno%20County&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3%20injured%2C%20including%202%20teens%2C%20in%20head-on%20DUI%20crash%20in%20Fresno%20County&amp;body=A%20man%20was%20arrested%20for%20driving%20under%20the%20influence%20after%20he%20hit%20another%20car%20head-on%20in%20Fresno%20County%20Sunday%20evening.%20-%20https%3A//abc30.com/3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co/5978853/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">FRESNO, Calif. (KFSN) -- A man was arrested for driving under the influence after he hit another car head-on in Fresno County Sunday evening.<br><br>It happened just before 6:30 p.m. near the intersection on California and Cornelia Avenues.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>California Highway Patrol officers say 56-year-old Sixto Lopez was headed east on California Avenue when he drifted into the westbound lane and crashed head-on into an oncoming Chevrolet.<br><br><div class="shortcode-container"><iframe class="iframe-shortcode" src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3198.066734087813!2d-119.88273678417505!3d36.72095847985498!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x80946157f63d3063%3A0x7ff199ec1127a78!2sW%20California%20Ave%20%26%20S%20Cornelia%20Ave%2C%20California%2093706!5e0!3m2!1sen!2sus!4v1583156271303!5m2!1sen!2sus" data-height-small="300" data-height-medium="540" data-height-large="720"></iframe></div><br><br>Officers say Lopez suffered major non-life-threatening injuries and was taken to Community Regional Medical Center.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Three people were inside the Chevy, including a 13-year-old and 17-year-old boys. The teens suffered minor injuries and were also taken to CRMC. The driver, 44-year-old Kenda Gutierrez, was not injured.<br><br>Lopez was arrested for DUI and booked into the Fresno County jail. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co/5978853/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/fresno-county/">fresno county</a><a class="button" href="/tag/dui/">dui</a><a class="button" href="/tag/fresno-county/">fresno county</a><a class="button" href="/tag/dui-crash/">dui crash</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co%2F5978853%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co/5978853/&amp;text=3%20injured%2C%20including%202%20teens%2C%20in%20head-on%20DUI%20crash%20in%20Fresno%20County&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=3%20injured%2C%20including%202%20teens%2C%20in%20head-on%20DUI%20crash%20in%20Fresno%20County&amp;body=A%20man%20was%20arrested%20for%20driving%20under%20the%20influence%20after%20he%20hit%20another%20car%20head-on%20in%20Fresno%20County%20Sunday%20evening.%20-%20https%3A//abc30.com/3-injured-including-2-teens-in-head-on-dui-crash-in-fresno-co/5978853/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KFSN-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>DUI CRASH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/man-accused-of-killing-teen-in-northeast-fresno-dui-crash-faces-judge/6138644/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6138978_042920-kfsn-6p-nees-chestnut-dui-court-vid.jpg" data-imgalt="James Anderson, the man accused of running a red light last Sunday at Chestnut and Nees, killing 19-year-old Carson Gates, faced a judge on Wednesday via video conference." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6138978_042920-kfsn-6p-nees-chestnut-dui-court-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6138978_042920-kfsn-6p-nees-chestnut-dui-court-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man accused of killing teen in northeast Fresno DUI crash faces judge</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/teen-killed-in-crash-in-northeast-fresno/6129707/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6131850_042620-kfsn-11p-nees-chestnut-ax-vid.jpg" data-imgalt="Fresno Police say a man was driving under the influence when his truck collided with a car at Nees and Chestnut at around 3 on Saturday afternoon." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6131850_042620-kfsn-11p-nees-chestnut-ax-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6131850_042620-kfsn-11p-nees-chestnut-ax-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Teen killed in crash in northeast Fresno</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/dui-driver-crashes-on-top-of-electric-fence-in-tulare-co-life-flighted-to-hospital-/6129326/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6130572_042620-kfsn-6a-tulare-co-crash-vid.jpg" data-imgalt="The fence, that the car landed on, had electricity running through it because it&#x27;s used to keep livestock from leaving the property." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6130572_042620-kfsn-6a-tulare-co-crash-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6130572_042620-kfsn-6a-tulare-co-crash-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">DUI driver crashes on top of electric fence in Tulare Co., life-flighted to hospital </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/drunk-driver-and-passengers-injured-in-head-on-crash-in-visalia/6114820/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6114877_041920-kfsn-6a-visalia-dui-vid.jpg" data-imgalt="Twenty-year-old Alexander Huerta was under the influence when he slammed into an SUV at the intersection of Dinuba and Robin just before midnight." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6114877_041920-kfsn-6a-visalia-dui-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6114877_041920-kfsn-6a-visalia-dui-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Drunk driver and passengers injured in head-on crash in Visalia</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548728" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/health/fresno-county-courthouse-shut-down-after-2-employees-come-in-contact-with-covid-19-patient/6158202/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5996158_030820-kfsn-6p-corona-fresno-county-vid.jpg" data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/5996158_030820-kfsn-6p-corona-fresno-county-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5996158_030820-kfsn-6p-corona-fresno-county-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Fresno County courthouse shut down after 2 employees come in contact with COVID-19 patient</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/health/central-california-coronavirus-cases/6007545/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6158169_coronamap.jpg" data-imgalt="Coronavirus facts: If you&#x27;re having mild cold or flu symptoms, stay at home and call a doctor. Do not go to an ER if you think you have COVID-19." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6158169_coronamap.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6158169_coronamap.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Central California coronavirus cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/3-dead-after-shooting-in-parking-lot-at-golden-west-high-school-in-visalia/6156130/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6158149_050620-kfsn-4p-golden-west-vid.jpg" data-imgalt="3 dead after shooting in parking lot at Golden West High School in Visalia" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6158149_050620-kfsn-4p-golden-west-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6158149_050620-kfsn-4p-golden-west-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">3 dead after shooting in parking lot at Golden West High School in Visalia</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/politics/california-launches-website-to-locate-nearby-coronavirus-testing-sites/6062736/"><div class="headline">California launches website to locate nearby coronavirus testing sites</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/politics/fresno-auto-dealerships-furniture-stores-and-others-can-open-on-may-11/6149259/"><div class="headline">Fresno auto dealerships, furniture stores and others can open on May 11</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/health/dozens-rally-at-city-hall-to-open-fresno/6157924/"><div class="headline">Dozens rally at City Hall to &#x27;Open Fresno&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/food/central-california-food-bank-teams-up-with-local-tech-company-for-food-donations-to-families/6158266/"><div class="headline">Central California Food Bank teams up with local tech company for food donations to families</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/15-year-old-killed-by-hit-and-run-driver-in-porterville/6156240/"><div class="headline">15-year-old killed by hit-and-run driver in Porterville</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/politics/emerging-coronavirus-aid-bill-aims-to-help-cities-postal-service/6156968/"><div class="headline">Emerging coronavirus aid bill aims to help cities, Postal Service</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/business/some-business-owners-satisfied-others-waiting-to-open-doors-after-phase-1-of-city-of-fresnos-plan/6155319/"><div class="headline">Some business owners satisfied, others waiting to open doors after phase 1 of city of Fresno&#x27;s plan</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/society/crmc-employees-receive-tasty-token-of-appreciation/6158300/"><div class="headline">CRMC employees receive tasty token of appreciation</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/education/clovis-unified-to-serve-free-meals-to-students-every-wednesday/6158125/"><div class="headline">Clovis Unified to serve free meals to students every Wednesday</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC30 Live Newscasts</a><a href="/latinolife/">Latino Life</a><a href="/valleyfocus/">Valley Focus</a><a href="/localish/">Localish</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc30.com/">Home</a><a href="//abc30.com/weather/">Weather</a><a href="//abc30.com/traffic/">Traffic</a><a href="//abc30.com/watch/">Watch</a><a href="//abc30.com/photos/">Photos</a><a href="//abc30.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc30.com/fresno-county/">Fresno County</a><a href="//abc30.com/north-valley/">North Valley</a><a href="//abc30.com/south-valley/">South Valley</a><a href="//abc30.com/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc30.com/us-world/">U.S. &amp; World</a><a href="//abc30.com/state/">California</a><a href="//abc30.com/politics/">Politics</a><a href="//abc30.com/business/">Business</a><a href="//abc30.com/sports/">Sports</a><a href="//abc30.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="//abc30.com/community/">Community</a><a href="//abc30.com/contact/">Contact and Information</a><a href="//abc30.com/about/newsteam/">Meet the News Team</a><a href="//abc30.com/jobs/">Jobs</a><a href="//abc30.com/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/88fa21983c21-release-05-06-2020.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/88fa21983c21-release-05-06-2020.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/88fa21983c21-release-05-06-2020.4/client/story.js"></script>
            </body>
        </html>
    