
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | bb86b9b263ff | 2823 | 25eacf4ca420c7cb8a752c023344753b60a67a3e | Mon, 15 Jun 2020 13:25:51 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">South Carolina Deputy Sheriff William Kimbro honored as godfather after saving 12-day-old baby&#x27;s life - ABC30 Fresno</title>
                <meta data-react-helmet="true" name="description" content="A terrifying moment has turned into a life-long bond between one woman, her baby and a South Carolina deputy sheriff. Deputy William Kimbro helped perfrom life-saving CPR on a 12-day-old baby, now one year later he was honored with becoming her godfather."/><meta data-react-helmet="true" name="keywords" content="Deputy William Kimbro, cpd, baby cpr, deputy saves baby, deputy becomes godfather, baby saved, cpr on baby, infant cpr, godfather"/><meta data-react-helmet="true" name="tags" content="baby,child-rescue,us-world,feel-good,body-cameras"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/6248272"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/6248272/"/><meta data-react-helmet="true" property="og:title" content="SC deputy honored as godfather 1 year after saving 12-day-old baby&#x27;s life"/><meta data-react-helmet="true" property="og:description" content="A baby in South Carolina is alive today thanks to a quick-thinking sheriff&#x27;s deputy."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6248313_061520-wls-deptuy-saves-baby-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/6248272/"/><meta data-react-helmet="true" name="twitter:title" content="SC deputy honored as godfather 1 year after saving 12-day-old baby&#x27;s life"/><meta data-react-helmet="true" name="twitter:description" content="A baby in South Carolina is alive today thanks to a quick-thinking sheriff&#x27;s deputy."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6248313_061520-wls-deptuy-saves-baby-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-06-15T13:05:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-06-15T13:19:55.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="SC deputy honored as godfather 1 year after saving 12-day-old baby&#x27;s life"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/25eacf4ca420-release-06-10-2020.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/6248272"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/deputy-william-kimbro-cpd-baby-cpr-saves/6248272/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/deputy-william-kimbro-cpd-baby-cpr-saves/6248272/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="//abc30.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="//abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="//abc30.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="//abc30.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="//abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/business/">Business</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="//abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc30.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="//abc30.com/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/valleyfocus/">Valley Focus</a></span><span><a class="AnchorLink" tabindex="0" href="//abc30.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsc-deputy-named-godfather-after-saving-12-day-old-babys-life%2F6248272%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/sc-deputy-named-godfather-after-saving-12-day-old-babys-life/6248272/&amp;text=SC%20deputy%20honored%20as%20godfather%201%20year%20after%20saving%2012-day-old%20baby%27s%20life&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SC%20deputy%20honored%20as%20godfather%201%20year%20after%20saving%2012-day-old%20baby%27s%20life&amp;body=A%20baby%20in%20South%20Carolina%20is%20alive%20today%20thanks%20to%20a%20quick-thinking%20sheriff%27s%20deputy.%20-%20https%3A//abc30.com/sc-deputy-named-godfather-after-saving-12-day-old-babys-life/6248272/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><h1 class="headline">SC deputy honored as godfather 1 year after saving 12-day-old baby's life</h1><div class="originBylineContainer"><div class="global-caption kfsn image-caption byline"><div class="origin-logo kfsn origin-image byline"><span class="kfsn byline">KFSN</span></div></div><div class="kfsn byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsc-deputy-named-godfather-after-saving-12-day-old-babys-life%2F6248272%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/sc-deputy-named-godfather-after-saving-12-day-old-babys-life/6248272/&amp;text=SC%20deputy%20honored%20as%20godfather%201%20year%20after%20saving%2012-day-old%20baby%27s%20life&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SC%20deputy%20honored%20as%20godfather%201%20year%20after%20saving%2012-day-old%20baby%27s%20life&amp;body=A%20baby%20in%20South%20Carolina%20is%20alive%20today%20thanks%20to%20a%20quick-thinking%20sheriff%27s%20deputy.%20-%20https%3A//abc30.com/sc-deputy-named-godfather-after-saving-12-day-old-babys-life/6248272/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="South Carolina deputy sheriff honored as Godfather after saving baby&#x27;s life"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6248313_061520-wls-deptuy-saves-baby-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/aac37e2c66614e699fb189ab391084ff/061520-wls-deputy-saves-baby-6a-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-06-15T13:04:06Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsc-deputy-named-godfather-after-saving-12-day-old-babys-life%2F6248272%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/sc-deputy-named-godfather-after-saving-12-day-old-babys-life/6248272/&amp;text=SC%20deputy%20honored%20as%20godfather%201%20year%20after%20saving%2012-day-old%20baby%27s%20life&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SC%20deputy%20honored%20as%20godfather%201%20year%20after%20saving%2012-day-old%20baby%27s%20life&amp;body=A%20baby%20in%20South%20Carolina%20is%20alive%20today%20thanks%20to%20a%20quick-thinking%20sheriff%27s%20deputy.%20-%20https%3A//abc30.com/sc-deputy-named-godfather-after-saving-12-day-old-babys-life/6248272/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text"> A terrifying moment has turned into a life-long bond between one woman, her baby and a South Carolina deputy sheriff.<br><br>Last June, Deputy William Kimbro pulled over a car for speeding and found a mother frantic inside.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The woman's 12-day-old baby was not breathing.<br><br>Kimbro's body camera captured the tense moments as he as he performed live-saving CPR.<br><br>"Come on, baby. Cry for me. Cry for me. Come on, open those eyes, sweetheart. There you go," Kimbro could be heard saying. "I'm worried about her, because she starts breathing and then she stops.  And then starts and then stops."<br><br>Baby Ryleigh went on to make a full recovery, but that's not the end of this story.<br><br>Now, one year after that fateful day, Deputy Kimbro was invited to her first birthday and he got a special surprise written inside a card.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"My jaw just dropped and I had this look on my face," Kimbro said<br><br>Deputy Kimbro was asked to be Ryleigh's godfather through a hidden message on a card.<br><br>"I was able to finally scratch it off, it says 'will you be my godfather' and I said 'absolutely,'" Kimbro recalled.<br><br>"I want him to feel like we're family, which we are family. I felt like I had to give him a title, let him know, 'hey, thank you, thank you so much,'" Ryleigh's mom said.<br><br>Ryleigh's mom says Deputy Kimbro will be part of her heart forever. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/sc-deputy-named-godfather-after-saving-12-day-old-babys-life/6248272/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/south-chicago/">south chicago</a><a class="button" href="/tag/baby/">baby</a><a class="button" href="/tag/child-rescue/">child rescue</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/feel-good/">feel good</a><a class="button" href="/tag/body-cameras/">body cameras</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsc-deputy-named-godfather-after-saving-12-day-old-babys-life%2F6248272%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/sc-deputy-named-godfather-after-saving-12-day-old-babys-life/6248272/&amp;text=SC%20deputy%20honored%20as%20godfather%201%20year%20after%20saving%2012-day-old%20baby%27s%20life&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=SC%20deputy%20honored%20as%20godfather%201%20year%20after%20saving%2012-day-old%20baby%27s%20life&amp;body=A%20baby%20in%20South%20Carolina%20is%20alive%20today%20thanks%20to%20a%20quick-thinking%20sheriff%27s%20deputy.%20-%20https%3A//abc30.com/sc-deputy-named-godfather-after-saving-12-day-old-babys-life/6248272/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KFSN-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548728" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/society/fresno-bars-and-breweries-open-to-customers-after-months-of-closures/6247783/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6247798_061420-kfsn-6p-bars--reopen-vid.jpg" data-imgalt="Fresno bars and breweries are back open for business after months of closed doors." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/6247798_061420-kfsn-6p-bars--reopen-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6247798_061420-kfsn-6p-bars--reopen-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Fresno bars and breweries open to customers after months of closures</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/health/central-california-coronavirus-cases/6007545/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6246664_061320-kfsn-central-ca-555-img.jpg" data-imgalt="Coronavirus facts: If you&#x27;re having mild cold or flu symptoms, stay at home and call a doctor. Do not go to an ER if you think you have COVID-19." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/6246664_061320-kfsn-central-ca-555-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6246664_061320-kfsn-central-ca-555-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Central California coronavirus cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/us-air-force-fighter-plane-crashes-into-north-sea/6248192/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6248197_061520-wabc-fighter-jet-crashes-map-img.jpg" data-imgalt="The F-15C Eagle from the 48th Fighter Wing was on a routine training mission from RAF Lakenheath when it crashed at 9:40 a.m. local time (4:40 a.m. EDT)." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/6248197_061520-wabc-fighter-jet-crashes-map-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6248197_061520-wabc-fighter-jet-crashes-map-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">US Air Force fighter plane crashes into North Sea</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/2-killed-during-domestic-violence-related-shooting-in-fowler-suspect-dead-after-vehicle-collides-with-train/6246665/"><div class="headline">2 killed during domestic violence-related shooting in Fowler, suspect dead after vehicle collides with train</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/police-looking-for-witnesses-in-hit-and-run-at-central-fresno-motel/6248300/"><div class="headline">Police looking for witnesses in hit-and-run at central Fresno motel</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/3-people-displaced-after-house-fire-in-riverdale-dozens-evacuated-after-gas-line-break/6247832/"><div class="headline">3 people displaced after house fire in Riverdale, dozens evacuated after gas line break</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/society/overpass-in-lemoore-will-memorialize-fallen-police-officer-jonathan-diaz/6245167/"><div class="headline">Overpass in Lemoore will memorialize fallen police officer Jonathan Diaz</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/fresno-man-arrested-for-attempted-rape-and-kidnapping-victim-through-dating-app/6246671/"><div class="headline">Fresno man arrested for attempted rape and kidnapping victim through dating app</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/clovis-police-department-arrests-man-after-pursuit-near-peach-and-ashlan/6247287/"><div class="headline">Clovis Police Department arrests man after pursuit near Peach and Ashlan</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/atlanta-police-chief-resigns-after-fatal-police-shooting;-wendys-set-on-fire/6246559/"><div class="headline">Atlanta police chief resigns after fatal police shooting; Wendy&#x27;s set on fire</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/society/family-and-friends-gather-in-clovis-to-remember-little-girl-who-died-last-year/6248282/"><div class="headline">Family and friends gather in Clovis to remember little girl who died last year</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="//abc30.com/health/employee-at-merced-dutch-bros-tests-positive-for-covid-19/6247732/"><div class="headline">Employee at Merced Dutch Bros tests positive for COVID-19</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC30 Live Newscasts</a><a href="/latinolife/">Latino Life</a><a href="/valleyfocus/">Valley Focus</a><a href="/localish/">Localish</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="//abc30.com/">Home</a><a href="//abc30.com/weather/">Weather</a><a href="//abc30.com/traffic/">Traffic</a><a href="//abc30.com/watch/">Watch</a><a href="//abc30.com/photos/">Photos</a><a href="//abc30.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="//abc30.com/fresno-county/">Fresno County</a><a href="//abc30.com/north-valley/">North Valley</a><a href="//abc30.com/south-valley/">South Valley</a><a href="//abc30.com/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="//abc30.com/us-world/">U.S. &amp; World</a><a href="//abc30.com/state/">California</a><a href="//abc30.com/politics/">Politics</a><a href="//abc30.com/business/">Business</a><a href="//abc30.com/sports/">Sports</a><a href="//abc30.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="//abc30.com/community/">Community</a><a href="//abc30.com/contact/">Contact and Information</a><a href="//abc30.com/about/newsteam/">Meet the News Team</a><a href="//abc30.com/jobs/">Jobs</a><a href="//abc30.com/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/25eacf4ca420-release-06-10-2020.3/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/25eacf4ca420-release-06-10-2020.3/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/25eacf4ca420-release-06-10-2020.3/client/story.js"></script>
            </body>
        </html>
    