        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | d166c6ed316f | 1933 | 639594e3c1b3c2125cee33852d069a632015cda9 | Sat, 09 Mar 2019 05:07:27 GMT -->
                <title data-react-helmet="true">Water has begun to be released from Kings River | abc30.com</title>
                <meta data-react-helmet="true" name="description" content="Irrigation Districts and Canal Companies along the Kings River can begin to take as much water as they want from the Kings River."/><meta data-react-helmet="true" name="keywords" content="Irrigation Districts and Canal Companies, kings river, Pine Flat Dam,"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kabc-smart-banner&amp;pt=302756, app-argument=https://abc30.com/"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/"/><meta data-react-helmet="true" property="og:title" content="Water has begun to be released from Kings River"/><meta data-react-helmet="true" property="og:description" content="Irrigation Districts and Canal Companies along the Kings River can begin to take as much water as they want from the Kings River."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5178234_030819-kfsn-4p-kings-river-vid.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/"/><meta data-react-helmet="true" name="twitter:title" content="Water has begun to be released from Kings River"/><meta data-react-helmet="true" name="twitter:description" content="Irrigation Districts and Canal Companies along the Kings River can begin to take as much water as they want from the Kings River."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5178234_030819-kfsn-4p-kings-river-vid.jpg"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-03-09T04:01:25.000Z"/><meta data-react-helmet="true" name="title" content="Water has begun to be released from Kings River"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta http-equiv="refresh" content="1200" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                
                <link href="https://cdns.abclocal.go.com" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/css/abcotv.css" /><link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/css/story.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdns.abclocal.go.com/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/society/water-has-begun-to-be-released-from-kings-river/5178164/"/>
            </head>
            <body>
                <div id="abcotv"><div id="espn-analytics" data-reactroot=""><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Portion of Road 234 in Tulare County shut down due to flooding</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/portion-of-road-234-in-tulare-county-shut-down-due-to-flooding/5178424/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Highway 41 has reopened</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/traffic/highway-41-has-reopened/5172857/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Caruthers girls basketball wins state championship</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/sports/caruthers-girls-basketball-wins-state-championship/5177316/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/fresno-county/">Fresno County</a></span><span><a href="/north-valley/">North Valley</a></span><span><a href="/south-valley/">South Valley</a></span><span><a href="/sierra/">Foothills-Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div><div class="feature-weather-container weather-mobile"><a href="/weather/"><span class="feature-degrees"></span><div class="feature-weather icon-weather_"></div></a></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/video/" data-clink="**Filler**"><span class="subnav-video"></span>Video</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/fresno-county/">Fresno County</a></span><span><a href="/north-valley/">North Valley</a></span><span><a href="/south-valley/">South Valley</a></span><span><a href="/sierra/">Foothills-Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/state/">California</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/sports/">Sports</a></span><span><a href="/consumer/">Consumer Watch</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/health/">Health Watch</a></span><span><a href="/education/">Education Watch</a></span><span><a href="/childrenfirst/">Children First</a></span><span><a href="/ag/">Grown in the Valley</a></span><span><a href="/business/">Business</a></span><span><a href="/localish/">Localish</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/community/">Community</a></span><span><a href="/contact/">Contact and Information</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/jobs/">Jobs</a></span><span><a href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC30 Live Newscasts</a></span><span><a href="/valleyfocus/">Valley Focus</a></span><span><a href="/latinolife/">Latino Life</a></span><span><a href="/tag/maddy-report/">Maddy Report</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span><span><a href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" data-clink="**Filler**"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" data-clink="**Filler**"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" data-clink="**Filler**"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div class="ad-container"><div class="ad responsive-ad ad-banner" ></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsociety%2Fwater-has-begun-to-be-released-from-kings-river%2F5178164%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/&amp;text=Water%20has%20begun%20to%20be%20released%20from%20Kings%20River&amp;via=abc30&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Water%20has%20begun%20to%20be%20released%20from%20Kings%20River&amp;body=Irrigation%20Districts%20and%20Canal%20Companies%20along%20the%20Kings%20River%20can%20begin%20to%20take%20as%20much%20water%20as%20they%20want%20from%20the%20Kings%20River.%20-%20https%3A//abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/society">Society</a></div><h1 class="headline">Water has begun to be released from Kings River</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsociety%2Fwater-has-begun-to-be-released-from-kings-river%2F5178164%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/&amp;text=Water%20has%20begun%20to%20be%20released%20from%20Kings%20River&amp;via=abc30&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Water%20has%20begun%20to%20be%20released%20from%20Kings%20River&amp;body=Irrigation%20Districts%20and%20Canal%20Companies%20along%20the%20Kings%20River%20can%20begin%20to%20take%20as%20much%20water%20as%20they%20want%20from%20the%20Kings%20River.%20-%20https%3A//abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div itemProp="video" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Water has begun to be released from Kings River"/><meta itemProp="description"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5178234_030819-kfsn-4p-kings-river-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/96195dc445894d079a91958abba8d3af/030819-kfsn-4p-kings-river-vid.m3u8?ad._v=2&amp;ad=kfsn_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate"/><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-url="https://content.uplynk.com/ext/96195dc445894d079a91958abba8d3af/030819-kfsn-4p-kings-river-vid.m3u8?ad._v=2&amp;ad=kfsn_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/5178234_030819-kfsn-4p-kings-river-vid.jpg" data-video-id="5178235" data-station="kfsn" data-headline="Water has begun to be released from Kings River" data-caption="Irrigation Districts and Canal Companies along the Kings River can begin to take as much water as they want from the Kings River." data-rsid="wdgotvkfsnresponsive" data-pagename="society/post_video/water-has-begun-to-be-released-from-kings-river=5178164" data-topic="Society" data-contenttype="post" data-channel="misc" data-content-id="5178164" data-gpt="false"></div></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc30.com/video/embed/?pid=5178235&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>Irrigation Districts and Canal Companies along the Kings River can begin to take as much water as they want from the Kings River.</p></div></div></div></section><div class="story-body-wrapper post"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsociety%2Fwater-has-begun-to-be-released-from-kings-river%2F5178164%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/&amp;text=Water%20has%20begun%20to%20be%20released%20from%20Kings%20River&amp;via=abc30&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Water%20has%20begun%20to%20be%20released%20from%20Kings%20River&amp;body=Irrigation%20Districts%20and%20Canal%20Companies%20along%20the%20Kings%20River%20can%20begin%20to%20take%20as%20much%20water%20as%20they%20want%20from%20the%20Kings%20River.%20-%20https%3A//abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/"><span class="text-callout">Email</span></a></li></ul></div><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kfsn image-caption byline"><div class="origin-logo kfsn origin-image byline"><span class="kfsn byline">KFSN</span></div></div><div class="kfsn byline">By <span itemscope="" itemType="http://schema.org/Person"><meta itemProp="url" content="http://abc30.com/about/newsteam/jason-oliveira"/><meta itemProp="affiliation"/><meta itemProp="jobTitle" content="Staff"/><a href="/about/newsteam/jason-oliveira" itemProp="name" rel="author">Jason Oliveira</a></span></div></div><time class="meta lastmodified"> </time><div class="body-text"> Irrigation Districts and Canal Companies along the Kings River can begin to take as much water as they want from the Kings River. <br>  <br> Officials began releasing flows from Pine Flat Dam overnight. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> Currently, the reservoir is 65% full, just as the river will continue to rise downstream. <br>  <br> During a flood release, the US Army Corps of Engineers assumes all water management decisions of the Kings River. <br>  <br> High flows have prompted water control officials to begin releasing water from Pine Flat Dam into the Kings River. <br>  <br> The increase of spring runoff was beginning to encroach on the reservoir and space reserved for flood management. <br>  <br> "This is a very normal event when space needs to be cleared out of Pine Flat so that there remains room there for future runoff," says Randy McFarland of the Kings River Water Association. <br>  <br> According to officials, flows on the Kings River should be similar to ordinary summer water conditions. <br>  <br> But anglers and others should still exercise caution along riverbanks <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> "It is important to realize that the water coming down is fast, it is cold - probably 45 degrees - and it's very dirty so everyone should stay away from the river and stay away from the river's edge," says McFarland. <br>  <br> Fisherman casting their lines for trout took advantage of the Kings River first flood release in two years on Friday. <br>  <br> "From the concrete blocks - from there we were fishing there - this thing is probably up 20 feet... The water is running really fast right now," Valasquez says. <br>  <br> Officials anticipate releases from Pine Flat will most likely increase to 4500 or even 5000 cubic feet per second over the next week or so as canal systems fill up and reach full operation. <br>  <br> "This flood release is likely to go on for three to four weeks. We do believe we're going to have an excellent water supply year on the Kings River. How excellent - it remains to be seen," says McFarland. <br>  <br> Releases will continue to be adjusted accordingly to meet irrigation orders and changing conditions. <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/">Report a Typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society">society</a></div></div><div class="meta">Copyright © 2019 KFSN-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/" data-ob-template="abclocal"></div></div></div></section></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsociety%2Fwater-has-begun-to-be-released-from-kings-river%2F5178164%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/&amp;text=Water%20has%20begun%20to%20be%20released%20from%20Kings%20River&amp;via=abc30&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Water%20has%20begun%20to%20be%20released%20from%20Kings%20River&amp;body=Irrigation%20Districts%20and%20Canal%20Companies%20along%20the%20Kings%20River%20can%20begin%20to%20take%20as%20much%20water%20as%20they%20want%20from%20the%20Kings%20River.%20-%20https%3A//abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/"><span class="text-callout">Email</span></a></li></ul></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div class="ad-container adRectangle-pos-medium"><div class="ad responsive-ad ad-rectangle ad-halfpage adRectangle-pos-medium" ></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/" data-ob-template="abclocal"></div></div></div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc30.com/society/water-has-begun-to-be-released-from-kings-river/5178164/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/traffic/highway-41-has-reopened/5172857/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5178257_030819-kfsn-highway-41-vid.jpg" data-imgalt="Crews have cleared debris on the roadway after a rockslide covered the passage that connects Fresno with Yosemite on Wednesday." data-topic="traffic" data-dynamic="https://cdn.abcotvs.com/dip/images/5178257_030819-kfsn-highway-41-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5178257_030819-kfsn-highway-41-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Highway 41 has reopened</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a href="/former-priest-accused-of-sexually-assaulting-parishioners-taken-into-custody/5178114/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5178224_030819-kfsn-4p-priest-vid.jpg" data-imgalt="Prosecutors believe Jesus Serna - known as Father Antonio - used his position to sexually abuse adult men." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5178224_030819-kfsn-4p-priest-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5178224_030819-kfsn-4p-priest-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Former priest accused of sexually assaulting parishioners taken into custody</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/kingsburg-family-heartbroken-after-having-11-goats-stolen/5178484/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5178487_030819-kfsn-6p-goats-vid.jpg" data-imgalt="The family&#x27;s two young boys, 12 and 14, were raising the goats to pay for college" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5178487_030819-kfsn-6p-goats-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5178487_030819-kfsn-6p-goats-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Kingsburg family heartbroken after having 11 goats stolen</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/portion-of-road-234-in-tulare-county-shut-down-due-to-flooding/5178424/"><div class="headline">Portion of Road 234 in Tulare County shut down due to flooding</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/traffic/carpool-cheater-caught-with-dummies-after-driving-in-the-carpool-lane/5178355/"><div class="headline">Carpool cheater caught with dummies after driving in the carpool lane</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/sports/caruthers-girls-basketball-wins-state-championship/5177316/"><div class="headline">Caruthers girls basketball wins state championship</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/weather/snow-falls-on-highway-168/5176646/"><div class="headline">Snow falls on Highway 168</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/neighbor-caught-on-camera-trying-to-set-house-on-fire-as-family-slept-inside/5176119/"><div class="headline">Neighbor caught on camera trying to set house on fire as family slept inside</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/chelsea-manning-jailed-for-refusing-to-testify-on-wikileaks/5176840/"><div class="headline">Chelsea Manning jailed for refusing to testify on Wikileaks</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/science/spacex-crew-capsule-ends-test-flight-with-ocean-splashdown/5176592/"><div class="headline">SpaceX crew capsule ends test flight with ocean splashdown</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/update-man-who-owed-$30000-in-stripper-fees-arrested-for-murder-of-bodyguard/5170479/"><div class="headline">UPDATE: Man who owed $30,000 in stripper fees arrested for murder of bodyguard</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/55-year-old-woman-arrested-for-prostitution-at-hanford-massage-parlor/5176039/"><div class="headline">55-year-old woman arrested for prostitution at Hanford &#x27;massage parlor&#x27;</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdns.abclocal.go.com/assets/news/kfsn/images/logos/header-large.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/sports/">Sports</a><a href="/consumer/">Consumer Watch</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC30 Live Newscasts</a><a href="/valleyfocus/">Valley Focus</a><a href="/latinolife/">Latino Life</a><a href="/tag/maddy-report/">Maddy Report</a><a href="http://livewellnetwork.com/">Live Well Network</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search" action="/search/?query=" method="get"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/abc30" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/abc30_actionnews/" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/abc30" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**"><img src="https://cdns.abclocal.go.com/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/sports/">Sports</a><a href="/consumer/">Consumer Watch</a></div><div class="footer-sections-group"><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div class="ad-container"><div class="ad responsive-ad ad-overpage ad-interstitial ad-adhesion ad-prestitial" ></div></div><div><div class="ad-helper large"></div><div class="ad-helper medium"></div><div class="ad-helper small"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/639594e3c1b3-1.0.401/client/story.js"></script>
            </body>
        </html>
    