
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | d69a11b47a5c | 2360 | ed8adf021db20b3d3437e8d60e405db711add262 | Tue, 03 Sep 2019 01:26:56 GMT -->
                <title data-react-helmet="true">30 arrested in Fresno area for DUI during Labor Day weekend, CHP says | abc30.com</title>
                <meta data-react-helmet="true" name="description" content="The department said officers have made 717 DUI arrests statewide."/><meta data-react-helmet="true" name="keywords" content="labord day, dui, dui arrests, california highway patrol, labor day weekend"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/5509623"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/5509623/"/><meta data-react-helmet="true" property="og:title" content="30 arrested in Fresno area for DUI during Labor Day weekend, CHP says"/><meta data-react-helmet="true" property="og:description" content="The department said officers have made 717 DUI arrests statewide."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5509670_090219-kfsn-chp-dui-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/5509623/"/><meta data-react-helmet="true" name="twitter:title" content="30 arrested in Fresno area for DUI during Labor Day weekend, CHP says"/><meta data-react-helmet="true" name="twitter:description" content="The department said officers have made 717 DUI arrests statewide."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5509670_090219-kfsn-chp-dui-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-09-03T00:06:01.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-09-03T00:06:01.000Z"/><meta data-react-helmet="true" property="article:section" content="traffic"/><meta data-react-helmet="true" name="title" content="30 arrested in Fresno area for DUI during Labor Day weekend, CHP says"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/ed8adf021db2-release-08-21-2019.2/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/5509623"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/ed8adf021db2-release-08-21-2019.2/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Rescue crews searching for man who went missing in the Kings River</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/rescue-crews-searching-for-man-who-went-missing-in-the-kings-river/5509562/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/fresno-county/">Fresno County</a></span><span><a href="/north-valley/">North Valley</a></span><span><a href="/south-valley/">South Valley</a></span><span><a href="/sierra/">Foothills-Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/fresno-county/">Fresno County</a></span><span><a href="/north-valley/">North Valley</a></span><span><a href="/south-valley/">South Valley</a></span><span><a href="/sierra/">Foothills-Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/state/">California</a></span><span><a href="/politics/">Politics</a></span><span><a href="/business/">Business</a></span><span><a href="/sports/">Sports</a></span><span><a href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/consumer/">Consumer Watch</a></span><span><a href="/education/">Education Watch</a></span><span><a href="/health/">Health Watch</a></span><span><a href="/ag/">Grown in the Valley</a></span><span><a href="/childrenfirst/">Children First</a></span><span><a href="/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/community/">Community</a></span><span><a href="/contact/">Contact and Information</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/jobs/">Jobs</a></span><span><a href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC30 Live Newscasts</a></span><span><a href="/latinolife/">Latino Life</a></span><span><a href="/valleyfocus/">Valley Focus</a></span><span><a href="/localish/">Localish</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span><span><a href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Ftraffic%2F30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says%2F5509623%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/&amp;text=30%20arrested%20in%20Fresno%20area%20for%20DUI%20during%20Labor%20Day%20weekend%2C%20CHP%20says&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=30%20arrested%20in%20Fresno%20area%20for%20DUI%20during%20Labor%20Day%20weekend%2C%20CHP%20says&amp;body=The%20department%20said%20officers%20have%20made%20717%20DUI%20arrests%20statewide.%20-%20https%3A//abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/dui/">DUI</a></div><h1 class="headline">30 arrested in Fresno area for DUI during Labor Day weekend, CHP says</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Ftraffic%2F30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says%2F5509623%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/&amp;text=30%20arrested%20in%20Fresno%20area%20for%20DUI%20during%20Labor%20Day%20weekend%2C%20CHP%20says&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=30%20arrested%20in%20Fresno%20area%20for%20DUI%20during%20Labor%20Day%20weekend%2C%20CHP%20says&amp;body=The%20department%20said%20officers%20have%20made%20717%20DUI%20arrests%20statewide.%20-%20https%3A//abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="30 arrested in Fresno area for DUI during Labor Day weekend, CHP says"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5509670_090219-kfsn-chp-dui-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/96195dc445894d079a91958abba8d3af/090219-kfsn-chp-dui-vid.m3u8?ad._v=2&amp;ad=kfsn_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-09-03T00:05:14Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Ftraffic%2F30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says%2F5509623%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/&amp;text=30%20arrested%20in%20Fresno%20area%20for%20DUI%20during%20Labor%20Day%20weekend%2C%20CHP%20says&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=30%20arrested%20in%20Fresno%20area%20for%20DUI%20during%20Labor%20Day%20weekend%2C%20CHP%20says&amp;body=The%20department%20said%20officers%20have%20made%20717%20DUI%20arrests%20statewide.%20-%20https%3A//abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kfsn image-caption byline"><div class="origin-logo kfsn origin-image byline"><span class="kfsn byline">KFSN</span></div></div><div class="kfsn byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">FRESNO, Calif. (KFSN) -- The California Highway Patrol has made 30 DUI arrests in the Fresno area since during their maximum enforcement period for Labor Day weekend, the department reported.<br><br>CHP officers have been <a href="https://abc30.com/travel/chp-officers-out-in-full-force-for-labor-day-weekend/5505810/">out in full force since Friday evening</a> to ensure the roads stay save for travelers during the holiday weekend.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The department said officers have made 717 DUI arrests statewide.<br><br>The maximum enforcement period will go through Monday, ending at midnight.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The CHP said it joined forces with five other states to crack down on drunk and impaired driving, as Labor Day is one of the busiest travel days of the year. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/traffic/">traffic</a><a class="button" href="/tag/labor-day/">labor day</a><a class="button" href="/tag/dui/">dui</a><a class="button" href="/tag/arrest/">arrest</a><a class="button" href="/tag/travel/">travel</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Ftraffic%2F30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says%2F5509623%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/&amp;text=30%20arrested%20in%20Fresno%20area%20for%20DUI%20during%20Labor%20Day%20weekend%2C%20CHP%20says&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=30%20arrested%20in%20Fresno%20area%20for%20DUI%20during%20Labor%20Day%20weekend%2C%20CHP%20says&amp;body=The%20department%20said%20officers%20have%20made%20717%20DUI%20arrests%20statewide.%20-%20https%3A//abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KFSN-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/" data-ob-template="abclocal"></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>DUI</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="image"><a target="_self" href="/victim-dies-after-hanford-woman-arrested-for-dui-hit-and-run-with-her-children-in-the-car/5504292/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5504327_hanforddui.JPG" data-imgalt="A Hanford woman is in custody accused of driving under the influence and hitting a man in the road all while her children were inside the car. (Hanford Police Department)" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5504327_hanforddui.JPG"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5504327_hanforddui.JPG?w=630&amp;r=16%3A9"/></div><div class="headline">Victim dies after Hanford woman arrested for DUI, hit-and-run with her children in the car</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a target="_self" href="/woman-with-empty-liquor-bottles-in-car-crashes-in-northwest-fresno/5504346/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5123003_shutterstock_222952348.jpg" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5123003_shutterstock_222952348.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5123003_shutterstock_222952348.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Woman with empty liquor bottles in car crashes in northwest Fresno</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/alleged-drunk-driver-in-deadly-central-fresno-crash-pleads-not-guilty/5504117/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5504120_083019-kfsn-joshua-parker-vid.jpg" data-imgalt="Police say Parker was driving drunk when he hit the trailer at Belmont and Barton in central Fresno." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5504120_083019-kfsn-joshua-parker-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5504120_083019-kfsn-joshua-parker-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Alleged drunk driver in deadly central Fresno crash pleads &#x27;not guilty&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a target="_self" href="/oakland-company-creates-breath-detector-for-pot-alcohol/5495856/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5486174_082019-kgo-ov-babba-bay-area-company-can-detect-pot-in-breath-img.jpg" data-imgalt="Oakland based Hound Labs has created a breath detector for pot and alcohol, giving police and employers a new tool to detect whether someone has been using weed." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5486174_082019-kgo-ov-babba-bay-area-company-can-detect-pot-in-breath-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5486174_082019-kgo-ov-babba-bay-area-company-can-detect-pot-in-breath-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Oakland company creates breath detector for pot, alcohol</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548728" data-category="Top Stories" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc30.com/traffic/30-arrested-in-fresno-area-for-dui-during-labor-day-weekend-chp-says/5509623/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/8-bodies-found-after-boat-fire-near-santa-cruz-island/5508117/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5508166_ventura-boat.jpg" data-imgalt="Eight bodies were recovered and five people were rescued after a boat erupted in flames off the coast of Ventura County." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5508166_ventura-boat.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5508166_ventura-boat.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">8 bodies found after boat fire near Santa Cruz Island</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/rescue-crews-searching-for-man-who-went-missing-in-the-kings-river/5509562/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5509676_090219-kfsn-5p-water-search-vid.jpg" data-imgalt="The Fresno County Sheriff&#x27;s Office said crews were called to Laton-Kingston Park at around 3:20 p.m." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5509676_090219-kfsn-5p-water-search-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5509676_090219-kfsn-5p-water-search-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Rescue crews searching for man who went missing in the Kings River</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="image"><a target="_self" href="/a-madera-craft-rescued-the-5-crew-members-of-the-california-boat-fire/5508995/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5509150_090219-kfsn-grape-escape-img.jpg" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5509150_090219-kfsn-grape-escape-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5509150_090219-kfsn-grape-escape-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">A Madera craft rescued the 5 crew members of the California boat fire</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/odessa-gunman-called-fbi-before-deadly-shooting-began/5509011/"><div class="headline">Odessa gunman called FBI before deadly shooting began</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/weather/prime-minister-5-dead-in-the-bahamas-from-hurricane-dorian/5509249/"><div class="headline">Prime minister: 5 dead in the Bahamas from Hurricane Dorian</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/odessa-shooting-rampage-victims-and-injured-identified-/5509456/"><div class="headline">Odessa shooting rampage victims and injured identified </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/community-events/fresno-rescue-mission-asking-for-canned-goods-as-supplies-run-low/5509741/"><div class="headline">Fresno Rescue Mission asking for canned goods as supplies run low</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/community-events/fresno-non-profit-aims-to-help-kids-with-special-needs-get-medical-equipment/5508978/"><div class="headline">Fresno non-profit aims to help kids with special needs get medical equipment</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/sister-of-dui-driver-says-she-wants-others-to-learn-from-her-brothers-mistake/5507516/"><div class="headline">Sister of DUI driver says she wants others to learn from her brother&#x27;s mistake</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/weather/woman-shelters-97-dogs-in-her-home-as-hurricane-dorian-lashes-bahamas/5509434/"><div class="headline">Woman shelters 97 dogs in her home as Hurricane Dorian lashes Bahamas</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/weather/hurricane-dorian-deadly-in-bahamas-tracks-toward-florida/5507762/"><div class="headline">Hurricane Dorian deadly in Bahamas, tracks toward Florida</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/society/grocery-store-gets-backlash-over-hurricane-themed-cakes/5508222/"><div class="headline">Grocery store gets backlash over hurricane-themed cakes</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC30 Live Newscasts</a><a href="/latinolife/">Latino Life</a><a href="/valleyfocus/">Valley Focus</a><a href="/localish/">Localish</a><a href="http://livewellnetwork.com/">Live Well Network</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/ed8adf021db2-release-08-21-2019.2/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/ed8adf021db2-release-08-21-2019.2/client/story.js"></script>
            </body>
        </html>
    