
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | ac60f40b8e39 | 2943 | 10f0a175e836ec83b1e90eee13e4510b1f7a174e | Thu, 29 Oct 2020 16:27:37 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Trump, Biden respond to deadly police shooting of Walter Wallace and civil unrest in Philadelphia - ABC30 Fresno</title>
                <meta data-react-helmet="true" name="description" content="The candidates for next week&#x27;s 2020 presidential election responded to reporter questions on Wednesday concerning the fatal police shooting of Walter Wallace Jr. and the civil unrest that is unfolding in Philadelphia."/><meta data-react-helmet="true" name="keywords" content="Walter Wallace jr, philadelphia shooting, president trump, joe biden,  Locust Street shooting,Philadelphia riots, philly looting, west philadelphia, walter wallace, philadelphia police"/><meta data-react-helmet="true" name="tags" content="walter-wallace-jr-shooting,police-shooting,shooting,2020-presidential-election,president-donald-trump,vice-president-joe-biden"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/7448735"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/7448735/"/><meta data-react-helmet="true" property="og:title" content="Trump, Biden respond to deadly police shooting and civil unrest in Philadelphia"/><meta data-react-helmet="true" property="og:description" content="Pres. Trump and Joe Biden weighed in on Philadelphia&#x27;s protests sparked by the shooting death of Walter Wallace Jr."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/7428507_102820-wpvi-trump-biden-walter-wallace-reaction-5pm-video-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/7448735/"/><meta data-react-helmet="true" name="twitter:title" content="Trump, Biden respond to deadly police shooting and civil unrest in Philadelphia"/><meta data-react-helmet="true" name="twitter:description" content="Pres. Trump and Joe Biden weighed in on Philadelphia&#x27;s protests sparked by the shooting death of Walter Wallace Jr."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/7428507_102820-wpvi-trump-biden-walter-wallace-reaction-5pm-video-CC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="1603978320"/><meta data-react-helmet="true" property="article:modified_time" content="2020-10-29T16:15:24.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Trump, Biden respond to deadly police shooting and civil unrest in Philadelphia"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/10f0a175e836-release-10-28-2020.4/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/7448735"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/walter-wallace-jr-philadelphia-shooting-president-trump-joe-biden/7448735/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/walter-wallace-jr-philadelphia-shooting-president-trump-joe-biden/7448735/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="https://abc30.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc30.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc30.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc30.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc30.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc30.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/business/">Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/valleyfocus/">Valley Focus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc30.com/walter-wallace-jr-philadelphia-shooting-president-trump-joe-biden/7448735/","@type":"WebPage"},"headline":"Trump, Biden respond to deadly police shooting of Walter Wallace and civil unrest in Philadelphia","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/7428507_102820-wpvi-trump-biden-walter-wallace-reaction-5pm-video-CC-vid.jpg"},"datePublished":"2020-10-29T13:32:00.000Z","dateModified":"2020-10-29T16:15:25.000Z","author":[{"@type":"Person"}],"dateline":"PHILADELPHIA --","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":"2020 presidential election"},"publisher":{"name":"KFSN-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KFSN_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Trump, Biden respond to deadly police shooting and civil unrest in Philadelphia","keywords":"Walter Wallace jr, philadelphia shooting, president trump, joe biden,  Locust Street shooting,Philadelphia riots, philly looting, west philadelphia, walter wallace, philadelphia police","description":"The candidates for next week's 2020 presidential election responded to reporter questions on Wednesday concerning the fatal police shooting of Walter Wallace Jr. and the civil unrest that is unfolding in Philadelphia.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Ftrump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly%2F7448735%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/trump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly/7448735/&amp;text=Trump%2C%20Biden%20respond%20to%20deadly%20police%20shooting%20and%20civil%20unrest%20in%20Philadelphia&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trump%2C%20Biden%20respond%20to%20deadly%20police%20shooting%20and%20civil%20unrest%20in%20Philadelphia&amp;body=Pres.%20Trump%20and%20Joe%20Biden%20weighed%20in%20on%20Philadelphia%27s%20protests%20sparked%20by%20the%20shooting%20death%20of%20Walter%20Wallace%20Jr.%20-%20https%3A//abc30.com/trump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly/7448735/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/2020-presidential-election/">2020 presidential election</a></div><h1 class="headline">Trump, Biden respond to deadly police shooting and civil unrest in Philadelphia</h1><div class="originBylineContainer"><div class="global-caption kfsn image-caption byline"><div class="origin-logo kfsn origin-image byline"><span class="kfsn byline">KFSN</span></div></div><div class="kfsn byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Ftrump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly%2F7448735%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/trump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly/7448735/&amp;text=Trump%2C%20Biden%20respond%20to%20deadly%20police%20shooting%20and%20civil%20unrest%20in%20Philadelphia&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trump%2C%20Biden%20respond%20to%20deadly%20police%20shooting%20and%20civil%20unrest%20in%20Philadelphia&amp;body=Pres.%20Trump%20and%20Joe%20Biden%20weighed%20in%20on%20Philadelphia%27s%20protests%20sparked%20by%20the%20shooting%20death%20of%20Walter%20Wallace%20Jr.%20-%20https%3A//abc30.com/trump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly/7448735/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Trump, Biden respond to fatal police shooting and unrest in Philly"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7428507_102820-wpvi-trump-biden-walter-wallace-reaction-5pm-video-CC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/102820-wpvi-trump-biden-walter-wallace-reaction-5pm-video-CC-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=creativeContent_video"/><meta itemProp="uploadDate" content="2020-10-28T21:28:00Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Ftrump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly%2F7448735%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/trump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly/7448735/&amp;text=Trump%2C%20Biden%20respond%20to%20deadly%20police%20shooting%20and%20civil%20unrest%20in%20Philadelphia&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trump%2C%20Biden%20respond%20to%20deadly%20police%20shooting%20and%20civil%20unrest%20in%20Philadelphia&amp;body=Pres.%20Trump%20and%20Joe%20Biden%20weighed%20in%20on%20Philadelphia%27s%20protests%20sparked%20by%20the%20shooting%20death%20of%20Walter%20Wallace%20Jr.%20-%20https%3A//abc30.com/trump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly/7448735/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">PHILADELPHIA -- The candidates in the 2020 presidential race responded to reporters' questions on Wednesday concerning the fatal police shooting of Walter Wallace Jr. and the civil unrest that followed in Philadelphia.<br><br>President Donald Trump said the federal government is looking into the shooting, which he called a "terrible event" and "if asked to go in to help, we will do that."<br><br>Former Vice President Joe Biden promised to study ways to prevent such shootings if elected president and denounced the looting in the city, repeating the calls from Wallace Jr.'s father to stop the violence.<br><br><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Trump, Biden respond to police shooting, looting in Philadelphia"><meta itemprop="description" content="Days before the election, President Trump and former Vice President Biden are responding to the fatal police shooting and civil unrest in Philadelphia."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7416653_102820-cc-ap-trump-biden-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/102820-wpvi-trumpbidenphilly-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-10-28T19:02:57Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkfsnresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/trump,-biden-respond-to-deadly-police-shooting-and-civil-unrest-in-philadelphia=7448735" data-topic="2020 presidential election" data-contenttype="post" data-channel="misc" data-content-id="7448735" data-adunit="/kfsn/abc30.com/web/news_cs" data-tag="walter-wallace-jr-shooting,police-shooting,shooting,2020-presidential-election,president-donald-trump,vice-president-joe-biden,philadelphia,pennsylvania,news_cs" data-url="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/102820-wpvi-trumpbidenphilly-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/7416653_102820-cc-ap-trump-biden-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/7416653_102820-cc-ap-trump-biden-img.jpg" data-imgalt="" data-video-id="7425451" data-station="kfsn" data-headline="Trump, Biden respond to police shooting, looting in Philadelphia" data-caption="Days before the election, President Trump and former Vice President Biden are responding to the fatal police shooting and civil unrest in Philadelphia."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc30.com/video/embed/?pid=7425451" frameborder="0" allowfullscreen></iframe></textarea></div><p>Days before the election, President Trump and former Vice President Biden are responding to the fatal police shooting and civil unrest in Philadelphia.</p></div></div></div><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Wallace, 27, a Black man, was fatally shot by police Monday after authorities say he ignored orders to drop a knife. But his family's lawyer said the family had called 911 hoping for an ambulance to help him with a mental health crisis. The shooting set off two days of protests and looting, and some rioters threw debris at officers, injuring two, according to police.<br><br><div class="shortcode-container"><div class="shortcode-photo"><img alt="" src="https://cdn.abcotvs.com/dip/images/7374633_manwithgun.jpg" data-imagewarning="Off" /><div class="meta image-caption"><div class="origin-logo origin-image" data-origin="none"><img data-src="none" /></div><span class="caption-text origin-image" data-image-caption="Walter Wallace" data-image-credit=""><p>Walter Wallace</p><p></p></span></div></div></div><br><br><b><a href="https://6abc.com/looters-ransack-businesses-during-2nd-night-of-unrest/7394645/" target="_blank">RELATED: Looters ransack Philadelphia businesses during 2nd night of unrest</a></b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Looters ransack Philadelphia businesses during 2nd night of unrest"><meta itemprop="description" content="A second night of unrest broke out in the City of Philadelphia following the police shooting death of Walter Wallace Jr."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7406089_102720-wpvi-second-night-of-unrest-11pm-CC-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/102720-wpvi-second-night-of-unrest-11pm-CC-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-10-28T03:27:27Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkfsnresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/trump,-biden-respond-to-deadly-police-shooting-and-civil-unrest-in-philadelphia=7448735" data-topic="2020 presidential election" data-contenttype="post" data-channel="misc" data-content-id="7448735" data-adunit="/kfsn/abc30.com/web/news_cs" data-tag="walter-wallace-jr-shooting,police-shooting,shooting,2020-presidential-election,president-donald-trump,vice-president-joe-biden,philadelphia,pennsylvania,news_cs" data-url="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/102720-wpvi-second-night-of-unrest-11pm-CC-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/7406089_102720-wpvi-second-night-of-unrest-11pm-CC-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/7406089_102720-wpvi-second-night-of-unrest-11pm-CC-vid.jpg" data-imgalt="" data-video-id="7406091" data-station="kfsn" data-headline="Looters ransack Philadelphia businesses during 2nd night of unrest" data-caption="A second night of unrest broke out in the City of Philadelphia following the police shooting death of Walter Wallace Jr."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc30.com/video/embed/?pid=7406091" frameborder="0" allowfullscreen></iframe></textarea></div><p>A second night of unrest broke out in the City of Philadelphia following the police shooting death of Walter Wallace Jr.</p></div></div></div><br><br>Speaking to reporters from Las Vegas on Wednesday, Trump said he knows the police very well in Philadelphia and "they should be able to handle" the looting that has emerged in the aftermath of Wallace's death.<br><br>"It shouldn't be allowed. That's no way to do it. You got to have law and order. You have to have respect for our police," Trump said.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Trump said the state should bring in its National Guard. The Guard is set to arrive in Philadelphia either Friday or Saturday.<br><br>He said his administration would help Philadelphia and would be ready to go into the city within one hour if they receive a call.<br><br>Trump's press secretary released the following statement Tuesday:<br><br><i>The riots in Philadelphia are the most recent consequence of the Liberal Democrats' war against the police. Law enforcement is an incredibly dangerous occupation, and thousands of officers have given their lives in the line of duty. All lethal force incidents must be fully investigated. The facts must be followed wherever they lead to ensure fair and just results.  In America, we resolve conflicts through the courts and the justice system.  We can never allow mob rule. The Trump Administration stands proudly with law enforcement, and stands ready, upon request, to deploy any and all Federal resources to end these riots.</i><br><br><b><a href="https://6abc.com/dont-shoot-my-son-wallaces-mom-said-she-tried-to-defuse-situation-/7398969/" target="_blank">RELATED: 'Don't shoot my son': Wallace's mom said she tried to defuse situation</a></b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content="Wallace's mom said she tried to defuse situation ahead of fatal shooting"><meta itemprop="description" content="The mother of Walter Wallace Jr. said Tuesday that she pleaded with police officers before they shot and killed her son."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/7406034_102720-wpvi-christie-family-reax-video-vid.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/102720-wpvi-christie-family-reax-video-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-10-28T15:29:17Z"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkfsnresponsive,wdgotvsecondaryresponsive" data-pagename="crime-safety/post_video/trump,-biden-respond-to-deadly-police-shooting-and-civil-unrest-in-philadelphia=7448735" data-topic="2020 presidential election" data-contenttype="post" data-channel="misc" data-content-id="7448735" data-adunit="/kfsn/abc30.com/web/news_cs" data-tag="walter-wallace-jr-shooting,police-shooting,shooting,2020-presidential-election,president-donald-trump,vice-president-joe-biden,philadelphia,pennsylvania,news_cs" data-url="https://content.uplynk.com/ext/10b98e7c615f43a98b180d51797e74aa/102720-wpvi-christie-family-reax-video-vid.m3u8?ad._v=2&ad=vod&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/7406034_102720-wpvi-christie-family-reax-video-vid.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/7406034_102720-wpvi-christie-family-reax-video-vid.jpg" data-imgalt="" data-video-id="7406035" data-station="kfsn" data-headline="Wallace's mom said she tried to defuse situation ahead of fatal shooting" data-caption="The mother of Walter Wallace Jr. said Tuesday that she pleaded with police officers before they shot and killed her son."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc30.com/video/embed/?pid=7406035" frameborder="0" allowfullscreen></iframe></textarea></div><p>The mother of Walter Wallace Jr. said Tuesday that she pleaded with police officers before they shot and killed her son.</p></div></div></div><br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Speaking to reporters in Wilmington, Delaware, after voting on Wednesday, Biden said that "there is no excuse whatsoever for the looting and the violence" that's broken out in Philadelphia in response to the shooting, but he said protesting overall is "totally legitimate."<br><br>Biden said he'll be setting up a commission if elected president to study "how you diminish the prospect of lethal shootings in circumstances like the one we saw." Biden's criminal justice plan would increase oversight of police departments and offer funds to support police reforms at the local level.<br><br>On Tuesday, Biden tweeted:<br><br><i>Our hearts are broken for the family of Walter Wallace Jr., and for all those suffering the emotional weight of learning about another Black life in America lost. Walter's life mattered.</i><br><br>Biden offered the comments after voting early at a government building in downtown Wilmington. Delaware allows residents to vote early by appointment, and he and his wife Jill voted together. President Trump voted on Saturday in Florida.<br><br><i>The Associated Press contributed to this report.</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/trump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly/7448735/">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Trump, Biden respond to fatal police shooting and unrest in Philly" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/philadelphia/">philadelphia</a><a class="button" href="/place/pennsylvania/">pennsylvania</a><a class="button" href="/tag/walter-wallace-jr-shooting/">walter wallace jr shooting</a><a class="button" href="/tag/police-shooting/">police shooting</a><a class="button" href="/tag/shooting/">shooting</a><a class="button" href="/tag/2020-presidential-election/">2020 presidential election</a><a class="button" href="/tag/president-donald-trump/">president donald trump</a><a class="button" href="/tag/vice-president-joe-biden/">vice president joe biden</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Ftrump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly%2F7448735%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/trump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly/7448735/&amp;text=Trump%2C%20Biden%20respond%20to%20deadly%20police%20shooting%20and%20civil%20unrest%20in%20Philadelphia&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Trump%2C%20Biden%20respond%20to%20deadly%20police%20shooting%20and%20civil%20unrest%20in%20Philadelphia&amp;body=Pres.%20Trump%20and%20Joe%20Biden%20weighed%20in%20on%20Philadelphia%27s%20protests%20sparked%20by%20the%20shooting%20death%20of%20Walter%20Wallace%20Jr.%20-%20https%3A//abc30.com/trump-biden-respond-to-fatal-police-shooting-and-unrest-in-philly/7448735/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 KFSN-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>2020 PRESIDENTIAL ELECTION</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/married-couple-has-dueling-presidential-election-yard-signs-/7452345/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7452298_102920-ktrk-dueling-lawn-signs-sarah-vid.jpg" data-imgalt="A HOUSE DIVIDED: See how Rocky and Tilda say they keep their marriage intact despite political differences." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/7452298_102920-ktrk-dueling-lawn-signs-sarah-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7452298_102920-ktrk-dueling-lawn-signs-sarah-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Married couple has dueling presidential election yard signs </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/man-arrested-after-refusing-to-wear-mask-to-vote/7447927/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7451983_102920-wtvd-early-voting-no-mask-arrest-maryland-vid.jpg" data-imgalt="A Maryland man was arrested for trespassing after refusing to wear a mask and follow directions at his polling place." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/7451983_102920-wtvd-early-voting-no-mask-arrest-maryland-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7451983_102920-wtvd-early-voting-no-mask-arrest-maryland-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man arrested after refusing to wear mask to vote</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/americans-vote-early-in-record-numbers-just-days-from-election-day/7451020/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7451038_102920-kgo-early-voting-img_Image_23-03-55,24.jpg" data-imgalt="Election Day is just days away and already more than 75 million Americans have voted, either in-person or through mail-in ballots." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/7451038_102920-kgo-early-voting-img_Image_23-03-55,24.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7451038_102920-kgo-early-voting-img_Image_23-03-55,24.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Americans vote early in record numbers, just days from Election Day</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/former-dhs-official-says-he-wrote-anonymous-trump-critique/7447487/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7447707_102920-cc-ap-miles-taylor-img.jpg" data-imgalt="&#x27;Anonymous&#x27; author Miles Taylor speaks out during an interview with CNN." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/7447707_102920-cc-ap-miles-taylor-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7447707_102920-cc-ap-miles-taylor-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Former DHS official says he wrote &#x27;Anonymous&#x27; Trump critique</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548728" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/police-identify-man-accused-of-stabbing-3-people-during-rally-in-north-fresno/7437777/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7452330_manstabber.jpg" data-imgalt="The stabbing happened at the intersection of Blackstone and Nees, where about 150 protesters had gathered about 6:40 pm." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/7452330_manstabber.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7452330_manstabber.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Police identify man accused of stabbing 3 people during rally in north Fresno</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/society/texas-family-hopes-to-repay-merced-man-who-saved-girl-from-drowning/7447622/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7448739_waterrescue.jpg" data-imgalt="Kevin Cozzi sprang into action to save 10-year-old Haylee Whiting who got caught in a riptide in Monterey." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/7448739_waterrescue.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7448739_waterrescue.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Texas family hopes to repay Merced man who saved girl from drowning</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/new-details-in-case-of-visalia-man-accused-of-murdering-girlfriend/7433579/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/7434447_102820-kfsn-6p-visalia-domestic-vid.jpg" data-imgalt="As the case moves forward, Valerie Martinez&#x27;s family says they will continue to be a voice for her and all victims of domestic abuse." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/7434447_102820-kfsn-6p-visalia-domestic-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/7434447_102820-kfsn-6p-visalia-domestic-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">New details in case of Visalia man accused of murdering girlfriend</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/society/10-year-old-tulare-co-girl-to-be-honored-at-rose-parade/7430760/"><div class="headline">10-year-old Tulare Co. girl to be honored at Rose Parade</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/fresno-leaders-discuss-ways-to-reduce-violence-in-city/7449119/"><div class="headline">Fresno leaders discuss ways to reduce violence in city</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/young-voters-hold-the-future-in-their-hands/7430490/"><div class="headline">Young voters hold the future in their hands</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/man-slashed-by-knife-during-argument-in-visalia/7451974/"><div class="headline">Man slashed by knife during argument in Visalia</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/education/fresno-st-announces-dr-saul-jimenez-sandoval-as-interim-president/7426568/"><div class="headline">Fresno St. announces Dr. Saúl Jiménez-Sandoval as interim president</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/americans-vote-early-in-record-numbers-just-days-from-election-day/7451020/"><div class="headline">Americans vote early in record numbers, just days from Election Day</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/creek-fire-victims-hitting-a-wall-with-ca-fair-plan-payouts/7431570/"><div class="headline">Creek Fire: victims hitting a wall with CA Fair Plan payouts</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/business/us-economy-grows-at-record-33%25-in-covid-rebound/7447083/"><div class="headline">US economy grows at record 33% in COVID rebound</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/education/corcoran-students-conduct-experiment-with-help-from-astronauts/7449796/"><div class="headline">Corcoran students conduct experiment with help from astronauts</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc30.com/">Home</a></li><li><a href="https://abc30.com/weather/">AccuWeather</a></li><li><a href="https://abc30.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://abc30.com/business/">Business</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/live/">ABC30 Live Newscasts</a><a href="https://abc30.com/latinolife/">Latino Life</a><a href="https://abc30.com/valleyfocus/">Valley Focus</a><a href="https://abc30.com/localish/">Localish</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="https://abc30.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc30.com/">Home</a><a href="https://abc30.com/weather/">Weather</a><a href="https://abc30.com/traffic/">Traffic</a><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://abc30.com/business/">Business</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/10f0a175e836-release-10-28-2020.4/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/10f0a175e836-release-10-28-2020.4/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/10f0a175e836-release-10-28-2020.4/client/story.js"></script>
            </body>
        </html>
    