
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 51ae3a00e7d2 | 2875 | 2a9dfde36963bd10a782fb43328aa4e97480b2ed | Thu, 27 Aug 2020 22:21:47 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">RNC 2020: Expect Trump to address GOP progress, Democrats&#x27; anarchy in Republican convention speech - ABC30 Fresno</title>
                <meta data-react-helmet="true" name="description" content="Four years ago, Donald Trump accepted the Republican Party&#x27;s nomination for president with a dark convention speech that painted a dystopian portrait of America in decline and he offered a singular solution: himself."/><meta data-react-helmet="true" name="keywords" content="trump, donald trump, trump rnc, trump rnc speech, trump speech, rnc 2020, rnc schedule, republican convention, republican convention speakers, rnc night 4 speakers"/><meta data-react-helmet="true" name="tags" content="2020-presidential-election,president-donald-trump,rnc-2020"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/6392295"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/6392295/"/><meta data-react-helmet="true" property="og:title" content="RNC 2020: Expect Trump to address GOP progress, Democrats&#x27; anarchy in Republican convention speech"/><meta data-react-helmet="true" property="og:description" content="Though Trump has been president for three-and-a-half years, his rhetoric about the state of the nation has remained bleak."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/6392302_082720-cc-ap-trump-rnc-2-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/6392295/"/><meta data-react-helmet="true" name="twitter:title" content="RNC 2020: Expect Trump to address GOP progress, Democrats&#x27; anarchy in Republican convention speech"/><meta data-react-helmet="true" name="twitter:description" content="Though Trump has been president for three-and-a-half years, his rhetoric about the state of the nation has remained bleak."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/6392302_082720-cc-ap-trump-rnc-2-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-08-27T21:54:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-08-27T21:55:29.000Z"/><meta data-react-helmet="true" property="article:section" content="politics"/><meta data-react-helmet="true" name="title" content="RNC 2020: Expect Trump to address GOP progress, Democrats&#x27; anarchy in Republican convention speech"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/2a9dfde36963-release-08-26-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/6392295"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/trump-donald-rnc-speech/6392295/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/trump-donald-rnc-speech/6392295/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Pregnant woman critically injured, unborn baby killed, when driver high on meth runs red light, police say</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc30.com/pregnant-woman-critically-injured-unborn-baby-killed-when-driver-high-on-meth-runs-red-light-police-say/6392202/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="https://abc30.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc30.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc30.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc30.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc30.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc30.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/business/">Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/valleyfocus/">Valley Focus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc30.com/trump-donald-rnc-speech/6392295/","@type":"WebPage"},"headline":"RNC 2020: Expect Trump to address GOP progress, Democrats' anarchy in Republican convention speech","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/6392111_082720-cc-ap-trump-rnc-img.jpg"},"datePublished":1598565240,"dateModified":1598565329,"author":[{"name":"By Jonathan Lemire and Kevin Freking","@type":"Person"}],"dateline":"WASHINGTON --","articleSection":{"name":"politics"},"about":{"@type":"Thing","name":"President Donald Trump"},"publisher":{"name":"kfsn","logo":{"url":"https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/default_300x169.jpg","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"RNC 2020: Expect Trump to address GOP progress, Democrats' anarchy in Republican convention speech","keywords":"trump, donald trump, trump rnc, trump rnc speech, trump speech, rnc 2020, rnc schedule, republican convention, republican convention speakers, rnc night 4 speakers","description":"Four years ago, Donald Trump accepted the Republican Party's nomination for president with a dark convention speech that painted a dystopian portrait of America in decline and he offered a singular solution: himself.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fpolitics%2Ftrumps-big-night-expect-talk-of-gop-progress-dem-anarchy%2F6392295%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/politics/trumps-big-night-expect-talk-of-gop-progress-dem-anarchy/6392295/&amp;text=RNC%202020%3A%20Expect%20Trump%20to%20address%20GOP%20progress%2C%20Democrats%27%20anarchy%20in%20Republican%20convention%20speech&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=RNC%202020%3A%20Expect%20Trump%20to%20address%20GOP%20progress%2C%20Democrats%27%20anarchy%20in%20Republican%20convention%20speech&amp;body=Though%20Trump%20has%20been%20president%20for%20three-and-a-half%20years%2C%20his%20rhetoric%20about%20the%20state%20of%20the%20nation%20has%20remained%20bleak.%20-%20https%3A//abc30.com/politics/trumps-big-night-expect-talk-of-gop-progress-dem-anarchy/6392295/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/president-donald-trump/">President Donald Trump</a></div><h1 class="headline">RNC 2020: Expect Trump to address GOP progress, Democrats' anarchy in Republican convention speech</h1><div class="originBylineContainer"><div class="global-caption ap image-caption byline"><div class="origin-logo ap origin-image byline"><span class="ap byline">AP</span></div></div><div class="ap byline">By <!-- -->Jonathan Lemire and Kevin Freking</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fpolitics%2Ftrumps-big-night-expect-talk-of-gop-progress-dem-anarchy%2F6392295%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/politics/trumps-big-night-expect-talk-of-gop-progress-dem-anarchy/6392295/&amp;text=RNC%202020%3A%20Expect%20Trump%20to%20address%20GOP%20progress%2C%20Democrats%27%20anarchy%20in%20Republican%20convention%20speech&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=RNC%202020%3A%20Expect%20Trump%20to%20address%20GOP%20progress%2C%20Democrats%27%20anarchy%20in%20Republican%20convention%20speech&amp;body=Though%20Trump%20has%20been%20president%20for%20three-and-a-half%20years%2C%20his%20rhetoric%20about%20the%20state%20of%20the%20nation%20has%20remained%20bleak.%20-%20https%3A//abc30.com/politics/trumps-big-night-expect-talk-of-gop-progress-dem-anarchy/6392295/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="RNC night 3: Mike Pence&#x27;s big moment"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6392111_082720-cc-ap-trump-rnc-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082720-cc-gma-rnc-night3recap-PKG-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba"/><meta itemProp="uploadDate" content="2020-08-27T20:30:27Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fpolitics%2Ftrumps-big-night-expect-talk-of-gop-progress-dem-anarchy%2F6392295%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/politics/trumps-big-night-expect-talk-of-gop-progress-dem-anarchy/6392295/&amp;text=RNC%202020%3A%20Expect%20Trump%20to%20address%20GOP%20progress%2C%20Democrats%27%20anarchy%20in%20Republican%20convention%20speech&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=RNC%202020%3A%20Expect%20Trump%20to%20address%20GOP%20progress%2C%20Democrats%27%20anarchy%20in%20Republican%20convention%20speech&amp;body=Though%20Trump%20has%20been%20president%20for%20three-and-a-half%20years%2C%20his%20rhetoric%20about%20the%20state%20of%20the%20nation%20has%20remained%20bleak.%20-%20https%3A//abc30.com/politics/trumps-big-night-expect-talk-of-gop-progress-dem-anarchy/6392295/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">WASHINGTON -- Four years ago, Donald Trump accepted the Republican Party's nomination for president with a dark convention speech that painted a dystopian portrait of America in decline and he offered a singular solution: himself.<br><br>Though Trump has been president for three-and-a-half years, his rhetoric about the state of the nation has remained bleak. As he prepares to deliver his second acceptance speech on Thursday, the president faces a country in crisis, one gripped by a once-in-a-century pandemic, a battered economy, a racial reckoning and a massive hurricane slamming the Gulf Coast.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Though he will promise national greatness, there was little expectation he would deliver a message designed to unify the divided electorate.<br><br>In 2016, his message was "I alone can fix it." This time, while trailing in the polls to Democrat Joe Biden, he will offer himself as the last remaining defense against radical forces threatening the American way of life.<br><br>Aides have closely guarded details of the address, which was being revised the night before Trump was to speak from the White House South Lawn. While Trump has centered his recent campaign speech on anarchists that he depicts overrunning city streets, aides signaled that Thursday's remarks will not be as dark as his infamous "American carnage" inaugural address.<br><br><b>VIDEOS: Mike Pence, Kellyanne Conway speak on night 3 on the 2020 RNC</b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content=""><meta itemprop="description" content="Watch Vice President Mike Pence's full speech for the Republican National Convention."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6390988_082620-cc-ap-night3speakers-new-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082620-cc-pence-rnc-vid.m3u8?ad._v=2&ad=tba_video&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-08-27"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkfsnresponsive,wdgotvsecondaryresponsive" data-pagename="politics/post_video/rnc-2020:-expect-trump-to-address-gop-progress,-democrats'-anarchy-in-republican-convention-speech=6392295" data-topic="President Donald Trump" data-contenttype="post" data-channel="misc" data-content-id="6392295" data-adunit="/kfsn/abc30.com/web/politics" data-tag="2020-presidential-election,president-donald-trump,rnc-2020,washington-dc,politics" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082620-cc-pence-rnc-vid.m3u8?ad._v=2&ad=tba_video&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6390988_082620-cc-ap-night3speakers-new-img.jpg" data-imgalt=""  data-video-id="6391023" data-playlist-id="6390204" data-station="kfsn" data-headline="" data-caption="Watch Vice President Mike Pence's full speech for the Republican National Convention."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc30.com/video/embed/?pid=6390204" frameborder="0" allowfullscreen></iframe></textarea></div><p class="pl-top"><span class="pl-title">Speakers from night 3 of the 2020 Republican National Convention: VIDEOS</span> <span class="pl-count">(<span class="pl-current">1</span> of 44)</span></p><p class="pl-video-title"><strong></strong></p><p>Watch Vice President Mike Pence's full speech for the Republican National Convention.</p></div></div></div><br><br>Trump will describe America as a work in progress, one that is not perfect but has achieved much. It's an argument meant to offer a contrast with Democrats whom the president has described as not loving their country. In a similar vein, aides said, Trump would speak to progress made on combating the coronavirus, which has been treated as something of an afterthought during much of the convention although it is still killing 1,000 Americans a day.<br><br>But it is Trump's handling of the pandemic that has sent him tumbling in the polls and maximized the pressure around his speech. While aides recognize that few Biden supporters are likely to switch sides, the campaign's goal with the speech is to set up a "permissions structure" for Republicans who have defected from Trump over his rhetoric or policies to come home.<br><br>"He needs to give those people who don't approve of him an excuse to be for him," said Ari Fleischer, press secretary for President George W. Bush.<br><br>Fleischer said Trump should speak personally about his experiences with COVID-19 - including friends lost to the virus. While much of the GOP convention has been about energizing Trump's base, Fleischer also saw openings for Trump to address the public's concerns about social unrest and crime, particularly after violence erupted in Kenosha, Wisconsin, where a white officer shot a Black man seven times.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"It strikes me that the choice for Republicans, the choice for the county, is that Biden is a good man who will do a lot of bad things to the country. Trump is a pretty rough and boorish guy who has done and will do a lot of good things for the country," Fleischer said.<br><br><b>VIDEOS: Melania, Eric and Tiffany Trump speak on night 2 on the 2020 RNC</b> <div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content=""><meta itemprop="description" content="Watch First lady Melania Trump's full remarks at the 2020 Republican National Convention on Tuesday, Aug. 25, in Washington."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6389103_082520-cc-RNC-tues-trump-fam-split-updated-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082520-cc-RNC-melania-trump-vid.m3u8?ad._v=2&ad=tba_video&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-08-27"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkfsnresponsive,wdgotvsecondaryresponsive" data-pagename="politics/post_video/rnc-2020:-expect-trump-to-address-gop-progress,-democrats'-anarchy-in-republican-convention-speech=6392295" data-topic="President Donald Trump" data-contenttype="post" data-channel="misc" data-content-id="6392295" data-adunit="/kfsn/abc30.com/web/politics" data-tag="2020-presidential-election,president-donald-trump,rnc-2020,washington-dc,politics" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082520-cc-RNC-melania-trump-vid.m3u8?ad._v=2&ad=tba_video&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6389103_082520-cc-RNC-tues-trump-fam-split-updated-img.jpg" data-imgalt=""  data-video-id="6389128" data-playlist-id="6388586" data-station="kfsn" data-headline="" data-caption="Watch First lady Melania Trump's full remarks at the 2020 Republican National Convention on Tuesday, Aug. 25, in Washington."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc30.com/video/embed/?pid=6388586" frameborder="0" allowfullscreen></iframe></textarea></div><p class="pl-top"><span class="pl-title">Speakers from night 2 of the 2020 Republican National Convention: VIDEOS</span> <span class="pl-count">(<span class="pl-current">1</span> of 32)</span></p><p class="pl-video-title"><strong></strong></p><p>Watch First lady Melania Trump's full remarks at the 2020 Republican National Convention on Tuesday, Aug. 25, in Washington.</p></div></div></div><br><br>The Trump campaign has struggled to make this a choice election. So far, voters have instead viewed it as a referendum on how the president has handled a pandemic that has killed more than 175,000 Americans and left millions unemployed.<br><br>Most of the convention has been aimed at former Trump supporters or nonvoters, and has tried to drive up negative impressions of Biden so that some of his possible backers stay home. Aides said Trump is expected to deliver some direct attacks on his Democratic opponent and will sharply juxtapose the far left - whom he argues has Biden in its thrall - with the rest of the nation.<br><br>But Jeff Shesol, who served as a speechwriter for President Bill Clinton, said Trump should use the moment to try to broaden his appeal to moderates and independents.<br><br>"Here's a guy who's never had 50 percent approval at any point in his presidency, who's down in the polls considerably nationally and in many of the battleground states," Shesol said. "If there ever was an occasion for someone to sort of extend his arms and sweep more people in, if he conceivably could, it would be this moment."<br><br>"Yet it would be unwise to suggest that he's going to do it," Shesol said, "or that he, you know, is capable of doing it."<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Trump met with aides Wednesday afternoon to edit the speech before traveling to Baltimore to support Vice President Mike Pence's turn in the convention spotlight. Further revisions could come until shortly he gives the speech.<br><br>New security fencing went up around the perimeter of the White House complex to prepare for possible protesters - some in town for a civil rights march on Friday. Aides were not certain if the noise from protesters would be heard during the speech. Earlier in the summer, demonstrators were audible during some outdoor presidential events.<br><br><b>VIDEOS: Sen. Tim Scott, Nikki Haley, Donald Trump Jr. speak on night 1 on the 2020 RNC</b><div class="shortcode-container"><div class="shortcode-video"><div itemprop="video" itemscope itemtype="https://schema.org/VideoObject"><meta itemprop="name" content=""><meta itemprop="description" content="Sen. Tim Scott speaks at the 2020 Republican National Convention on Monday, Aug. 24."><meta itemprop="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/6387169_082420-cc-RNC-night-1-split-late-img.jpg"><meta itemprop="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082420-cc-RNC-scott-vid.m3u8?ad._v=2&ad=tba_video&ad.preroll=1&ad.fill_slate=1&ad.ametr=1"><meta itemprop="uploadDate" content="2020-08-27"><div class="video-player-default"><div class="otv-vpaid"><div class="vpaid-content"></div><video class="vpaid-video"></video></div><div class="video-poster" data-autostart="false" data-rsid="wdgotvkfsnresponsive,wdgotvsecondaryresponsive" data-pagename="politics/post_video/rnc-2020:-expect-trump-to-address-gop-progress,-democrats'-anarchy-in-republican-convention-speech=6392295" data-topic="President Donald Trump" data-contenttype="post" data-channel="misc" data-content-id="6392295" data-adunit="/kfsn/abc30.com/web/politics" data-tag="2020-presidential-election,president-donald-trump,rnc-2020,washington-dc,politics" data-url="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/082420-cc-RNC-scott-vid.m3u8?ad._v=2&ad=tba_video&ad.preroll=1&ad.fill_slate=1&ad.ametr=1" data-islive="false" data-isclone="false" data-imgsrc="https://cdn.abcotvs.com/dip/images/6387169_082420-cc-RNC-night-1-split-late-img.jpg" data-imgalt=""  data-video-id="6387194" data-playlist-id="6386827" data-station="kfsn" data-headline="" data-caption="Sen. Tim Scott speaks at the 2020 Republican National Convention on Monday, Aug. 24."></div></div></div><div class="meta image-caption global-caption"><a class="button button-block embed-btn" href="#">EMBED </></a><a class="button button-block" href="/video/">More News Videos<div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea class="textarea" onclick="this.focus();this.select()"><iframe width="476" height="267" src="https://abc30.com/video/embed/?pid=6386827" frameborder="0" allowfullscreen></iframe></textarea></div><p class="pl-top"><span class="pl-title">Speakers from night 1 of the 2020 Republican National Convention: VIDEOS</span> <span class="pl-count">(<span class="pl-current">1</span> of 16)</span></p><p class="pl-video-title"><strong></strong></p><p>Sen. Tim Scott speaks at the 2020 Republican National Convention on Monday, Aug. 24.</p></div></div></div><br><br>More than 1,000 people are expected to be on the South Lawn, a sizable gathering in the pandemic. Masks are not required, according to the invitation by the Republican National Committee, and coronavirus tests will not be offered to all guests.<br><br>Stripped of the ability to do his trademark bill rallies, Trump has few set pieces left in the race's remaining 68 days to overtake Biden. Beyond the fall debates, Thursday's speech may be his biggest moment, but historians say there are few acceptance speeches that have truly altered races.<br><br>Franklin Roosevelt's 1932 speech, in which he laid out the New Deal, set the course for his time in office. George H.W. Bush's 1988 speech, which helped him win that year, also tripped up his reelection bid four years later after he broke his "read my lips: no new taxes" promise, said presidential historian Julian Zelizer of Princeton University.<br><br>"He'll offer a few lines, I'm sure, about building a consensus," Zelizer said. "But the focus will be divisive comments, dark rhetoric and blaming his failures on his enemy. It will be classic Trumpism." <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/politics/trumps-big-night-expect-talk-of-gop-progress-dem-anarchy/6392295/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/politics/">politics</a><a class="button" href="/place/washington-dc/">washington d.c.</a><a class="button" href="/tag/2020-presidential-election/">2020 presidential election</a><a class="button" href="/tag/president-donald-trump/">president donald trump</a><a class="button" href="/tag/rnc-2020/">rnc 2020</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fpolitics%2Ftrumps-big-night-expect-talk-of-gop-progress-dem-anarchy%2F6392295%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/politics/trumps-big-night-expect-talk-of-gop-progress-dem-anarchy/6392295/&amp;text=RNC%202020%3A%20Expect%20Trump%20to%20address%20GOP%20progress%2C%20Democrats%27%20anarchy%20in%20Republican%20convention%20speech&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=RNC%202020%3A%20Expect%20Trump%20to%20address%20GOP%20progress%2C%20Democrats%27%20anarchy%20in%20Republican%20convention%20speech&amp;body=Though%20Trump%20has%20been%20president%20for%20three-and-a-half%20years%2C%20his%20rhetoric%20about%20the%20state%20of%20the%20nation%20has%20remained%20bleak.%20-%20https%3A//abc30.com/politics/trumps-big-night-expect-talk-of-gop-progress-dem-anarchy/6392295/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2020 by The Associated Press. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>PRESIDENT DONALD TRUMP</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/ivanka-trump-to-introduce-dad-at-rnc-as-peoples-president/6392316/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6392323_082720-cc-ap-ivanka-img.jpg" data-imgalt="Recapping night 3 of the Republican National Convention." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6392323_082720-cc-ap-ivanka-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6392323_082720-cc-ap-ivanka-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Ivanka Trump to introduce dad at RNC as &#x27;people&#x27;s president&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/trumps-big-moment-ivanka-and-rudy-giuliani-wrap-up-2020-rnc/6392065/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6392111_082720-cc-ap-trump-rnc-img.jpg" data-imgalt="Recapping night 3 of the Republican National Convention." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6392111_082720-cc-ap-trump-rnc-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6392111_082720-cc-ap-trump-rnc-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Trump&#x27;s big moment, Ivanka and Rudy Giuliani wrap up 2020 RNC</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="playlist"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/2020-rnc-everything-to-know-about-gop-convention/6385028/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6386841_082420-CC-AP-trump-rnc-side-MON-img.jpg" data-imgalt="Watch remarks from speakers on the third night of the Republican National Convention." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6386841_082420-CC-AP-trump-rnc-side-MON-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6386841_082420-CC-AP-trump-rnc-side-MON-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">2020 RNC: Everything to know about GOP convention</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/rnc-night-3-speakers-include-mike-pence-kellyanne-conway/6390180/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6390971_082620-cc-ap-pence-img.jpg" data-imgalt="Vice President Mike Pence took aim at Joe Biden in his keynote speech on the third night of the Republican National Convention." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/6390971_082620-cc-ap-pence-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6390971_082620-cc-ap-pence-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">RNC night 3 speakers include Mike Pence, Kellyanne Conway</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548728" data-category="US Politics"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/pregnant-woman-critically-injured-unborn-baby-killed-when-driver-high-on-meth-runs-red-light-police-say/6392202/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6392204_jeremy.jpg" data-imgalt="Officers tried to pull over Jimmy Keonhothy, 22, on Bond Street and Tyler Avenue around 2:30 pm." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6392204_jeremy.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6392204_jeremy.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Pregnant woman critically injured, unborn baby killed, when driver high on meth runs red light, police say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/louisiana-teen-among-4-killed-by-falling-trees-during-hurricane-laura/6391611/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6391615_082720-cc-ap-laura-sign-damage-img.jpg" data-imgalt="Louisiana Gov. John Bel Edwards discusses storm damage in his state after Hurricane Laura." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/6391615_082720-cc-ap-laura-sign-damage-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6391615_082720-cc-ap-laura-sign-damage-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Louisiana teen among 4 killed by falling trees during Hurricane Laura</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="image"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/merced-police-searching-for-missing-at-risk-21-year-old-woman/6392020/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/6392016_samone.JPG" data-imgalt="Samone Butler was last seen walking near Martin Luther King Jr Way and West 16th Street around 10 a.m. on Tuesday. (Merced Police Department)" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/6392016_samone.JPG"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/6392016_samone.JPG?w=630&amp;r=16%3A9"/></div><div class="headline">Merced police searching for missing at-risk 21-year-old woman</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/man-rescued-after-falling-down-waterfall-in-sierra-national-forest/6391993/"><div class="headline">Man rescued after falling down waterfall in Sierra National Forest</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/education/spring-classes-to-remain-mostly-online-for-scccd/6391672/"><div class="headline">Spring classes to remain mostly online for SCCCD</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/central-california-coronavirus-cases/6007545/"><div class="headline">Central California coronavirus cases</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/weather/laura-weakens-to-tropical-storm-with-70-mph-winds/6391192/"><div class="headline">Laura weakens to Tropical Storm with 70 mph winds</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/hanford-teacher-arrested-for-having-inappropriate-conversations-with-girls/6390112/"><div class="headline">Hanford teacher arrested for having inappropriate conversations with girls</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/sqf-complex-fire-crosses-kern-river-scorches-20769-acres/6391738/"><div class="headline">SQF Complex Fire crosses Kern River, scorches 20,769 acres</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/coroner-identifies-woman-found-partially-buried-in-fresno-co-orchard/6391524/"><div class="headline">Coroner identifies woman found partially buried in Fresno Co. orchard</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/domestic-violence-incidents-more-severe-this-summer/6391129/"><div class="headline">Domestic violence incidents more severe this summer</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/business/lanna-coffee-creates-special-blend-to-support-valley-childrens-hospital/6391886/"><div class="headline">Lanna Coffee creates special blend to support Valley Children&#x27;s Hospital</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc30.com/">Home</a></li><li><a href="https://abc30.com/weather/">AccuWeather</a></li><li><a href="https://abc30.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://abc30.com/business/">Business</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/live/">ABC30 Live Newscasts</a><a href="https://abc30.com/latinolife/">Latino Life</a><a href="https://abc30.com/valleyfocus/">Valley Focus</a><a href="https://abc30.com/localish/">Localish</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="https://abc30.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc30.com/">Home</a><a href="https://abc30.com/weather/">Weather</a><a href="https://abc30.com/traffic/">Traffic</a><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://abc30.com/business/">Business</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/2a9dfde36963-release-08-26-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/2a9dfde36963-release-08-26-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/2a9dfde36963-release-08-26-2020.1/client/story.js"></script>
            </body>
        </html>
    