
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | f51e381d1778 | 2474 | 7fee96130c2f8eb2d9c66377964dea7440120cc2 | Thu, 07 Nov 2019 13:48:17 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Driver loses control in northeast Fresno, crashes into apartment complex | abc30.com</title>
                <meta data-react-helmet="true" name="description" content="Police say the driver lost control, swerved off the road, and crashed through two patios and into a parked car. The driver and passenger ran away but the passenger returned."/><meta data-react-helmet="true" name="keywords" content="fresno crash, northeast fresno crash, gettysburg crash, gettysburg apartment crash,"/><meta data-react-helmet="true" name="tags" content="car-crash"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/5678406"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/5678406/"/><meta data-react-helmet="true" property="og:title" content="Driver loses control in northeast Fresno, crashes into apartment complex"/><meta data-react-helmet="true" property="og:description" content="Police say the driver lost control, swerved off the road, and crashed through two patios and into a parked car. The driver and passenger ran away but the passenger returned."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5678392_110719-kfsn-am-gettysburg-crash-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/5678406/"/><meta data-react-helmet="true" name="twitter:title" content="Driver loses control in northeast Fresno, crashes into apartment complex"/><meta data-react-helmet="true" name="twitter:description" content="Police say the driver lost control, swerved off the road, and crashed through two patios and into a parked car. The driver and passenger ran away but the passenger returned."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5678392_110719-kfsn-am-gettysburg-crash-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-11-07T13:15:00.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-11-07T13:15:00.000Z"/><meta data-react-helmet="true" property="article:section" content="disasters-accidents"/><meta data-react-helmet="true" name="title" content="Driver loses control in northeast Fresno, crashes into apartment complex"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/7fee96130c2f-release-11-06-2019.3/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/5678406"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/7fee96130c2f-release-11-06-2019.3/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>3.5-magnitude earthquake hits Ridgecrest area</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" href="/35-magnitude-earthquake-hits-ridgecrest-area/5678449/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Driver loses control in northeast Fresno, crashes into apartment complex</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" href="/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" href="/north-valley/">North Valley</a></span><span><a class="AnchorLink" href="/south-valley/">South Valley</a></span><span><a class="AnchorLink" href="/sierra/">Foothills-Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" href="/north-valley/">North Valley</a></span><span><a class="AnchorLink" href="/south-valley/">South Valley</a></span><span><a class="AnchorLink" href="/sierra/">Foothills-Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/state/">California</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/business/">Business</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" href="/education/">Education Watch</a></span><span><a class="AnchorLink" href="/health/">Health Watch</a></span><span><a class="AnchorLink" href="/ag/">Grown in the Valley</a></span><span><a class="AnchorLink" href="/childrenfirst/">Children First</a></span><span><a class="AnchorLink" href="/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/community/">Community</a></span><span><a class="AnchorLink" href="/contact/">Contact and Information</a></span><span><a class="AnchorLink" href="/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" href="/jobs/">Jobs</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" href="/latinolife/">Latino Life</a></span><span><a class="AnchorLink" href="/valleyfocus/">Valley Focus</a></span><span><a class="AnchorLink" href="/localish/">Localish</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span><span><a class="AnchorLink" href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fdriver-loses-control-in-northeast-fresno-crashes-into-apartment-complex%2F5678406%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/&amp;text=Driver%20loses%20control%20in%20northeast%20Fresno%2C%20crashes%20into%20apartment%20complex&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Driver%20loses%20control%20in%20northeast%20Fresno%2C%20crashes%20into%20apartment%20complex&amp;body=Police%20say%20the%20driver%20lost%20control%2C%20swerved%20off%20the%20road%2C%20and%20crashed%20through%20two%20patios%20and%20into%20a%20parked%20car.%20The%20driver%20and%20passenger%20ran%20away%20but%20the%20passenger%20returned.%20-%20https%3A//abc30.com/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/car-crash/">car crash</a></div><h1 class="headline">Driver loses control in northeast Fresno, crashes into apartment complex</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fdriver-loses-control-in-northeast-fresno-crashes-into-apartment-complex%2F5678406%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/&amp;text=Driver%20loses%20control%20in%20northeast%20Fresno%2C%20crashes%20into%20apartment%20complex&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Driver%20loses%20control%20in%20northeast%20Fresno%2C%20crashes%20into%20apartment%20complex&amp;body=Police%20say%20the%20driver%20lost%20control%2C%20swerved%20off%20the%20road%2C%20and%20crashed%20through%20two%20patios%20and%20into%20a%20parked%20car.%20The%20driver%20and%20passenger%20ran%20away%20but%20the%20passenger%20returned.%20-%20https%3A//abc30.com/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Driver loses control in northeast Fresno, crashes into apartment complex"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5678392_110719-kfsn-am-gettysburg-crash-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/96195dc445894d079a91958abba8d3af/110719-kfsn-am-crash-into-patios-vid.m3u8?ad._v=2&amp;ad=kfsn_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-11-07T13:12:50Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fdriver-loses-control-in-northeast-fresno-crashes-into-apartment-complex%2F5678406%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/&amp;text=Driver%20loses%20control%20in%20northeast%20Fresno%2C%20crashes%20into%20apartment%20complex&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Driver%20loses%20control%20in%20northeast%20Fresno%2C%20crashes%20into%20apartment%20complex&amp;body=Police%20say%20the%20driver%20lost%20control%2C%20swerved%20off%20the%20road%2C%20and%20crashed%20through%20two%20patios%20and%20into%20a%20parked%20car.%20The%20driver%20and%20passenger%20ran%20away%20but%20the%20passenger%20returned.%20-%20https%3A//abc30.com/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kfsn image-caption byline"><div class="origin-logo kfsn origin-image byline"><span class="kfsn byline">KFSN</span></div></div><div class="kfsn byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">FRESNO, Calif. (KFSN) -- Police are questioning a woman who was the passenger in a car that crashed into a northeast Fresno apartment complex.<br><br>It happened at 3 on Thursday morning at a complex on Gettysburg near Sharon.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Police say the driver of a Ford Fusion lost control going eastbound on Gettysburg, swerved off the road, and crashed through two patios and into a parked car on the other side.<br><br>No apartments were hit.<br><br>Officers say in the collision the car also smashed into an air conditioning unit on one of the patios which helped keep it from careening into the building and possibly injuring the sleeping residents.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The driver of the car and passenger ran away but the passenger returned.<br><br>No one was hurt. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/fresno/">fresno</a><a class="button" href="/place/fresno-northeast/">fresno   northeast</a><a class="button" href="/tag/car-crash/">car crash</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fdriver-loses-control-in-northeast-fresno-crashes-into-apartment-complex%2F5678406%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/&amp;text=Driver%20loses%20control%20in%20northeast%20Fresno%2C%20crashes%20into%20apartment%20complex&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Driver%20loses%20control%20in%20northeast%20Fresno%2C%20crashes%20into%20apartment%20complex&amp;body=Police%20say%20the%20driver%20lost%20control%2C%20swerved%20off%20the%20road%2C%20and%20crashed%20through%20two%20patios%20and%20into%20a%20parked%20car.%20The%20driver%20and%20passenger%20ran%20away%20but%20the%20passenger%20returned.%20-%20https%3A//abc30.com/driver-loses-control-in-northeast-fresno-crashes-into-apartment-complex/5678406/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KFSN-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>CAR CRASH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="/family-of-2-killed-in-fiery-fresno-co-crash-speaks-out-suspected-dui-driver-identified/5677108/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5677940_110619-kfsn-11p-double-fatal-vid.jpg" data-imgalt="Twisted metal and debris left scattered at the scene of the fiery crash that left two people dead and one in custody." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5677940_110619-kfsn-11p-double-fatal-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5677940_110619-kfsn-11p-double-fatal-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Family of 2 killed in fiery Fresno Co. crash speaks out, suspected DUI driver identified</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/mother-dies-after-crash-that-killed-son-husband;-dui-suspect-out-on-bail/5667125/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5671931_lb-split.jpg" data-imgalt="A woman has died following a Halloween night crash that killed her 3-year-old son and husband when they were struck by a suspected DUI driver in Long Beach, Eyewitness News has learned." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5671931_lb-split.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5671931_lb-split.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Mother dies after crash that killed son, husband; DUI suspect out on bail</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/12-year-old-critically-injured-in-car-crash-in-southeast-fresno/5645005/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5645584_102419-kfsn-6p-veh-vs-child-vid.jpg" data-imgalt="A young boy suffered serious injuries after being hit by a car in southeast Fresno on Thursday." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5645584_102419-kfsn-6p-veh-vs-child-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5645584_102419-kfsn-6p-veh-vs-child-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">12-year-old critically injured in car crash in southeast Fresno</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/shooting-victim-snaps-photo-of-suspects-before-dying/5644316/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5643819_shooting-suspect-crash-west-little-york-img.jpg" data-imgalt="Augustin Martinez snapped this photo before the fatal incident." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5643819_shooting-suspect-crash-west-little-york-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5643819_shooting-suspect-crash-west-little-york-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Shooting victim snaps photo of suspects before dying</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548728" data-category="Accidents/Disasters"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="image"><a class="AnchorLink" target="_self" href="/35-magnitude-earthquake-hits-ridgecrest-area/5678449/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/4498247_2017-kfsn-generic-breaking-ic.jpg" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/4498247_2017-kfsn-generic-breaking-ic.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/4498247_2017-kfsn-generic-breaking-ic.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">3.5-magnitude earthquake hits Ridgecrest area</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/family-of-2-killed-in-fiery-fresno-co-crash-speaks-out-suspected-dui-driver-identified/5677108/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5677940_110619-kfsn-11p-double-fatal-vid.jpg" data-imgalt="Twisted metal and debris left scattered at the scene of the fiery crash that left two people dead and one in custody." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5677940_110619-kfsn-11p-double-fatal-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5677940_110619-kfsn-11p-double-fatal-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Family of 2 killed in fiery Fresno Co. crash speaks out, suspected DUI driver identified</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="/mother-of-teen-killed-in-crash-mourns-son-finds-strength-in-community/5677827/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5677946_110619-kfsn-11p-veh-vs-16yo-vid.jpg" data-imgalt="&quot;He&#x27;s not going to want us to cry.&quot; Family members of the 16-year-old victim killed are honoring his memory, saying he&#x27;s more than this senseless tragedy." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5677946_110619-kfsn-11p-veh-vs-16yo-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5677946_110619-kfsn-11p-veh-vs-16yo-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Mother of teen killed in crash mourns son, finds strength in community</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/man-fatally-stabbed-after-dispute-with-neighbor/5677622/"><div class="headline">Man fatally stabbed after dispute with neighbor</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/man-arrested-on-murder-dui-charges-after-teen-killed-in-fresno-crash/5676481/"><div class="headline">Man arrested on murder, DUI charges after teen killed in Fresno crash</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/firefighters-battle-large-house-fire-in-fresno-county/5677883/"><div class="headline">Firefighters battle large house fire in Fresno County</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/kingsburg-woman-accused-of-animal-abuse-says-police-dont-have-real-story/5677077/"><div class="headline">Kingsburg woman accused of animal abuse says police don&#x27;t have &#x27;real story&#x27;</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/kincade-firefighters-save-family-treasures-from-burning-home/5677829/"><div class="headline">Kincade firefighters save family treasures from burning home</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/report-fire-season-in-california-expected-to-last-through-december/5677023/"><div class="headline">Report: Fire Season in California expected to last through December</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/long-awaited-tribute-to-vukovich-auto-racing-family-unveiled/5677071/"><div class="headline">Long-awaited tribute to Vukovich auto racing family unveiled</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/education/what-you-should-know-about-the-proposal-to-extend-school-hours/5677120/"><div class="headline">What you should know about the proposal to extend school hours</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="/society/community-helps-residents-evicted-from-madera-apartment-complex/5677371/"><div class="headline">Community helps residents evicted from Madera apartment complex</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC30 Live Newscasts</a><a href="/latinolife/">Latino Life</a><a href="/valleyfocus/">Valley Focus</a><a href="/localish/">Localish</a><a href="http://livewellnetwork.com/">Live Well Network</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//d32rtoyz6r06ud.cloudfront.net/abcotv/7fee96130c2f-release-11-06-2019.3/client";</script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/7fee96130c2f-release-11-06-2019.3/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/7fee96130c2f-release-11-06-2019.3/client/story.js"></script>
            </body>
        </html>
    