
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 8a75748ab6b9 | 3047 | cd2cd276724e5dc581f5a15cf37b14ed2eb2b0ed | Wed, 10 Feb 2021 14:37:51 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Kidnapped Louisiana 10-year-old girl rescued thanks to 2 sanitation workers - ABC30 Fresno</title>
                <meta data-react-helmet="true" name="description" content="Dion Merrick and Brandon Antoine, while working their usual trash route in New Iberia Parrish, Louisiana, helped to save a little girl from a kidnapping."/><meta data-react-helmet="true" name="keywords" content="kidnap rescue, sanitation workers, new iberia, Louisiana, Dion Merrick, Brandon Antoine, garbage men, amber alert, Michael Sereal, sex offender, Jalisa Lasalle"/><meta data-react-helmet="true" name="tags" content="garbage,hero,kidnap,kidnapping,rescue,amber-alert,child-rescue,sanitation-worker"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/10325743"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/10325743/"/><meta data-react-helmet="true" property="og:title" content="Kidnapped 10-year-old girl rescued thanks to 2 sanitation workers"/><meta data-react-helmet="true" property="og:description" content="THESE MEN ARE HEROES! Two Louisiana trash collectors used quick thinking to block an Amber Alert suspect vehicle in with their garbage truck."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10325729_021021-ktrk-garbage-men-kidnap-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/10325743/"/><meta data-react-helmet="true" name="twitter:title" content="Kidnapped 10-year-old girl rescued thanks to 2 sanitation workers"/><meta data-react-helmet="true" name="twitter:description" content="THESE MEN ARE HEROES! Two Louisiana trash collectors used quick thinking to block an Amber Alert suspect vehicle in with their garbage truck."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10325729_021021-ktrk-garbage-men-kidnap-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-02-10T13:38:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-02-10T14:07:56Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Kidnapped 10-year-old girl rescued thanks to 2 sanitation workers"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/10325743"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/kidnap-rescue-sanitation-workers-new-iberia-louisiana/10325743"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/kidnap-rescue-sanitation-workers-new-iberia-louisiana/10325743"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>2 killed in southwest Fresno crash, road closed for investigation</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc30.com/2-killed-in-southwest-fresno-crash-road-closed-for-investigation/10325806/">Full Story</a></div></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="https://abc30.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc30.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc30.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc30.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc30.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc30.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/business/">Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/valleyfocus/">Valley Focus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc30.com/kidnap-rescue-sanitation-workers-new-iberia-louisiana/10325743","@type":"WebPage"},"headline":"Kidnapped Louisiana 10-year-old girl rescued thanks to 2 sanitation workers","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10325729_021021-ktrk-garbage-men-kidnap-img.jpg"},"datePublished":"2021-02-10T13:38:00.000Z","dateModified":"2021-02-10T14:07:52.000Z","author":[{"@type":"Person"}],"dateline":"NEW IBERIA, Louisiana --","articleSection":{"name":"crime-safety"},"about":{"@type":"Thing","name":"kidnapping"},"publisher":{"name":"KFSN-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KFSN_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Kidnapped 10-year-old girl rescued thanks to 2 sanitation workers","keywords":"kidnap rescue, sanitation workers, new iberia, Louisiana, Dion Merrick, Brandon Antoine, garbage men, amber alert, Michael Sereal, sex offender, Jalisa Lasalle","description":"Dion Merrick and Brandon Antoine, while working their usual trash route in New Iberia Parrish, Louisiana, helped to save a little girl from a kidnapping.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsanitation-workers-quick-thinking-praised-in-kidnapping-rescue%2F10325743%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/sanitation-workers-quick-thinking-praised-in-kidnapping-rescue/10325743/&amp;text=Kidnapped%2010-year-old%20girl%20rescued%20thanks%20to%202%20sanitation%20workers&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kidnapped%2010-year-old%20girl%20rescued%20thanks%20to%202%20sanitation%20workers&amp;body=THESE%20MEN%20ARE%20HEROES%21%20Two%20Louisiana%20trash%20collectors%20used%20quick%20thinking%20to%20block%20an%20Amber%20Alert%20suspect%20vehicle%20in%20with%20their%20garbage%20truck.%20-%20https%3A//abc30.com/sanitation-workers-quick-thinking-praised-in-kidnapping-rescue/10325743/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/kidnapping/">kidnapping</a></div><h1 class="headline">Kidnapped 10-year-old girl rescued thanks to 2 sanitation workers</h1><div class="originBylineContainer"><div class="global-caption kfsn image-caption byline"><div class="origin-logo kfsn origin-image byline"><span class="kfsn byline">KFSN</span></div></div><div class="kfsn byline"></div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsanitation-workers-quick-thinking-praised-in-kidnapping-rescue%2F10325743%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/sanitation-workers-quick-thinking-praised-in-kidnapping-rescue/10325743/&amp;text=Kidnapped%2010-year-old%20girl%20rescued%20thanks%20to%202%20sanitation%20workers&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kidnapped%2010-year-old%20girl%20rescued%20thanks%20to%202%20sanitation%20workers&amp;body=THESE%20MEN%20ARE%20HEROES%21%20Two%20Louisiana%20trash%20collectors%20used%20quick%20thinking%20to%20block%20an%20Amber%20Alert%20suspect%20vehicle%20in%20with%20their%20garbage%20truck.%20-%20https%3A//abc30.com/sanitation-workers-quick-thinking-praised-in-kidnapping-rescue/10325743/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Kidnapped 10-year-old rescued thanks to 2 sanitation workers"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10325729_021021-ktrk-garbage-men-kidnap-img.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/1efe3bfc4d1e4b5db5e5085a535b510b/021021-ktrk-trash-workers-amber-alert-sarah-vid.m3u8?ad._v=2&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedcba&amp;ad=creativeContent_video"/><meta itemProp="uploadDate" content="2021-02-10T13:27:42Z"/></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsanitation-workers-quick-thinking-praised-in-kidnapping-rescue%2F10325743%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/sanitation-workers-quick-thinking-praised-in-kidnapping-rescue/10325743/&amp;text=Kidnapped%2010-year-old%20girl%20rescued%20thanks%20to%202%20sanitation%20workers&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kidnapped%2010-year-old%20girl%20rescued%20thanks%20to%202%20sanitation%20workers&amp;body=THESE%20MEN%20ARE%20HEROES%21%20Two%20Louisiana%20trash%20collectors%20used%20quick%20thinking%20to%20block%20an%20Amber%20Alert%20suspect%20vehicle%20in%20with%20their%20garbage%20truck.%20-%20https%3A//abc30.com/sanitation-workers-quick-thinking-praised-in-kidnapping-rescue/10325743/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">NEW IBERIA, Louisiana -- Two men working their usual trash route in New Iberia Parrish, Louisiana, helped to save a little girl from a kidnapping.<br><br>The two Pelican Waste and Debris workers sprang into action when they recognized the car she was taken in after seeing the vehicle described in an Amber Alert out in a field while on their trash route Monday morning.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Something told me, 'Just look.' I said 'What's that car doing way ducked off in in the field like that?''' Dion Merrick said.<br><br>"And he was like, 'B, you know what I just saw... man, that looks like that silver Nissan on the Amber Alert,'" Brandon Antoine recalled.<br><br>Merrick immediately started a livestream on Facebook when he noticed the Nissan in an empty field, <a rel="nofollow" href="https://www.katc.com/news/iberia-parish/dramatic-video-workers-on-trash-route-spot-alleged-kidnappers-car" target="_blank">KATC reports.</a> The car matched the description in the Amber Alert sent late the night before.<br><br>"I called 911 at the same time, backed my &#91;garbage&#93; truck up in the driveway to make sure he didn't get out," Merrick said. "I talked to the 911 operator and she basically told me it would be about a minute before a deputy was going to be on the scene."<br><br>Both men are fathers and say what happened strikes close to home. They said the decision to get involved was a no-brainer.<br><br>"Thank God, man, because I got a little girl. I'm on my job doing what I got to do," Merrick said in the livestream.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>The suspect, 33-year-old Michael Sereal, is listed on the parish's sex offender database and was convicted in 2016.<br><br>In Merrick's livestream video, Sereal could be heard yelling "Why are you doing this to me?" as police took him into custody.<br><br>Jalisa Lasalle, 10, went missing from a family member's home between 1 and 2 p.m. the day before the men spotted the suspect vehicle.<br><br>She is now safe because of the workers who decided not to look the other way.<br><br>Pelican CEO Roddie Matherne praised his employees in a statement to <a rel="nofollow" href="https://abcnews.go.com/US/kidnapped-10-year-saved-sanitation-workers-pickup-route/story?id=75778051&fbclid=IwAR0ZD3uGVj58qFEz5WrwrShBnBty10Qtu-5mRkSqNu0WMsDPj7iJVGrr7LQ" target="_blank">ABC News.</a><br><br><i>"We couldn't be prouder of Dion and Brandon," Matherne said in an email. "In fact, All of our Pelican Waste team have been heroically working without fail during the pandemic quietly, professionally, and consistently serving the communities where we collect garbage & debris. They often respond in other ways while on the road. This was an exceptional thing that may very well have saved a little girl's &#91;life&#93;."</i> <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc30.com%2Fsanitation-workers-quick-thinking-praised-in-kidnapping-rescue%2F10325743%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Sanitation workers' quick thinking praised in kidnapping rescue" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/louisiana/">louisiana</a><a class="button" href="/tag/garbage/">garbage</a><a class="button" href="/tag/hero/">hero</a><a class="button" href="/tag/kidnap/">kidnap</a><a class="button" href="/tag/kidnapping/">kidnapping</a><a class="button" href="/tag/rescue/">rescue</a><a class="button" href="/tag/amber-alert/">amber alert</a><a class="button" href="/tag/child-rescue/">child rescue</a><a class="button" href="/tag/sanitation-worker/">sanitation worker</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsanitation-workers-quick-thinking-praised-in-kidnapping-rescue%2F10325743%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/sanitation-workers-quick-thinking-praised-in-kidnapping-rescue/10325743/&amp;text=Kidnapped%2010-year-old%20girl%20rescued%20thanks%20to%202%20sanitation%20workers&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Kidnapped%2010-year-old%20girl%20rescued%20thanks%20to%202%20sanitation%20workers&amp;body=THESE%20MEN%20ARE%20HEROES%21%20Two%20Louisiana%20trash%20collectors%20used%20quick%20thinking%20to%20block%20an%20Amber%20Alert%20suspect%20vehicle%20in%20with%20their%20garbage%20truck.%20-%20https%3A//abc30.com/sanitation-workers-quick-thinking-praised-in-kidnapping-rescue/10325743/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2021 KFSN-TV. All Rights Reserved.</div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>KIDNAPPING</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/kids-found-safe-after-minivan-stolen-during-doordash-delivery-in-sf/10319363/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10319364_kidnapdelivery.jpg" data-imgalt="Two children have been found safe in San Francisco after an Amber Alert was issued when their dad&#x27;s car was stolen on Saturday night, police say." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10319364_kidnapdelivery.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10319364_kidnapdelivery.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Kids found safe after minivan stolen during DoorDash delivery in SF</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/society/horror-icon-named-suspect-in-test-malfunction-amber-alert/10308485/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10306339_020421-ktrk-ewn-6am-chucky-amber-alert-sarah-vid.jpg" data-imgalt="The DPS apologized for the &quot;test malfunction&quot; that featured the horror icon, described as a 3&#x27;1&quot; 28-year-old carrying a &quot;huge kitchen knife.&quot;" data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/10306339_020421-ktrk-ewn-6am-chucky-amber-alert-sarah-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10306339_020421-ktrk-ewn-6am-chucky-amber-alert-sarah-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Horror icon named suspect in &#x27;test malfunction&#x27; Amber Alert</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/oregon-car-thief-scolds-mom-for-leaving-her-child-in-car-he-stole/9791931/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9792665_011821-ktrk-digital-OR-car-thief-scolds-mom-monica-vid.jpg" data-imgalt="&quot;This is a good learning lesson for all of us who have children,&quot; the mom said. &quot;Be extra careful with your kids.&quot;" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/9792665_011821-ktrk-digital-OR-car-thief-scolds-mom-monica-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9792665_011821-ktrk-digital-OR-car-thief-scolds-mom-monica-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Oregon car thief scolds mom for leaving her child in car he stole</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/deputies-investigating-robbery-kidnapping-in-fresno-county/9486793/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/9486703_010821-kfsn-11p-fresno-co-kidnapping-vid.jpg" data-imgalt="Fresno County sheriff&#x27;s deputies are investigating a robbery and kidnapping in the area of American and Golden State." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/9486703_010821-kfsn-11p-fresno-co-kidnapping-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/9486703_010821-kfsn-11p-fresno-co-kidnapping-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Deputies investigating robbery, kidnapping in Fresno County</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548728" data-category="Crime/Justice"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/woman-killed-by-hit-and-run-driver-after-stopping-to-help-another-driver-involved-in-crash/10325714/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10325712_021021-kfsn-am-fresno-co-hit-run-vid.jpg" data-imgalt="A Good Samaritan was killed after she stopped to help a person hurt in a crash along a busy highway in Fresno County." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10325712_021021-kfsn-am-fresno-co-hit-run-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10325712_021021-kfsn-am-fresno-co-hit-run-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Woman killed by hit-and-run driver after stopping to help another driver involved in crash</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/man-in-critical-condition-after-being-shot-multiple-times-in-delhi/10325235/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10325297_020921-kfsn-11p-delhi-shooting-vid.jpg" data-imgalt="Officers found the victim in his vehicle near SB Highway 99 at the Collier Road exit in Delhi." data-topic="uncategorized" data-dynamic="https://cdn.abcotvs.com/dip/images/10325297_020921-kfsn-11p-delhi-shooting-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10325297_020921-kfsn-11p-delhi-shooting-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man in critical condition after being shot multiple times in Delhi</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/pedestrian-killed-in-hit-and-run-crash-in-dinuba/10325784/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10325791_021021-kfsn-am-dinuba-hit-and-run-vid.jpg" data-imgalt="Dinuba police are searching for the driver who hit a pedestrian on Tuesday night." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/10325791_021021-kfsn-am-dinuba-hit-and-run-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10325791_021021-kfsn-am-dinuba-hit-and-run-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Pedestrian killed in hit-and-run crash in Dinuba</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/more-people-turning-to-alcohol-drugs-during-pandemic-uc-merced-study/10325252/"><div class="headline">More people turning to alcohol, drugs during pandemic: UC Merced study</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/gov-newsom-to-announce-save-mart-center-as-mass-vaccination-site/10324690/"><div class="headline">Gov. Newsom to announce Save Mart Center as mass vaccination site</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/covid-19-vaccination-clinic-officially-opens-in-merced/10324644/"><div class="headline">COVID-19 vaccination clinic officially opens in Merced</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/fresno-co-winding-down-covid-help-for-people-experiencing-homelessness/10324696/"><div class="headline">Fresno Co. winding down COVID help for people experiencing homelessness</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/valley-medical-students-helping-with-fight-against-covid-19/10324652/"><div class="headline">Valley medical students helping with fight against COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/weather/powerful-undersea-quake-hits-north-of-new-zealand/10325832/"><div class="headline">Powerful undersea quake hits north of New Zealand</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/opening-arguments-begin-in-trump-impeachment-trial/10325471/"><div class="headline">Opening arguments begin in Trump impeachment trial</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/finance/californians-face-more-delays-in-getting-unemployment-benefits/10323134/"><div class="headline">Californians face more delays in getting unemployment benefits</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/fresno-county-working-to-vaccinate-more-citizens-with-increased-allotment/10324857/"><div class="headline">Fresno County working to vaccinate more citizens with increased allotment</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc30.com/">Home</a></li><li><a href="https://abc30.com/weather/">AccuWeather</a></li><li><a href="https://abc30.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://abc30.com/business/">Business</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/live/">ABC30 Live Newscasts</a><a href="https://abc30.com/latinolife/">Latino Life</a><a href="https://abc30.com/valleyfocus/">Valley Focus</a><a href="https://abc30.com/localish/">Localish</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="https://abc30.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc30.com/">Home</a><a href="https://abc30.com/weather/">Weather</a><a href="https://abc30.com/traffic/">Traffic</a><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://abc30.com/business/">Business</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/cd2cd276724e-release-01-27-2021.8/client/story.js"></script>
            </body>
        </html>
    