
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 77bd7cc002ba | 2549 | 3e86f677675043db0dc772ddffd9b30ead677ad8 | Tue, 31 Dec 2019 15:55:38 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Super easy way to clean makeup brushes and sponges | Glam Lab | abc30.com</title>
                <meta data-react-helmet="true" name="description" content="Super easy way to clean makeup brushes and sponges | Glam Lab"/><meta data-react-helmet="true" name="keywords" content="glam lab, jo&#x27;s glam lab, johanna trupp, makeup, cleaning, makeup brush, makeup brushes, makeup sponge, makeup sponges, cleaning makeup brush, how to clean a makeup brush, beauty, face, facial, dirt, germs"/><meta data-react-helmet="true" name="tags" content="beauty,glam-lab,beauty-products,beauty-lifestyle,localish,originals,fyi-beauty"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/5798903"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/5798903/"/><meta data-react-helmet="true" property="og:title" content="Super easy way to clean makeup brushes and sponges | Glam Lab"/><meta data-react-helmet="true" property="og:description" content="Glam Lab shows you super easy tips to deep clean your beauty tools at home."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5798902_localish-GLL1572-CLEANMAKEUPBRUSHES-WABC-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/5798903/"/><meta data-react-helmet="true" name="twitter:title" content="Super easy way to clean makeup brushes and sponges | Glam Lab"/><meta data-react-helmet="true" name="twitter:description" content="Glam Lab shows you super easy tips to deep clean your beauty tools at home."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5798902_localish-GLL1572-CLEANMAKEUPBRUSHES-WABC-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-12-31T14:19:12.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-12-31T14:19:12.000Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Super easy way to clean makeup brushes and sponges | Glam Lab"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/5798903"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/localish/super-easy-tips-to-clean-makeup-brushes-and-sponges/5798903/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Police confirm one man dead after Central Fresno shooting </span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" href="//abc30.com/police-confirm-one-man-dead-after-central-fresno-shooting-/5800195/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Gavin Newsom announces $50k reward for info on Fresno woman&#x27;s murder</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" href="//abc30.com/gavin-newsom-announces-$50k-reward-for-info-on-fresno-womans-murder/5799668/">Full Story</a></div></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Madera Police arrest owners of dog that mauled man to death  </span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" href="//abc30.com/madera-police-arrest-owners-of-dog-that-mauled-man-to-death--/5799374/">Full Story</a></div></div></li><li class="breaking-news-story 3 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Dense Fog Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" href="//abc30.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" href="/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" href="/north-valley/">North Valley</a></span><span><a class="AnchorLink" href="/south-valley/">South Valley</a></span><span><a class="AnchorLink" href="/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" href="/north-valley/">North Valley</a></span><span><a class="AnchorLink" href="/south-valley/">South Valley</a></span><span><a class="AnchorLink" href="/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/traffic/">Traffic</a></span><span><a class="AnchorLink" href="/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" href="/state/">California</a></span><span><a class="AnchorLink" href="/politics/">Politics</a></span><span><a class="AnchorLink" href="/business/">Business</a></span><span><a class="AnchorLink" href="/sports/">Sports</a></span><span><a class="AnchorLink" href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" href="/weather/">Weather</a></span><span><a class="AnchorLink" href="/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" href="/education/">Education Watch</a></span><span><a class="AnchorLink" href="/health/">Health Watch</a></span><span><a class="AnchorLink" href="/ag/">Grown in the Valley</a></span><span><a class="AnchorLink" href="/childrenfirst/">Children First</a></span><span><a class="AnchorLink" href="/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/community/">Community</a></span><span><a class="AnchorLink" href="/contact/">Contact and Information</a></span><span><a class="AnchorLink" href="/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" href="/jobs/">Jobs</a></span><span><a class="AnchorLink" href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" href="/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" href="/latinolife/">Latino Life</a></span><span><a class="AnchorLink" href="/valleyfocus/">Valley Focus</a></span><span><a class="AnchorLink" href="/localish/">Localish</a></span><span><a class="AnchorLink" href="http://livewellnetwork.com/">Live Well Network</a></span><span><a class="AnchorLink" href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Flocalish%2Fsuper-easy-tips-to-clean-makeup-brushes-and-sponges%2F5798903%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/localish/super-easy-tips-to-clean-makeup-brushes-and-sponges/5798903/&amp;text=Super%20easy%20way%20to%20clean%20makeup%20brushes%20and%20sponges%20%7C%20Glam%20Lab&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Super%20easy%20way%20to%20clean%20makeup%20brushes%20and%20sponges%20%7C%20Glam%20Lab&amp;body=Glam%20Lab%20shows%20you%20super%20easy%20tips%20to%20deep%20clean%20your%20beauty%20tools%20at%20home.%20-%20https%3A//abc30.com/localish/super-easy-tips-to-clean-makeup-brushes-and-sponges/5798903/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/localish/"></a></div><h1 class="headline">Super easy way to clean makeup brushes and sponges | Glam Lab</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Flocalish%2Fsuper-easy-tips-to-clean-makeup-brushes-and-sponges%2F5798903%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/localish/super-easy-tips-to-clean-makeup-brushes-and-sponges/5798903/&amp;text=Super%20easy%20way%20to%20clean%20makeup%20brushes%20and%20sponges%20%7C%20Glam%20Lab&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Super%20easy%20way%20to%20clean%20makeup%20brushes%20and%20sponges%20%7C%20Glam%20Lab&amp;body=Glam%20Lab%20shows%20you%20super%20easy%20tips%20to%20deep%20clean%20your%20beauty%20tools%20at%20home.%20-%20https%3A//abc30.com/localish/super-easy-tips-to-clean-makeup-brushes-and-sponges/5798903/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Super easy tips to clean makeup brushes and sponges"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5798902_localish-GLL1572-CLEANMAKEUPBRUSHES-WABC-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/86878e7b71a34599b6cfa3d4a5bb31cf/localish-GLL1572-CLEANMAKEUPBRUSHES-WABC-vid.m3u8?ad._v=2&amp;ad=vod_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-12-31T14:19:12Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Flocalish%2Fsuper-easy-tips-to-clean-makeup-brushes-and-sponges%2F5798903%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/localish/super-easy-tips-to-clean-makeup-brushes-and-sponges/5798903/&amp;text=Super%20easy%20way%20to%20clean%20makeup%20brushes%20and%20sponges%20%7C%20Glam%20Lab&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Super%20easy%20way%20to%20clean%20makeup%20brushes%20and%20sponges%20%7C%20Glam%20Lab&amp;body=Glam%20Lab%20shows%20you%20super%20easy%20tips%20to%20deep%20clean%20your%20beauty%20tools%20at%20home.%20-%20https%3A//abc30.com/localish/super-easy-tips-to-clean-makeup-brushes-and-sponges/5798903/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline">By <!-- -->Johanna Trupp</div></div><time class="meta lastmodified"> </time><div class="body-text">NEW YORK CITY -- New YEAR, new YOU! Resolutions call for a fresh start to form new habits and breaking the old ones.<br><br>Maybe you're vowing to eat cleaner or maybe you'll actually start cleaning your room. So while you're at it... clean your makeup tools!<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Because those brushes and sponges you use to beautify your face can turn ugly if you don't. <br><br><b>SPOILER ALERT:</b> It's not just your makeup getting trapped in there. It's more like dirt, dead skin cells, bacteria-causing viral infections and even tiny insects lurking in the bristles... EW.<br><br>Unfortunately, you can't tell by just looking at your brush or beauty blender. You won't know what hit you until you're dealing with a breakout, irritated skin or pink eye.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>So, Glam Lab breaks it all down in this super easy, deep cleaning episode. <br><br>From how to tell when it's time to clean them, to how to use what's already in your bathroom to make them... so fresh and so clean, clean!<br><br>Follow Jo on <a href="https://www.instagram.com/jotrupp_glamlab/">Instagram</a> for a behind-the-scenes look at Glam Lab and watch <a href="https://abc7ny.com/glamlab/">Glam Lab</a> each week for more beauty tips, tricks, and trends! <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/localish/super-easy-tips-to-clean-makeup-brushes-and-sponges/5798903/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/place/new-york-city/">new york city</a><a class="button" href="/place/manhattan/">manhattan</a><a class="button" href="/tag/beauty/">beauty</a><a class="button" href="/tag/glam-lab/">glam lab</a><a class="button" href="/tag/beauty-products/">beauty products</a><a class="button" href="/tag/beauty-lifestyle/">beauty &amp; lifestyle</a><a class="button" href="/tag/localish/">localish</a><a class="button" href="/tag/originals/">originals</a><a class="button" href="/tag/fyi-beauty/">fyi beauty</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Flocalish%2Fsuper-easy-tips-to-clean-makeup-brushes-and-sponges%2F5798903%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/localish/super-easy-tips-to-clean-makeup-brushes-and-sponges/5798903/&amp;text=Super%20easy%20way%20to%20clean%20makeup%20brushes%20and%20sponges%20%7C%20Glam%20Lab&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Super%20easy%20way%20to%20clean%20makeup%20brushes%20and%20sponges%20%7C%20Glam%20Lab&amp;body=Glam%20Lab%20shows%20you%20super%20easy%20tips%20to%20deep%20clean%20your%20beauty%20tools%20at%20home.%20-%20https%3A//abc30.com/localish/super-easy-tips-to-clean-makeup-brushes-and-sponges/5798903/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548728" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc30.com/shooting-that-left-4-dead-was-gang-related-fresno-police/5799943/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5800546_111919-kfsn-5p-mass-shooting-folo-vid.jpg" data-imgalt="Fresno Police announced on Monday that the mass shooting at a football-viewing party last month that killed four people and injured ten was gang-related." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5800546_111919-kfsn-5p-mass-shooting-folo-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5800546_111919-kfsn-5p-mass-shooting-folo-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Shooting that left 4 dead was gang-related: Fresno Police</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc30.com/militiamen-breach-us-embassy-in-baghdad;-trump-blames-iran/5801302/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5801305_123119-ap-iraq-airstrikes-protest-img.jpg" data-imgalt="Dozens of Iraqi Shiite militia supporters broke into the U.S. Embassy compound in Baghdad after smashing a main door and setting fire to a reception area." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5801305_123119-ap-iraq-airstrikes-protest-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5801305_123119-ap-iraq-airstrikes-protest-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Militiamen breach US Embassy in Baghdad; Trump blames Iran</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" target="_self" href="//abc30.com/society/cop-resigns-after-faking-story-about-pig-written-on-coffee-cup/5801473/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5801526_123119-wls-mcdonalds-cup-cop6vo-vid.jpg" data-imgalt="A police officer in Kansas is off the job after he admitted to making up a story about a derogatory remark written on a McDonald&#x27;s coffee cup." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5801526_123119-wls-mcdonalds-cup-cop6vo-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5801526_123119-wls-mcdonalds-cup-cop6vo-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Cop resigns after faking story about &#x27;pig&#x27; written on coffee cup</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc30.com/detectives-still-searching-for-answers-8-years-after-sarah-roberts-death/5800894/"><div class="headline">Detectives still searching for answers 8 years after Sarah Roberts&#x27; death</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc30.com/police-confirm-one-man-dead-after-central-fresno-shooting-/5800195/"><div class="headline">Police confirm one man dead after Central Fresno shooting </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc30.com/madera-police-arrest-owners-of-dog-that-mauled-man-to-death--/5799374/"><div class="headline">Madera Police arrest owners of dog that mauled man to death  </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc30.com/fresno-police-chp-cracking-down-on-drunk-drivers/5799464/"><div class="headline">Fresno Police, CHP cracking down on drunk drivers</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc30.com/health/fresno-residents-impacted-by-west-nile-virus-discuss-hardships/5800953/"><div class="headline">Fresno residents impacted by West Nile Virus discuss hardships</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc30.com/teen-arrested-for-madera-dui-crash-that-killed-his-passenger/5796725/"><div class="headline">Teen arrested for Madera DUI crash that killed his passenger</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc30.com/gavin-newsom-announces-$50k-reward-for-info-on-fresno-womans-murder/5799668/"><div class="headline">Gavin Newsom announces $50k reward for info on Fresno woman&#x27;s murder</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc30.com/fresno-co-residents-come-home-to-find-dead-body-in-garage-victim-identified-/5797535/"><div class="headline">Fresno Co residents come home to find dead body in garage, victim identified </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" target="_self" href="//abc30.com/suspect-still-on-the-loose-in-porterville-bar-shooting/5800042/"><div class="headline">Suspect still on the loose in Porterville bar shooting</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC30 Live Newscasts</a><a href="/latinolife/">Latino Life</a><a href="/valleyfocus/">Valley Focus</a><a href="/localish/">Localish</a><a href="http://livewellnetwork.com/">Live Well Network</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Interest-Based Ads</a></li><li><a href="#publicInspectionFileLink">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Interest-Based Ads</a><a href="#publicInspectionFileLink" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3e86f6776750-release-12-18-2019.6/client/story.js"></script>
            </body>
        </html>
    