
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 6f7d6810608b | 4052 | d6b3ec14c3feadf72fcc141b48138e2b8d834048 | Sun, 06 Nov 2022 20:17:30 GMT -->
                <title data-react-helmet="true">Aaron Carter death: Nick Carter reacts to the death of his brother at 34: &#x27;God, please take care of my baby brother&#x27; - ABC30 Fresno</title>
                <meta data-react-helmet="true" name="description" content="Aaron Carter&#x27;s older brother Nick is heartbroken after the singer&#x27;s death at the age of 34, he wrote in a post on Instagram."/><meta data-react-helmet="true" name="keywords" content="aaron carter, nick carter, brother, lancaster, obituary, singer, home, los angeles county, lasd, backstreet boys, nick carter, death investigation, aaron carter dead, aaron carter death, did aaron carter die, who is aaron carter, aaron carter died"/><meta data-react-helmet="true" name="tags" content="celebrity,los-angeles-county-sheriff&#x27;s-department,entertainment,celebrity-deaths,famous-deaths,music-news,obituary,famous-death,investigation,death-investigation,investigations"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/12423714"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/aaron-carter-nick-brother-lancaster/12423714/"/><meta data-react-helmet="true" property="og:title" content="Nick Carter reacts to death of his brother Aaron at 34: &#x27;God, please take care of my baby brother&#x27;"/><meta data-react-helmet="true" property="og:description" content="Aaron Carter&#x27;s older brother Nick is heartbroken after the singer&#x27;s death at the age of 34, he wrote in a post on Instagram."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/12423759_carter_brothers.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/aaron-carter-nick-brother-lancaster/12423714/"/><meta data-react-helmet="true" name="twitter:title" content="Nick Carter reacts to death of his brother Aaron at 34: &#x27;God, please take care of my baby brother&#x27;"/><meta data-react-helmet="true" name="twitter:description" content="Aaron Carter&#x27;s older brother Nick is heartbroken after the singer&#x27;s death at the age of 34, he wrote in a post on Instagram."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/12423759_carter_brothers.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2022-11-06T17:06:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-11-06T19:46:39Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Nick Carter reacts to death of his brother Aaron at 34: &#x27;God, please take care of my baby brother&#x27;"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d6b3ec14c3fe-release-11-02-2022.13/client/css/fusion.css" /><link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d6b3ec14c3fe-release-11-02-2022.13/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/12423714"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/aaron-carter-nick-brother-lancaster/12423714/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/aaron-carter-nick-brother-lancaster/12423714/"/><link data-react-helmet="true" rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/d6b3ec14c3fe-release-11-02-2022.13/client/css/prism-story.css"/>
                <script type="text/javascript" src="https://dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js" async></script>
                <script type="text/javascript">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</script>
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="bp-mobileMDPlus bp-mobileLGPlus bp-tabletPlus bp-desktopPlus bp-desktopLGPlus"><div class="wrapper prism-story"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout" role="button" aria-hidden="false" aria-label="breaking news alert" aria-expanded="false" tabindex="0"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Storm Warning</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc30.com/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout" role="button" aria-hidden="true" aria-label="breaking news alert" aria-expanded="false" tabindex="-1"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Storm Watch</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc30.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="https://abc30.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container kfsn"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close" role="button" aria-label="Close Search Overlay" tabindex="0"></div><div class="feature-header-left"><span class="feature-menu closed" aria-expanded="false" aria-label="Site Menu" role="button" tabindex="0"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc30.com/" data-clink="**Filler**" aria-label="ABC30 Fresno homepage"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc30.com/weather/" aria-label="weather temperature"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc30.com/weather/" class="feature-weather-location" aria-label="weather location"></a><a class="feature-weather-edit" tabindex="0" aria-label="Open Location Editor">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register" role="button" aria-label="Open Login Modal" tabindex="0">Log In</a><div class="feature-search-container" role="button" aria-label="Open Search Overlay" tabindex="0"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper vis-hidden"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" aria-label="search" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc30.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc30.com/apps/"><span class="subnav-apps"></span>Apps</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://ouramericaabc.com/equity-report/fresno">Equity Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://maddyinstitute.com/policy-analysis/the-maddy-report-tv/">The Maddy Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/valleyfocus/">Valley Focus</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self" aria-label="ABC30 Fresno on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self" aria-label="ABC30 Fresno on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self" aria-label="ABC30 Fresno on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self" aria-label="Sign up for ABC30 Fresno newsletters"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit" role="button" tabindex="-1" aria-label="Edit Profile">Your Account</div><div class="profile-logout" role="link" tabindex="-1" aria-label="Log Out">Log Out</div></div></section><div id="themeProvider" class="theme-CCsSt "><div class="KFrHz roSia LGeIL oeqUk GEDHP " data-testid="prism-sticky-ad"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-top-banner"><div class="Ad fitt-article-top-banner   ad-slot  " data-slot-type="fitt-article-top-banner" data-slot-kvps="pos=fitt-article-top-banner"></div></div></div></div><div class="FITT_Article_main exfBe  HZPhA rQqmM iHic KrUxN xflKQ WLXON AQuph yMUze " data-testid="prism-grid-wrapper"><span class="RgZq Sdrij JjGwO WCiji "><div class="rQqmM cVVdt bZuGq pjJeZ leax RThJw " data-testid="prism-grid-row"><div class="FITT_Article_main__body   vABDa " data-testid="prism-grid-column" style="width:calc((((100% - 576px) / 24) * 14) + 312px);margin-left:24px"><span class="saNXN nvbxj JjGwO "><div class="uppercase " data-testid="prism-badge-tag-wrapper"><div class=" "></div><div data-testid="prism-tags"><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/entertainment/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> Arts &amp; Entertainment</span></a></div></div></div><div class="KrUxN nOQZC WLXON IPnV " data-testid="prism-headline"><h1 class="KrUxN WLXON nOQZC IPnV GoWGq ">Nick Carter reacts to death of his brother Aaron at 34: &#x27;God, please take care of my baby brother&#x27;</h1></div><div class="ShareByline rQqmM rOGzA " data-testid="prism-share-byline"><div class="rQqmM HZPhA " data-testid="prism-byline"><div class="Vxqj rQqmM iHic "><div class="iDmZj bGbFC xjUv jRSjF NrdLg xymOS xexw "><span class="XsTUL sapCZ ">By</span><span>Dakin Andone</span><span><span class="XsTUL ">, </span><span class="xshAb XnCit DFHCO dIKNS hsRkw ytrRL LvYl PVsPq Ejtl fVjQS Rtzw pBIKW brmof mjVrX jogbi GMWpL KRsj ahPhT ">CNNWire</span></span></div><div class="rQqmM "><div class="XsTUL   ">Sunday, November 6, 2022 7:46PM</div></div></div></div><div class="HZPhA rQqmM " data-testid="prism-share"><div class="rQqmM kAJip kACcz mAnQN kYIMx BFFpl KcvCK UYvzn kKXlu FgYsK xKulG jpiX nvWnh "><button aria-label="Share Story on Facebook" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-facebook"><path fill="currentColor" d="M30.3 0H1.7C.8 0 0 .8 0 1.7v28.5c0 1 .8 1.8 1.7 1.8H17V19.6h-4.2v-4.8H17v-3.5c0-4.1 2.5-6.4 6.2-6.4 1.8 0 3.3.1 3.8.2v4.3h-2.5c-2 0-2.4.9-2.4 2.3v3.1h4.8l-.6 4.8h-4.1V32h8.1c1 0 1.7-.8 1.7-1.7V1.7c0-.9-.8-1.7-1.7-1.7z"></path></svg></span></button><button aria-label="Share Story on Twitter" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-twitter"><path fill="currentColor" d="M15.66 10.593c0 .514.032 1.029.161 1.511a18.738 18.738 0 01-13.57-6.882c-.579.965-.9 2.09-.9 3.312a6.523 6.523 0 002.926 5.467 6.549 6.549 0 01-2.958-.804v.064a6.563 6.563 0 005.274 6.464c-.547.161-1.158.225-1.736.225-.418 0-.836-.032-1.254-.096.836 2.605 3.28 4.502 6.174 4.566-2.251 1.769-5.113 2.798-8.2 2.798-.514 0-1.061-.032-1.576-.064a18.76 18.76 0 0010.097 2.958c12.123 0 18.747-10.033 18.747-18.747 0-.289 0-.579-.032-.836a13.22 13.22 0 003.28-3.409 13.319 13.319 0 01-3.762 1.029c1.351-.836 2.412-2.122 2.894-3.634a13.69 13.69 0 01-4.18 1.576 6.601 6.601 0 00-4.824-2.058 6.546 6.546 0 00-6.56 6.56z"></path></svg></span></button><button aria-label="Share Story by Email" class="iCfQ BCDxC  HZPhA ONAcx HHjBr efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK nKxR kdOre RfwBy JOnsB DTEnV biBtF " data-size="s" data-testid="prism-button" role="button" type="button"><span class="rgYgr MnzbG GOFXc Znrar " data-testid="prism-button-icon"><svg aria-hidden="true" class=" " data-testid="prism-iconography" focusable="false" height="1em" role="presentation" tabindex="-1" viewBox="0 0 32 32" width="1em" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" data-icon="social-email"><path fill="currentColor" d="M0 4.29v3.827l16.143 10.29 16.014-10.29V4.29zm16.143 15.821L0 9.821v16.304h32.157V9.821z"></path></svg></span></button></div></div></div><div class="LeadVideoWrapper"><div class="OTVVideoPlayer VideoPlayer"><iframe allowfullscreen="" aria-hidden="false" class="absolute-fill" src="about:blank" tabindex="0" title="video.title"></iframe></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><div class="embed-code"><textarea name="Video Embed Code" class="textarea" spellcheck="false" readonly="">&lt;iframe width=&quot;476&quot; height=&quot;267&quot; src=&quot;https://abc30.com/video/embed/?pid=12423883&quot; frameborder=&quot;0&quot; allowfullscreen&gt;&lt;/iframe&gt;</textarea></div><p>Aaron Carter&#x27;s older brother Nick is heartbroken after the singer&#x27;s death at the age of 34, he wrote in a post on Instagram.</p></div></div><article class="Dyur WVZpm eWSik DmCrL WdpDx tEEbE " data-testid="prism-article-body"><p class="fnmMv geuMB alqtB Dyur">Aaron Carter&#x27;s older brother Nick is heartbroken after <a class="Aniy efBMc zXzLB " tabindex="0" target="_self" href="https://abc7.com/aaron-carter-lancaster-obituary-singer/12421008/">the singer&#x27;s death</a> at the age of 34, he wrote in a post on Instagram Sunday, saying that despite their &quot;complicated relationship,&quot; his love for Carter &quot;has never ever faded.&quot;</p><p class="fnmMv geuMB alqtB Dyur">&quot;I have always held onto the hope, that he would somehow, someday want to walk a healthy path and eventually find the help that he so desperately needed,&quot; Nick Carter, a member of the Backstreet Boys, <a class="Aniy efBMc zXzLB " tabindex="0" target="_blank" href="https://www.instagram.com/p/CkoA-v1II5K/?igshid=YmMyMTA2M2Y=">wrote in a caption alongside photos of the brothers through the years</a>. &quot;Sometimes we want to blame someone or something for a loss. But the truth is that addiction and mental illness is the real villain here.&quot;</p><p class="fnmMv geuMB alqtB Dyur">&quot;I will miss my brother more than anyone will ever know,&quot; he added. &quot;I love you Chizz, now you get a chance to finally have some peace you could never find here on earth.... God, please take care of my baby brother.&quot;</p><p class="fnmMv geuMB alqtB Dyur">Nick Carter&#x27;s statement Sunday comes aftera source close to the family told CNN on Saturday that Carter, who found stardom as a young boy with songs like &quot;I Want Candy&quot; and &quot;That&#x27;s How I Beat Shaq,&quot; was found dead in his bathtub.</p><p class="fnmMv geuMB alqtB Dyur">A spokesperson for the Los Angeles County Sheriff&#x27;s Department told CNN it responded to a call for help at Carter&#x27;s Lancaster, California, home on Saturday morning around 11 a.m. local time, where a deceased person was found.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-outstream"><div class="Ad fitt-article-inline-outstream   ad-slot  " data-slot-type="fitt-article-inline-outstream" data-slot-kvps="pos=fitt-article-inline-outstream-1"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur">Nick Carter&#x27;s tribute followed <a class="Aniy efBMc zXzLB " tabindex="0" target="_blank" href="https://www.instagram.com/p/CkmnfbUrzkB/">another by his sister, Aaron&#x27;s twin Angel, who wrote on Instagram</a>, &quot;To my twin... I loved you beyond measure.&quot;</p><p class="fnmMv geuMB alqtB Dyur">&quot;My funny, sweet Aaron, I have so many memories of you and I, and I promise to cherish them. I know you&#x27;re at peace now. I will carry you with me until the day I die and get to see you again.&quot;</p><p class="fnmMv geuMB alqtB Dyur"><b class="Dyur KYSJr">June 2017: Echo Park Pedal Boats with Aaron Carter</b></p><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Echo Park Pedal Boats with Aaron Carter"/><meta itemProp="description" content="Sit back and relax as singer Aaron Carter takes us out to Echo Park Lake, one of his favorite places to visit in Southern California."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/2084463_061117-kabc-eola-aaron-carter-2-vid.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/061117-kabc-eola-aaron-carter-2-vid_web.m3u8?ad._v=2&amp;ad.preroll=1&amp;ad.fill_slate=1&amp;ad.ametr=1&amp;rays=ihgfedc"/><meta itemProp="uploadDate" content=""/><div class="image play-btn"><div class="placeholderWrapper"><div class="withLazyLoading"></div></div><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p></p></div></div><p class="fnmMv geuMB alqtB Dyur">The singer had been open in the past about his struggles with mental health, but once denied having substance abuse issues in an interview with CNN.</p><p class="fnmMv geuMB alqtB Dyur">Carter at times had a fraught relationship with his siblings: In 2019, Nick announced he and Angel <a class="Aniy efBMc zXzLB " tabindex="0" target="_blank" href="https://twitter.com/nickcarter/status/1174103645656363009?s=20&amp;t=WKPo8aq9AZdSYD7yhbdwVg">had filed for a restraining order against their brother</a>, saying in a statement his youngest brother allegedly harbored &quot;intentions of killing my wife and unborn child.&quot;  Aaron Carter had <a class="Aniy efBMc zXzLB " tabindex="0" target="_blank" href="https://twitter.com/aaroncarter/status/1174110237969666049?lang=en">denied the allegations</a>, saying he wished harm to no one.</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-box"><div class="Ad fitt-article-inline-box   ad-slot  " data-slot-type="fitt-article-inline-box" data-slot-kvps="pos=fitt-article-inline-box"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur">Aside from his siblings, those honoring Carter include Hilary Duff, who played the titular character on Disney Channel&#x27;s &quot;Lizzie McGuire,&quot; on which Carter once appeared as a guest star.</p><p class="fnmMv geuMB alqtB Dyur">&quot;For Aaron - I&#x27;m deeply sorry that life was so hard for you and that you had to struggle in-front of the whole world,&quot;<a class="Aniy efBMc zXzLB " tabindex="0" target="_blank" href="https://www.instagram.com/p/CkmZqINJtD1/?igshid=YmMyMTA2M2Y="> Duff wrote on Instagram</a>.</p><p class="fnmMv geuMB alqtB Dyur">&quot;You had a charm that was absolutely effervescent... boy did my teenage self love you deeply,&quot; she added. &quot;Sending love to your family at this time.&quot;</p><p class="fnmMv geuMB alqtB Dyur"><a class="Aniy efBMc zXzLB " tabindex="0" target="_blank" href="https://www.instagram.com/p/Ckl_X8kOGC9/?igshid=YTgzYjQ4ZTY=">Actress Melissa Joan Hart also expressed her condolences</a>, posting a photo of herself with Carter and writing, &quot;Sending love to the family and friends and fans of #AaronCarter. Rest In Peace!&quot;</p><p class="fnmMv geuMB alqtB Dyur">The band <a class="Aniy efBMc zXzLB " tabindex="0" target="_blank" href="https://twitter.com/NKOTB/status/1589018605282553856">New Kids on the Block similarly shared their sympathies</a> in a statement on Twitter: &quot;We are shocked and saddened about the sudden passing of Aaron Carter. Sending prayers to the Carter family. Rest in peace, Aaron.&quot;</p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 10) + 216px)"><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-inline-outstream"><div class="Ad fitt-article-inline-outstream   ad-slot  " data-slot-type="fitt-article-inline-outstream" data-slot-kvps="pos=fitt-article-inline-outstream-2"></div></div></div></div><p class="fnmMv geuMB alqtB Dyur"><i>The CNN Wire<!-- -->™<!-- --> <!-- -->&amp;<!-- --> <!-- -->©<!-- --> 2022 Cable News Network, Inc., a Warner Bros. Discovery Company. All rights reserved.</i></p><div class="snXP  FYsKf rNiFf  vABDa LKeu uJbEF " data-testid="prism-grid-column" style="width:calc((((100% - 312px) / 14) * 14) + 312px)"><div></div></div></article><div class="report-typo"><a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc30.com%2Faaron-carter-nick-brother-lancaster%2F12423714%2F">Report a correction or typo</a></div><div class="copyright" style="margin-top:12px"></div><div data-testid="prism-tags"><div class="QPHAk xnKdX ">Related Topics</div><div class="rQqmM cVVdt oaWao jepZT Aniy "><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/topic/entertainment/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> ARTS &amp; ENTERTAINMENT</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/place/lancaster/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> LANCASTER</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/place/los-angeles-county/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> LOS ANGELES COUNTY</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/celebrity/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> CELEBRITY</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/los-angeles-county-sheriffs-department/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> LOS ANGELES COUNTY SHERIFF&#x27;S DEPARTMENT</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/celebrity-deaths/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> CELEBRITY DEATHS</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/famous-deaths/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> FAMOUS DEATHS</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/music-news/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> MUSIC NEWS</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/obituary/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> OBITUARY</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/famous-death/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> FAMOUS DEATH</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/investigation/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> INVESTIGATION</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/death-investigation/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> DEATH INVESTIGATION</span></a><a class="HZPhA ONAcx mwilu efBMc rQqmM bJAkY cFeHI aaGWj jPSY SbjZz UDECS AUERm OsZYL dIcyK eWUAV kdOre xPBxy JOnsB DTEnV Aniy aSXzv LIsPj LFyg hlLqY nEve  " tabindex="0" data-size="s" data-testid="prism-button" target="_self" href="/tag/investigations/"><span class="HZPhA rDxJa cFeHI Vazkv Scxhc oOcJK "> INVESTIGATIONS</span></a></div></div><div class="taboola sgXNB cFeHI " style="min-height:800px" data-testid="prism-taboola"><div id="taboola-below-article-thumbnails"></div></div></span></div><div class="FITT_Article_main__sidebar   vABDa " data-testid="prism-grid-column" style="width:calc((((100% - 576px) / 24) * 8) + 168px);margin-left:calc((((100% - 576px) / 24) * 2) + (24px * 3))"><span class="saNXN Sdrij JjGwO "><div><section class="grtSd doRox  NpAb qjie ouWbO " data-testid="prism-collection"><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">Entertainment</h2></div></header><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="OurAmericaVeteransGoheadline" aria-describedby="" target="_self" href="/our-america-veterans-go-for-gold-warrior-games-athletes-military/12385585/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12402420_103122-cc-oa-go-for-gold-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="OurAmericaVeteransGoheadline">Our America: Veterans Go For Gold | Watch the full episode</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="CMAAwardstoairliveonheadline" aria-describedby="" target="_self" href="/2022-cma-awards-country-music-abc-luke-bryan/12376642/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12411724_110922-kabc-on-the-red-carpet-at-the-cma-awards-fullep-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="CMAAwardstoairliveonheadline">CMA Awards to air live on ABC November 9 </h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="McDonaldsannouncesneheadline" aria-describedby="" target="_self" href="/mcdonalds-black-panther-wakanda-forever-happy-meal/12409824/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12409931_wakanda-happy-meal-TN-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="McDonaldsannouncesneheadline">McDonald&#x27;s announces new &#x27;Black Panther: Wakanda Forever&#x27; Happy Meal</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Writerslasttweetbefoheadline" aria-describedby="" target="_self" href="/what-is-cardiac-arrest-black-hairy-tongue-julie-powell-julia-death/12413293/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12413339_110322-wls-n1-julia-powell-death-11a-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Writerslasttweetbefoheadline">Writer&#x27;s last tweet before cardiac arrest death at 49 raises questions</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section></section></div><div><section class="grtSd doRox  NpAb qjie ouWbO " data-testid="prism-collection"><header class="HZPhA rQqmM "><div><h2 class="QPHAk KrUxN nOQZC jofZp IPnV ">Top Stories</h2></div></header><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Powerballjackpotgrowheadline" aria-describedby="" target="_self" href="/powerball-winner-numbers-today-drawings-winning/12423171/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12422992_110622-wabc-ap-powerball-ticket-img.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Powerballjackpotgrowheadline">Powerball jackpot grows to $1.9B after no winner in Saturday&#x27;s drawing</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="CarcrashinsoutheastFheadline CarcrashinsoutheastFpubDate" aria-describedby="" target="_self" href="/fresno-police-investigating-car-crash-person-hospitalize/12423811/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12423862_11622-kfsn-sefresnocrash.png"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="CarcrashinsoutheastFheadline">Car crash in southeast Fresno sends one person to the hospital</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="CarcrashinsoutheastFpubDate"><div class="rDxJa   ">2 hours ago</div></li></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="NarcandistributedinSheadline NarcandistributedinSpubDate" aria-describedby="" target="_self" href="/narcan-distributed-sanger-event-in-honor-of/12421783/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12421968_11522-kfsn-se-fentanylsangerevent-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="NarcandistributedinSheadline">Narcan distributed in Sanger in honor of local Fentanyl overdose death</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="NarcandistributedinSpubDate"><div class="rDxJa   ">2 hours ago</div></li></ul></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="SuspectedDUIdriverarheadline SuspectedDUIdriverarpubDate" aria-describedby="" target="_self" href="/dui-crash-no-injuries-fresno-county-kearney-boulevard-and-bishop-avenue/12423903/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12423916_11622-kfsn-duicrash-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="SuspectedDUIdriverarheadline">Suspected DUI driver arrested following crash in Fresno County</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="SuspectedDUIdriverarpubDate"><div class="rDxJa   ">2 hours ago</div></li></ul></div></div></a></section><section class="  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-labelledby="Convictedfelonarrestheadline ConvictedfelonarrestpubDate" aria-describedby="" target="_self" href="/convicted-felon-arrested-merced-police-armed-robbery/12423868/"><div class="cFeHI MsqKY QlAbt wficX iTchg EIynH nZzWr dgJqN rXXsv KIQk WJPq DjxLY zcjyo "><img alt="" class="kXXJS " data-testid="prism-image" draggable="false" src="https://cdn.abcotvs.com/dip/images/12423884_11622-kfsn-mercedarmed-robbery-vid.jpg"/></div><div class="rQqmM iHic OiOfY dIcyK nKxR kdOre RfwBy kisqi " data-testid="prism-meta"><div class=" "><h2 class="wMCgm dsUyU stExy Vazkv KrUxN nOQZC WLXON IPnV oYbao Scxhc " id="Convictedfelonarrestheadline">Convicted felon arrested for armed robbery in Merced</h2></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "><li class="Vazkv Scxhc oOcJK LmQFx bGVWQ UdZkM lJiZm " id="ConvictedfelonarrestpubDate"><div class="rDxJa   ">2 hours ago</div></li></ul></div></div></a></section></section></div><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"></div><div data-testid="prism-ad-wrapper" data-ad-placeholder="true"><div data-box-type="fitt-adbox-fitt-article-right-rail"><div class="Ad fitt-article-right-rail   ad-slot  " data-slot-type="fitt-article-right-rail" data-slot-kvps="pos=fitt-article-right-rail"></div></div></div><div><section class="grtSd doRox  NpAb qjie ouWbO " data-testid="prism-collection"><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" HoustonAstroswinWorlbody" target="_self" href="/houston-astros-world-series-philadelphia-phillies-sports/12421918/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="HoustonAstroswinWorlbody">Houston Astros win World Series, defeat Philadelphia Phillies </p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section><section class="iulzD  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" SingerrapperAaronCarbody" target="_self" href="/did-aaron-carter-die-who-is-found-dead-2022/12421083/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="SingerrapperAaronCarbody">Singer-rapper Aaron Carter dies in California at age 34</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section><section class="  cFeHI " data-testid="prism-card"><a class="iWWSE qpaLb efBMc rQqmM Vazkv LIsPj " tabindex="0" aria-describedby=" 31yearoldmanarrestedbody" target="_self" href="/merced-man-arrested-sexually-assaulted-minor/12421355/"><div class="rQqmM ldaCc OiOfY RfwBy nKxR dIcyK kdOre " data-testid="prism-meta"><div><div class=" "><p class="wMCgm dsUyU Vxqj Vazkv Scxhc GPHpJ nOQZC WLXON IPnV " id="31yearoldmanarrestedbody">31-year-old man arrested for reportedly sexually assaulting minor</p></div><div class="HZPhA rQqmM GPHpJ zcbmO cFeHI "><ul class="HZPhA XsTUL rQqmM cVVdt VQiJ JaPtu OiOfY "></ul></div></div></div></a></section></section></div></span></div></div></span></div><div><div class="HZPhA exfBe SlUJd rQqmM AtxVE bxJod ReGza MKojC FeGaU lOqrZ yEGbG egszV DYNFB KflC nrdap FTObn mwboP " data-testid="prism-toast"></div></div></div><div id="path" data-content="creativeContent" hidden=""></div><div id="tashl" data-content="Nick Carter reacts to death of his brother Aaron at 34" hidden=""></div><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno" width="195" height="54.156"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc30.com/">Home</a></li><li><a href="https://abc30.com/weather/">AccuWeather</a></li><li><a href="https://abc30.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/apps/">Apps</a><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://ouramericaabc.com/equity-report/fresno">Equity Report</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/live/">ABC30 Live Newscasts</a><a href="https://abc30.com/localish/">Localish</a><a href="https://maddyinstitute.com/policy-analysis/the-maddy-report-tv/">The Maddy Report</a><a href="https://abc30.com/latinolife/">Latino Life</a><a href="https://abc30.com/valleyfocus/">Valley Focus</a></ul></li><li><a href="https://abc30.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno" width="195" height="54.156"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self" aria-label="ABC30 Fresno on facebook"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self" aria-label="ABC30 Fresno on twitter"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self" aria-label="ABC30 Fresno on instagram"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self" aria-label="Sign up for ABC30 Fresno newsletters"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc30.com/">Home</a><a href="https://abc30.com/weather/">Weather</a><a href="https://abc30.com/traffic/">Traffic</a><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://ouramericaabc.com/equity-report/fresno">Equity Report</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Personal Information</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li><li><a href="https://abc30.com/fccapplications">FCC Applications</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Personal Information</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a><a href="https://abc30.com/fccapplications" target="_blank">FCC Applications</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2022<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('set', 'autoConfig', false, '2417800028251481');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div></div>
                <script type="text/javascript">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</script>
                <script type="text/javascript">__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/d6b3ec14c3fe-release-11-02-2022.13/client";</script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/d6b3ec14c3fe-release-11-02-2022.13/client/abcotv.js"></script><script type="text/javascript" src="//assets-cdn.abcotvs.net/abcotv/d6b3ec14c3fe-release-11-02-2022.13/client/prism-story.js"></script>
            </body>
        </html>
    