
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 430c2a78b647 | 2320 | 2b4621340b0cbadffcbf19957280a9d8b5884d20 | Sun, 28 Jul 2019 00:41:46 GMT -->
                <title data-react-helmet="true">Police: Drunk driver crashes into 3 parked cars in Madera | abc30.com</title>
                <meta data-react-helmet="true" name="description" content="Officials say the driver collided with a parked car on Sunset Avenue and continued driving until he hit two more vehicles."/><meta data-react-helmet="true" name="keywords" content="madera, dui crash, parked cars, traffic collision"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/5423946"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/5423946/"/><meta data-react-helmet="true" property="og:title" content="Police: Drunk driver crashes into 3 parked cars in Madera"/><meta data-react-helmet="true" property="og:description" content="Officials say the driver collided with a parked car on Sunset Avenue and continued driving until he hit two more vehicles."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5423938_madera-dui.JPG?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/5423946/"/><meta data-react-helmet="true" name="twitter:title" content="Police: Drunk driver crashes into 3 parked cars in Madera"/><meta data-react-helmet="true" name="twitter:description" content="Officials say the driver collided with a parked car on Sunset Avenue and continued driving until he hit two more vehicles."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5423938_madera-dui.JPG?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-07-27T20:15:45.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-07-27T20:15:45.000Z"/><meta data-react-helmet="true" property="article:section" content="crime-safety"/><meta data-react-helmet="true" name="title" content="Police: Drunk driver crashes into 3 parked cars in Madera"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/5423946"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Tulare County crews rescuing 2 people stuck on rock in Kern River</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/tulare-county-crews-rescuing-2-people-stuck-on-rock-in-kern-river/5424139/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Heat Advisory</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Excessive Heat Warning</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/fresno-county/">Fresno County</a></span><span><a href="/north-valley/">North Valley</a></span><span><a href="/south-valley/">South Valley</a></span><span><a href="/sierra/">Foothills-Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/fresno-county/">Fresno County</a></span><span><a href="/north-valley/">North Valley</a></span><span><a href="/south-valley/">South Valley</a></span><span><a href="/sierra/">Foothills-Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/state/">California</a></span><span><a href="/politics/">Politics</a></span><span><a href="/business/">Business</a></span><span><a href="/sports/">Sports</a></span><span><a href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/consumer/">Consumer Watch</a></span><span><a href="/education/">Education Watch</a></span><span><a href="/health/">Health Watch</a></span><span><a href="/ag/">Grown in the Valley</a></span><span><a href="/childrenfirst/">Children First</a></span><span><a href="/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/community/">Community</a></span><span><a href="/contact/">Contact and Information</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/jobs/">Jobs</a></span><span><a href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC30 Live Newscasts</a></span><span><a href="/latinolife/">Latino Life</a></span><span><a href="/valleyfocus/">Valley Focus</a></span><span><a href="/localish/">Localish</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span><span><a href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fpolice-drunk-driver-crashes-into-3-parked-cars-in-madera%2F5423946%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/&amp;text=Police%3A%20Drunk%20driver%20crashes%20into%203%20parked%20cars%20in%20Madera&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%3A%20Drunk%20driver%20crashes%20into%203%20parked%20cars%20in%20Madera&amp;body=Officials%20say%20the%20driver%20collided%20with%20a%20parked%20car%20on%20Sunset%20Avenue%20and%20continued%20driving%20until%20he%20hit%20two%20more%20vehicles.%20-%20https%3A//abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/dui-crash/">dui crash</a></div><h1 class="headline">Police: Drunk driver crashes into 3 parked cars in Madera</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fpolice-drunk-driver-crashes-into-3-parked-cars-in-madera%2F5423946%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/&amp;text=Police%3A%20Drunk%20driver%20crashes%20into%203%20parked%20cars%20in%20Madera&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%3A%20Drunk%20driver%20crashes%20into%203%20parked%20cars%20in%20Madera&amp;body=Officials%20say%20the%20driver%20collided%20with%20a%20parked%20car%20on%20Sunset%20Avenue%20and%20continued%20driving%20until%20he%20hit%20two%20more%20vehicles.%20-%20https%3A//abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/5423938_madera-dui.JPG"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="(Madera Police Department)"/><img src="https://cdn.abcotvs.com/dip/images/5423938_madera-dui.JPG"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/5423938_madera-dui.JPG" data-dynamic="https://cdn.abcotvs.com/dip/images/5423938_madera-dui.JPG"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/5423938_madera-dui.JPG?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div><span class="meta caption-text"><p>(Madera Police Department)<!-- --> </p></span></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fpolice-drunk-driver-crashes-into-3-parked-cars-in-madera%2F5423946%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/&amp;text=Police%3A%20Drunk%20driver%20crashes%20into%203%20parked%20cars%20in%20Madera&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%3A%20Drunk%20driver%20crashes%20into%203%20parked%20cars%20in%20Madera&amp;body=Officials%20say%20the%20driver%20collided%20with%20a%20parked%20car%20on%20Sunset%20Avenue%20and%20continued%20driving%20until%20he%20hit%20two%20more%20vehicles.%20-%20https%3A//abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kfsn image-caption byline"><div class="origin-logo kfsn origin-image byline"><span class="kfsn byline">KFSN</span></div></div><div class="kfsn byline"></div></div><time class="meta lastmodified"> </time><div class="body-text">FRESNO, Calif. (KFSN) -- Madera Police say a drunk driver crashed into several cars overnight Saturday.<br><br>Officials say the driver collided with a parked car on Sunset Avenue and continued driving until he hit two more vehicles.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Police say the driver will be arrested after he is treated for head injuries at a hospital. No one else in the area was injured.<br><br>The roadway was shut down in both directions while officers investigated but it has since re-opened. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/place/madera/">madera</a><a class="button" href="/tag/dui/">dui</a><a class="button" href="/tag/madera/">madera</a><a class="button" href="/tag/dui-crash/">dui crash</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fpolice-drunk-driver-crashes-into-3-parked-cars-in-madera%2F5423946%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/&amp;text=Police%3A%20Drunk%20driver%20crashes%20into%203%20parked%20cars%20in%20Madera&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Police%3A%20Drunk%20driver%20crashes%20into%203%20parked%20cars%20in%20Madera&amp;body=Officials%20say%20the%20driver%20collided%20with%20a%20parked%20car%20on%20Sunset%20Avenue%20and%20continued%20driving%20until%20he%20hit%20two%20more%20vehicles.%20-%20https%3A//abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KFSN-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/" data-ob-template="abclocal"></div></div></div></section><section class="featuredTag headlines-list inner"><div class="section-header"><div>DUI CRASH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/new-video-of-crash-dui-suspect-pleads-not-guilty-to-killing-a-fresno-father/5417038/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5417281_072419-kfsn-6p-gustavo-blanco-vid.jpg" data-imgalt="Fresno police are showing us a new view of the crash that killed 40-year-old Shawn Milton when a suspected drunk driver erased a father&#x27;s future." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5417281_072419-kfsn-6p-gustavo-blanco-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5417281_072419-kfsn-6p-gustavo-blanco-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">New video of crash, DUI suspect pleads not guilty to killing a Fresno father</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a target="_self" href="/man-accused-of-causing-deadly-fresno-crash-pleads-not-guilty-to-charges/5416290/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5416372_blanco.JPG" data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5416372_blanco.JPG"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5416372_blanco.JPG?w=630&amp;r=16%3A9"/></div><div class="headline">Man accused of causing deadly Fresno crash pleads not guilty to charges</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/surveillance-video-shows-deadly-dui-crash-victim-remembered-for-empathy/5414486/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5414531_072319-kfsn-5p-gustavo-blanco-charges-vid.jpg" data-imgalt="Sparks flew after a suspected drunk driver crashed into Shawn Milton&#x27;s car on Saturday night." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5414531_072319-kfsn-5p-gustavo-blanco-charges-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5414531_072319-kfsn-5p-gustavo-blanco-charges-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Surveillance video shows deadly DUI crash, victim remembered for empathy</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="video"><a target="_self" href="/man-in-custody-accused-of-causing-crash-while-intoxicated/5410944/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5410913_072219-kfsn-am-shaw-brawley-crash-vid.jpg" data-imgalt="A man is in police custody for causing a crash while officers say he was driving under the influence." data-topic="uncategorized" data-dynamic="https://cdn.abcotvs.com/dip/images/5410913_072219-kfsn-am-shaw-brawley-crash-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5410913_072219-kfsn-am-shaw-brawley-crash-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man in custody accused of causing crash while intoxicated</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548728" data-category="Crime/Justice" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc30.com/police-drunk-driver-crashes-into-3-parked-cars-in-madera/5423946/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/weather/excessive-heat-watch-in-effect-for-the-weekend/5422148/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5422937_072619-kfsn-11p-heat-vid.jpg" data-imgalt="With an Excessive Heat Watch in place throughout the weekend, medical experts say we need to keep in mind the dangers that come with 110-degree heat." data-topic="weather" data-dynamic="https://cdn.abcotvs.com/dip/images/5422937_072619-kfsn-11p-heat-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5422937_072619-kfsn-11p-heat-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Excessive Heat Watch in effect for the weekend</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/man-shot-and-killed-in-northwest-fresno/5423647/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5423828_072719-kfsn-am-emrson-187-vid.jpg" data-imgalt="A man is dead after he was shot just after midnight on Saturday morning in northwest Fresno." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5423828_072719-kfsn-am-emrson-187-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5423828_072719-kfsn-am-emrson-187-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Man shot and killed in northwest Fresno</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/video-grass-fire-breaks-out-off-highway-41-in-fresno/5424119/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5424117_072719-kfsn-dig-41-fire-vid.jpg" data-imgalt="Fresno firefighters doused a grass fire that broke out off of Highway 41 Saturday afternoon. (Tim Neufeld)" data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/5424117_072719-kfsn-dig-41-fire-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5424117_072719-kfsn-dig-41-fire-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">VIDEO: Grass fire breaks out off Highway 41 in Fresno</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/california-teens-confess-to-fatally-stabbing-policeman-investigators/5423226/"><div class="headline">California teens confess to fatally stabbing policeman: Investigators</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/2-men-arrested-in-visalia-pot-bust/5423862/"><div class="headline">2 men arrested in Visalia pot bust</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/charges-dropped-against-father-raul-diaz/5422179/"><div class="headline">Charges dropped against Father Raul Diaz</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/who-is-finnegan-lee-elder/5424001/"><div class="headline">Who is Finnegan Lee Elder?</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/lapd-officer-killed-1-other-person-wounded-in-shooting/5423808/"><div class="headline">LAPD officer killed, 1 other person wounded in shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/canada-highway-murder-suspects-may-have-changed-their-appearance/5423704/"><div class="headline">Canada highway murder suspects may have changed their appearance</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/politics/supreme-court-allows-use-of-pentagon-funds-for-border-wall/5422133/"><div class="headline">Supreme Court allows use of Pentagon funds for border wall</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/babies-found-dead-in-car;-father-tells-police-he-forgot/5422013/"><div class="headline">Babies found dead in car; Father tells police he forgot</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/society/teen-caught-stealing-businesss-american-flag-punished-by-passing-out-mini-flags-to-customers/5424040/"><div class="headline">Teen caught stealing business&#x27;s American flag punished by passing out mini flags to customers</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC30 Live Newscasts</a><a href="/latinolife/">Latino Life</a><a href="/valleyfocus/">Valley Focus</a><a href="/localish/">Localish</a><a href="http://livewellnetwork.com/">Live Well Network</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/2b4621340b0c-release-07-24-2019.1/client/story.js"></script>
            </body>
        </html>
    