        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 4779ee8c298f | 2066 | 799396b59347c3d865b37aaa735b18adfa77319a | Thu, 04 Apr 2019 14:08:57 GMT -->
                <title data-react-helmet="true">National Burrito Day 2019 specials: Deals from Chipotle and more | abc30.com</title>
                <meta data-react-helmet="true" name="description" content="Thursday is National Burrito Day, and it comes with specials, deals and a celebration of all things burrito."/><meta data-react-helmet="true" name="keywords" content="national burrito day, national burrito day 2019, dobrik burrito, burrito day 2019, national burrito day specials, burrito day, chipotle national burrito day, when is national burrito day, chipotle burrito day, chipotle dobrik burrito"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/5233557"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/5233557/"/><meta data-react-helmet="true" property="og:title" content="National Burrito Day 2019 specials: Deals from Chipotle and more"/><meta data-react-helmet="true" property="og:description" content="Thursday is National Burrito Day, and it comes with specials, deals and a celebration of all things burrito."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5233647_040419-cc-ss-burrito-img.jpg"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/5233557/"/><meta data-react-helmet="true" name="twitter:title" content="National Burrito Day 2019 specials: Deals from Chipotle and more"/><meta data-react-helmet="true" name="twitter:description" content="Thursday is National Burrito Day, and it comes with specials, deals and a celebration of all things burrito."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5233647_040419-cc-ss-burrito-img.jpg"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-04-04T13:25:02.000Z"/><meta data-react-helmet="true" name="title" content="National Burrito Day 2019 specials: Deals from Chipotle and more"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//cdn.abcotvs.net/abcotv/799396b59347-release-03-27-2019.13/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/5233557"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/food/celebrate-national-burrito-day-with-deals/5233557/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/food/celebrate-national-burrito-day-with-deals/5233557/"/><link data-react-helmet="true" rel="stylesheet" href="//cdn.abcotvs.net/abcotv/799396b59347-release-03-27-2019.13/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics" data-reactroot=""><div class="wrapper"><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/fresno-county/">Fresno County</a></span><span><a href="/north-valley/">North Valley</a></span><span><a href="/south-valley/">South Valley</a></span><span><a href="/sierra/">Foothills-Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/video/" data-clink="**Filler**"><span class="subnav-video"></span>Video</a><a class="subnav-main-btn" href="/photos/" data-clink="**Filler**"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/fresno-county/">Fresno County</a></span><span><a href="/north-valley/">North Valley</a></span><span><a href="/south-valley/">South Valley</a></span><span><a href="/sierra/">Foothills-Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/state/">California</a></span><span><a href="/politics/">Politics</a></span><span><a href="/entertainment/">Entertainment</a></span><span><a href="/sports/">Sports</a></span><span><a href="/consumer/">Consumer Watch</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/health/">Health Watch</a></span><span><a href="/education/">Education Watch</a></span><span><a href="/childrenfirst/">Children First</a></span><span><a href="/ag/">Grown in the Valley</a></span><span><a href="/business/">Business</a></span><span><a href="/localish/">Localish</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/community/">Community</a></span><span><a href="/contact/">Contact and Information</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/jobs/">Jobs</a></span><span><a href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC30 Live Newscasts</a></span><span><a href="/valleyfocus/">Valley Focus</a></span><span><a href="/latinolife/">Latino Life</a></span><span><a href="/tag/maddy-report/">Maddy Report</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span><span><a href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" data-clink="**Filler**" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" data-clink="**Filler**" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F5233557%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/5233557/&amp;text=National%20Burrito%20Day%202019%20specials%3A%20Deals%20from%20Chipotle%20and%20more&amp;via=abc30&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=National%20Burrito%20Day%202019%20specials%3A%20Deals%20from%20Chipotle%20and%20more&amp;body=Thursday%20is%20National%20Burrito%20Day%2C%20and%20it%20comes%20with%20specials%2C%20deals%20and%20a%20celebration%20of%20all%20things%20burrito.%20-%20https%3A//abc30.com/5233557/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/food">Food &amp; Drink</a></div><h1 class="headline">National Burrito Day 2019 specials: Deals from Chipotle and more</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F5233557%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/5233557/&amp;text=National%20Burrito%20Day%202019%20specials%3A%20Deals%20from%20Chipotle%20and%20more&amp;via=abc30&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=National%20Burrito%20Day%202019%20specials%3A%20Deals%20from%20Chipotle%20and%20more&amp;body=Thursday%20is%20National%20Burrito%20Day%2C%20and%20it%20comes%20with%20specials%2C%20deals%20and%20a%20celebration%20of%20all%20things%20burrito.%20-%20https%3A//abc30.com/5233557/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="http://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/5233647_040419-cc-ss-burrito-img.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="-"/><img src="https://cdn.abcotvs.com/dip/images/5233647_040419-cc-ss-burrito-img.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/5233647_040419-cc-ss-burrito-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/5233647_040419-cc-ss-burrito-img.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/5233647_040419-cc-ss-burrito-img.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div><span class="meta caption-text"><p> <!-- -->(Shutterstock)</p></span></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F5233557%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/5233557/&amp;text=National%20Burrito%20Day%202019%20specials%3A%20Deals%20from%20Chipotle%20and%20more&amp;via=abc30&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=National%20Burrito%20Day%202019%20specials%3A%20Deals%20from%20Chipotle%20and%20more&amp;body=Thursday%20is%20National%20Burrito%20Day%2C%20and%20it%20comes%20with%20specials%2C%20deals%20and%20a%20celebration%20of%20all%20things%20burrito.%20-%20https%3A//abc30.com/5233557/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kfsn image-caption byline"><div class="origin-logo kfsn origin-image byline"><span class="kfsn byline">kfsn</span></div></div><div class="kfsn byline"></div></div><time class="meta lastmodified"> </time><div class="body-text"> Thursday is National Burrito Day, and it comes with specials, deals and a celebration of all things burrito. <br>  <br> <b>California Tortilla</b> <br>  <br> California Tortilla is offering a deal to treat your future self. Buy a burrito or burrito bowl on Thursday and get a free burrito credit that can be used April 5-12. The deal is only for members of the restaurant's Burrito Elito rewards club. <br>  <br>  <div class="shortcode-container"><div class="fb-post" data-href="https://www.facebook.com/caltort/photos/a.99082072194/10158055796397195/" data-width="630"></div></div>  <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br>  <br>  <br> <b>Chuy's Tacos</b> <br> Rather than offering a deal, Chuy's is using the day to offer an easy way to help out a charity. $1 of every Big As Yo' Face burrito sold will be donated to St. Jude's Children's Hospital. <br>  <br>  <div class="shortcode-container"><div class="fb-post" data-href="https://www.facebook.com/Chuys.Restaurants/photos/a.146003805417814/2455377661147072/" data-width="630"></div></div>  <br>  <br> <b>Chipotle</b> <br>  <br> Chipotle is offering free delivery on any order of $10 or more, <a href="https://www.prnewswire.com/news-releases/chipotle-offers-free-delivery-and-teams-up-with-david-dobrik-to-celebrate-national-burrito-day-300824349.html" target="_blank">according to a press release</a>. <br>  <br> In addition, YouTube star David Dobrik is partnering with the chain to offer his favorite customized order as the official preconfigured National Burrito Day item. It is a burrito with brown rice, black beans, chicken, mild salsa, two scoops of corn salsa, a sprinkle of cheese and a side of guac for dipping. <br>  <br> <b>Del Taco</b> <br>  <br> Spend at least $5 and download the app to get a free bean and cheese burrito. <br>  <br>  <div class="shortcode-container"><div class="fb-post" data-href="https://www.facebook.com/deltaco/photos/a.226281321410/10157010744236411/" data-width="630"></div></div>  <br>  <br> <b>Dos Toros</b> <br>  <br> Wish guacamole didn't cost extra? Dos Toros is offering free guacamole on all burritos, as long as you follow the brand on Instagram. <br>  <br>  <div class="shortcode-container"><div class="instagramWrapper"><iframe src="https://www.instagram.com/p/Bvzuqaolxup/embed/" frameborder="0" scrolling="no" allowtransparency="true"></iframe></div></div>  <br>  <br> <b>El Pollo Loco</b> <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> If you buy one burrito, you can get one free <a rel="nofollow" href="https://elpolloloco.com/burritoday" target="_blank">with this coupon</a>. <br>  <div class="adRectangle-pos-small-inline" data-set="adAppend"></div>  <br> <b>Tijuana Flats</b> <br>  <br> Every Thursday Tijuana Flats offers its Throwback Thursdaze deal, which is a burrito or bowl, plus chips and a drink for $5.99. <br>  <br>  <div class="shortcode-container"><div class="fb-post" data-href="https://www.facebook.com/tijuanaflats/photos/a.59609580068/10156053451100069/" data-width="630"></div></div>  <div class="report-typo">
            <a target="_blank" href="/extras/reporttypo?url=https://abc30.com/food/celebrate-national-burrito-day-with-deals/5233557/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/food">food &amp; drink</a><a class="button" href="/tag/starbucks">starbucks</a><a class="button" href="/tag/mcdonalds">mcdonald&#x27;s</a><a class="button" href="/tag/freebie-friday">freebie friday</a><a class="button" href="/tag/deals">deals</a><a class="button" href="/tag/krispy-kreme">krispy kreme</a><a class="button" href="/tag/dunkin-donuts">dunkin&#x27; donuts</a><a class="button" href="/tag/wawa">wawa</a><a class="button" href="/tag/coffee">coffee</a><a class="button" href="/tag/charities">charities</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2F5233557%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/5233557/&amp;text=National%20Burrito%20Day%202019%20specials%3A%20Deals%20from%20Chipotle%20and%20more&amp;via=abc30&amp;hashtags=" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=National%20Burrito%20Day%202019%20specials%3A%20Deals%20from%20Chipotle%20and%20more&amp;body=Thursday%20is%20National%20Burrito%20Day%2C%20and%20it%20comes%20with%20specials%2C%20deals%20and%20a%20celebration%20of%20all%20things%20burrito.%20-%20https%3A//abc30.com/5233557/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc30.com/food/celebrate-national-burrito-day-with-deals/5233557/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc30.com/food/celebrate-national-burrito-day-with-deals/5233557/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc30.com/food/celebrate-national-burrito-day-with-deals/5233557/" data-ob-template="abclocal"></div></div></div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc30.com/food/celebrate-national-burrito-day-with-deals/5233557/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a href="/society/madera-mother-credits-a-car-seat-safety-class-for-saving-her-kids-lives/5233328/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5233377_040319-kfsn-11p-car-seat-vid.jpg" data-imgalt="The majority of American parents do not have their car seats properly installed. Jessica Martinez was one of them until the morning of the crash." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5233377_040319-kfsn-11p-car-seat-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5233377_040319-kfsn-11p-car-seat-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Madera mother credits a car seat safety class for saving her kids&#x27; lives</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="image"><a href="/food/recall-beef-patties-distributed-to-schools-nationwide-contaminated/5233336/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5233335_beefrecall.jpg" data-imgalt="(Shutterstock)" data-topic="food" data-dynamic="https://cdn.abcotvs.com/dip/images/5233335_beefrecall.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5233335_beefrecall.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">RECALL: Beef patties distributed to schools nationwide &#x27;contaminated&#x27;</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a href="/community-events/benefit-concert-raises-money-for-central-valley-honor-flight/5233118/" target="_self"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5233386_040319-kfsn-11p-honor-flight-vid.jpg" data-imgalt="On the stage at Tower Theatre red, white and blue lights shined down on performers singing at a benefit concert raising money for Central Valley Honor Flight." data-topic="community-events" data-dynamic="https://cdn.abcotvs.com/dip/images/5233386_040319-kfsn-11p-honor-flight-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5233386_040319-kfsn-11p-honor-flight-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Benefit concert raises money for Central Valley Honor Flight</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/teen-tells-police-that-hes-boy-missing-since-2011/5232629/" target="_self"><div class="headline">Teen tells police that he&#x27;s boy missing since 2011</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/business/walmart-to-pay-$495000-for-selling-products-with-misleading-packaging/5233083/" target="_self"><div class="headline">Walmart to pay $495,000 for selling products with misleading packaging</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/business/t-mobile-tests-customer-service-center-in-kingsburg/5232918/" target="_self"><div class="headline">T-Mobile tests customer service center in Kingsburg</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/traffic/parking-space-standoff-captured-on-social-media-goes-viral/5233369/" target="_self"><div class="headline">Parking-space standoff captured on social media, goes viral</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a href="/video-man-walks-out-of-store-with-stolen-chainsaw-in-his-pants/5233179/" target="_self"><div class="headline">VIDEO: Man walks out of store with stolen chainsaw in his pants</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a href="/the-devil-is-in-the-details-for-teacher-accused-of-sexting-student/5233005/" target="_self"><div class="headline">The devil is in the details for teacher accused of sexting student</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a href="/california-considers-tougher-standards-for-drivers-who-drink-/5233229/" target="_self"><div class="headline">California considers tougher standards for drivers who drink </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a href="/man-arrested-for-assault-after-plans-to-rape-coworkers-uncovered/5233284/" target="_self"><div class="headline">Man arrested for assault after plans to rape coworkers uncovered</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a href="/society/pg-e-names-new-chief-executive-board/5233323/" target="_self"><div class="headline">PG&amp;E names new chief executive, board</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/header-large.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/sports/">Sports</a><a href="/consumer/">Consumer Watch</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC30 Live Newscasts</a><a href="/valleyfocus/">Valley Focus</a><a href="/latinolife/">Latino Life</a><a href="/tag/maddy-report/">Maddy Report</a><a href="http://livewellnetwork.com/">Live Well Network</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div lpos="footer_search"><div><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search Our Site" autoComplete="off"/><input type="submit" class="search-btn" value="Go"/></form></div><div class="frame-social"><div class="frame-social-action">Follow Us</div><a href="https://facebook.com/abc30" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/facebook/circle-white.png" alt="facebook"/></a><a href="https://www.instagram.com/abc30_actionnews/" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/instagram/circle-white.png" alt="instagram"/></a><a href="https://twitter.com/abc30" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/twitter/circle-white.png" alt="twitter"/></a><a href="/newsletters" data-clink="**Filler**" target="_self"><img src="https://cdn.abcotvs.net/abcotv/assets/news/global/images/social/email/circle-white.png" alt="email"/></a><div class="clear"></div></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/video/">Video</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/entertainment/">Entertainment</a><a href="/sports/">Sports</a><a href="/consumer/">Consumer Watch</a></div><div class="footer-sections-group"><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//cdn.abcotvs.net/abcotv/799396b59347-release-03-27-2019.13/client/abcotv.js"></script><script type='text/javascript' src="//cdn.abcotvs.net/abcotv/799396b59347-release-03-27-2019.13/client/story.js"></script>
            </body>
        </html>
    