
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 78cfb7b3cdac | 3198 | aa8e28d589f5c1cbb6bd3585623328346a08a2ec | Mon, 05 Apr 2021 21:24:03 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Navajo skateboarder goes viral on Tiktok - ABC30 Fresno</title>
                <meta data-react-helmet="true" name="description" content="Naiomi Glasses went viral on TikTok for skating in the desert. Now, she&#x27;s using her platform to share more about her Navajo culture. "/><meta data-react-helmet="true" name="keywords" content="navajo skaterboarder, Naiomi Glasses, Naiomi Glasses skateboarder, navajo nation skater, navajo nation"/><meta data-react-helmet="true" name="tags" content="localish-inspire,viral-video,native-american,feel-good,localish,skateboarding"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/10488133"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/10488133/"/><meta data-react-helmet="true" property="og:title" content="Tiktok&#x27;s Navajo skateboarder fights for more skate parks in Navajo Nation"/><meta data-react-helmet="true" property="og:description" content="This Navajo skateboarder went viral for skating in the desert and is now using her platform to bring more skate parks to the Navajo Nation."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/10488132_040521-localish-AGD5231-NAVAJOSKATERNAIOMI-CORE-vid.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/10488133/"/><meta data-react-helmet="true" name="twitter:title" content="Tiktok&#x27;s Navajo skateboarder fights for more skate parks in Navajo Nation"/><meta data-react-helmet="true" name="twitter:description" content="This Navajo skateboarder went viral for skating in the desert and is now using her platform to bring more skate parks to the Navajo Nation."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/10488132_040521-localish-AGD5231-NAVAJOSKATERNAIOMI-CORE-vid.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2021-04-05T20:47:18Z"/><meta data-react-helmet="true" property="article:modified_time" content="2021-04-05T20:47:18Z"/><meta data-react-helmet="true" property="article:section" content="localish"/><meta data-react-helmet="true" name="title" content="Tiktok&#x27;s Navajo skateboarder fights for more skate parks in Navajo Nation"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/10488133"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/navajo-skaterboarder-naiomi-glasses-skateboarder-nation-skater/10488133/"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label"></span><span>Trial of Derek Chauvin in George Floyd death: LIVE COVERAGE</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc30.com/live/9621586">Watch Now</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="https://abc30.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc30.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc30.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc30.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class="main-nav"><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc30.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc30.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/business/">Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://maddyinstitute.com/policy-analysis/the-maddy-report-tv/">The Maddy Report</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/valleyfocus/">Valley Focus</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc30.com/navajo-skaterboarder-naiomi-glasses-skateboarder-nation-skater/10488133/","@type":"WebPage"},"headline":"Navajo skateboarder goes viral on Tiktok","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/10488132_040521-localish-AGD5231-NAVAJOSKATERNAIOMI-CORE-vid.jpg"},"datePublished":"2021-04-05T20:47:18.000Z","dateModified":"2021-04-05T20:47:18.000Z","author":[{"name":"Claudia Rupcich","@type":"Person"}],"dateline":"PHOENIX, Ariz. --","articleSection":{"name":"localish"},"about":{"@type":"Thing","name":"localish"},"publisher":{"name":"KFSN-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KFSN_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Tiktok's Navajo skateboarder fights for more skate parks in Navajo Nation","keywords":"navajo skaterboarder, Naiomi Glasses, Naiomi Glasses skateboarder, navajo nation skater, navajo nation","description":"Naiomi Glasses went viral on TikTok for skating in the desert. Now, she's using her platform to share more about her Navajo culture. ","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Flocalish%2Fnavajo-skateboarder-goes-viral%2F10488133%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/localish/navajo-skateboarder-goes-viral/10488133/&amp;text=Tiktok%27s%20Navajo%20skateboarder%20fights%20for%20more%20skate%20parks%20in%20Navajo%20Nation&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tiktok%27s%20Navajo%20skateboarder%20fights%20for%20more%20skate%20parks%20in%20Navajo%20Nation&amp;body=This%20Navajo%20skateboarder%20went%20viral%20for%20skating%20in%20the%20desert%20and%20is%20now%20using%20her%20platform%20to%20bring%20more%20skate%20parks%20to%20the%20Navajo%20Nation.%20-%20https%3A//abc30.com/localish/navajo-skateboarder-goes-viral/10488133/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/tag/localish/">localish</a></div><h1 class="headline">Tiktok's Navajo skateboarder fights for more skate parks in Navajo Nation</h1><div class="originBylineContainer"><div class="global-caption localish image-caption byline"><div class="origin-logo localish origin-image byline"><span class="localish byline">Localish</span></div></div><div class="localish byline">By <!-- -->Claudia Rupcich</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Flocalish%2Fnavajo-skateboarder-goes-viral%2F10488133%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/localish/navajo-skateboarder-goes-viral/10488133/&amp;text=Tiktok%27s%20Navajo%20skateboarder%20fights%20for%20more%20skate%20parks%20in%20Navajo%20Nation&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tiktok%27s%20Navajo%20skateboarder%20fights%20for%20more%20skate%20parks%20in%20Navajo%20Nation&amp;body=This%20Navajo%20skateboarder%20went%20viral%20for%20skating%20in%20the%20desert%20and%20is%20now%20using%20her%20platform%20to%20bring%20more%20skate%20parks%20to%20the%20Navajo%20Nation.%20-%20https%3A//abc30.com/localish/navajo-skateboarder-goes-viral/10488133/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class=""><div class="video-schema" itemProp="video" itemscope="" itemType="https://schema.org/VideoObject"><meta itemProp="name" content="Navajo skateboarder goes viral"/><meta itemProp="description" content="This Navajo skateboarder went viral for skating in the desert and is now using her platform to bring more skate parks to the Navajo Nation."/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/10488132_040521-localish-AGD5231-NAVAJOSKATERNAIOMI-CORE-vid.jpg"/><meta itemProp="contentURL"/><meta itemProp="uploadDate"/><div class="play-btn"><img src=""/><span></span></div></div><div class="meta image-caption global-caption player"><a class="button button-block embed-btn" href="#">EMBED &lt;&gt;</a><a class="button button-block" href="/watch/">More Videos <div class="arrow-blue arrow-pos-right"></div></a><p>Navajo skateboarder goes viral</p></div></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Flocalish%2Fnavajo-skateboarder-goes-viral%2F10488133%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/localish/navajo-skateboarder-goes-viral/10488133/&amp;text=Tiktok%27s%20Navajo%20skateboarder%20fights%20for%20more%20skate%20parks%20in%20Navajo%20Nation&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tiktok%27s%20Navajo%20skateboarder%20fights%20for%20more%20skate%20parks%20in%20Navajo%20Nation&amp;body=This%20Navajo%20skateboarder%20went%20viral%20for%20skating%20in%20the%20desert%20and%20is%20now%20using%20her%20platform%20to%20bring%20more%20skate%20parks%20to%20the%20Navajo%20Nation.%20-%20https%3A//abc30.com/localish/navajo-skateboarder-goes-viral/10488133/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">PHOENIX, Ariz. -- Naiomi Glasses, a 24-year-old woman from the Navajo Nation, has been skateboarding since she was 5 years old. She said it helped her deal with some of the bullies she faced as a kid because of her bilateral cleft lip and palate.<br><br>"Skateboarding became a place to escape and be myself and be completely....free," she says.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Her family moved back to the reservation when she was 12, and she began to notice the lack of skate parks. A few months ago, she decided to try skating on the smooth sandstone near her house, and it went viral on TikTok.<br><br>Since then, she's been using her platform to share her culture and to bring more skate parks to the Navajo Nation. Teen Vogue even picked her up and highlighted her efforts.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Despite her love for skating, she says that first and foremost she's a weaver. She makes purses, saddle blankets, and rugs with bright, colorful patterns.<br><br>Naiomi is hoping through her work and with a growing audience of her social media accounts, she can share the Navajo culture with the world. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https%3A%2F%2Fabc30.com%2Flocalish%2Fnavajo-skateboarder-goes-viral%2F10488133%2F">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent/automation/vod" hidden></div>
        <div id="tashl" data-content="Navajo skateboarder goes viral" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/localish/"></a><a class="button" href="/tag/localish-inspire/">localish inspire</a><a class="button" href="/tag/viral-video/">viral video</a><a class="button" href="/tag/native-american/">native american</a><a class="button" href="/tag/feel-good/">feel good</a><a class="button" href="/tag/localish/">localish</a><a class="button" href="/tag/skateboarding/">skateboarding</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Flocalish%2Fnavajo-skateboarder-goes-viral%2F10488133%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/localish/navajo-skateboarder-goes-viral/10488133/&amp;text=Tiktok%27s%20Navajo%20skateboarder%20fights%20for%20more%20skate%20parks%20in%20Navajo%20Nation&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Tiktok%27s%20Navajo%20skateboarder%20fights%20for%20more%20skate%20parks%20in%20Navajo%20Nation&amp;body=This%20Navajo%20skateboarder%20went%20viral%20for%20skating%20in%20the%20desert%20and%20is%20now%20using%20her%20platform%20to%20bring%20more%20skate%20parks%20to%20the%20Navajo%20Nation.%20-%20https%3A//abc30.com/localish/navajo-skateboarder-goes-viral/10488133/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="featuredTag headlines-list inner"><div class="section-header"><div>LOCALISH</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/localish/toddler-gifted-a-ups-truck/10487998/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10487997_040521-localish-AGD5230-UPSKIDSURPRISE-CORE-vid.jpg" data-imgalt="&quot;To see somebody who&#x27;s appreciative of us and give us a kind smile and a wave, that starts our day off with just a bang, and it brings hope back to us.&quot;" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10487997_040521-localish-AGD5230-UPSKIDSURPRISE-CORE-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10487997_040521-localish-AGD5230-UPSKIDSURPRISE-CORE-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Toddler gifted a UPS Truck</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/localish/250-flavors-of-soda-available-at-corbetts-burgers-and-soda-bar-in-cary/10473927/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10473926_040221-localish-BSZ5217-BURGERSANDSODABAR-WTVD-vid.jpg" data-imgalt="A burger and a soda are like 2 best friends and you can find your perfect combo at Corbett&#x27;s Burgers and Soda Bar." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10473926_040221-localish-BSZ5217-BURGERSANDSODABAR-WTVD-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10473926_040221-localish-BSZ5217-BURGERSANDSODABAR-WTVD-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">250 flavors of soda available at Corbett&#x27;s Burgers &amp; Soda Bar in Cary</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/localish/chinatown-restaurant-owner-helps-feed-the-elderly/10476032/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10476031_040221-localish-AGD5225-FEEDINGCHINATOWNELDERLY-WLS-vid.jpg" data-imgalt="A Chinatown restaurant owner starts off his week with giving back to the elderly in his community." data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10476031_040221-localish-AGD5225-FEEDINGCHINATOWNELDERLY-WLS-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10476031_040221-localish-AGD5225-FEEDINGCHINATOWNELDERLY-WLS-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Chinatown restaurant owner helps feed the elderly</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 has-image" data-media="videoclip"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/localish/hidden-gem-lets-you-travel-around-the-world-without-leaving-the-ground/10373132/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10373131_022621-localish-AGD5058-AIRPLANETHERAPY-KTRK-vid.jpg" data-imgalt="Miss traveling? Plane spotting will make you feel like you&#x27;re traveling around the world without ever leaving the ground!" data-topic="localish" data-dynamic="https://cdn.abcotvs.com/dip/images/10373131_022621-localish-AGD5058-AIRPLANETHERAPY-KTRK-vid.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10373131_022621-localish-AGD5058-AIRPLANETHERAPY-KTRK-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Hidden gem lets you travel around the world without leaving the ground</div><time class="meta lastmodified"> </time></a></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548728" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/kids-now-playing-huge-role-in-spread-of-covid-19-variant-expert-says/10486843/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10487223_040521-wpvi-shutterstock-kids-walking-to-school-img.jpg" data-imgalt="A COVID-19 variant appears to infect and spread in children much more easily than the initial virus." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/10487223_040521-wpvi-shutterstock-kids-walking-to-school-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10487223_040521-wpvi-shutterstock-kids-walking-to-school-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Kids now playing &#x27;huge role&#x27; in spread of COVID-19 variant, expert says</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/travel/computer-outage-prevents-ticket-purchasing-for-multiple-airlines/10488153/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10488166_air-travel-generic-AP-TN-img.jpg" data-imgalt="More than 1.58 million people passed through TSA checkpoints on Friday. That&#x27;s the most people to fly in a single day since the pandemic began." data-topic="travel" data-dynamic="https://cdn.abcotvs.com/dip/images/10488166_air-travel-generic-AP-TN-img.jpg"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10488166_air-travel-generic-AP-TN-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Computer outage prevents ticket purchasing for multiple airlines</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/driver-killed-in-rollover-crash-in-fresno-co/10487608/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/10488175_fatalfresco.png" data-imgalt="California Highway Patrol officers are investigating a deadly crash in Fresno County on Monday morning." data-topic="disasters-accidents" data-dynamic="https://cdn.abcotvs.com/dip/images/10488175_fatalfresco.png"><img draggable="false" class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/10488175_fatalfresco.png?w=630&amp;r=16%3A9"/></div><div class="headline">Driver killed in rollover crash in Fresno Co.</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/society/more-californians-are-moving-to-texas-researchers-say/10488205/"><div class="headline">More Californians are moving to Texas, researchers say</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/18-year-old-killed-in-southwest-fresno-drive-by-shooting/10485277/"><div class="headline">18-year-old killed in southwest Fresno drive-by shooting</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/1-shot-in-selma-police-investigating/10487450/"><div class="headline">1 shot in Selma, police investigating</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/vp-harris-gov-newsom-visit-bay-area-water-plant/10487420/"><div class="headline">VP Harris, Gov. Newsom visit Bay Area water plant</div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/white-house-adapts-easter-tradition-for-pandemic/10487808/"><div class="headline">White House adapts Easter tradition for pandemic</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/police-respond-to-shooting-stabbing-at-fresno-motel/10487314/"><div class="headline">Police respond to shooting, stabbing at Fresno motel</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/police-chief-kneeling-on-george-floyds-neck-violated-policy-%7C-live/10486931/"><div class="headline">Police chief: Kneeling on George Floyd&#x27;s neck violated policy | LIVE</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/politics/utah-dads-to-be-required-to-pay-half-of-pregnancy-costs/10487664/"><div class="headline">Utah dads to be required to pay half of pregnancy costs</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/society/fresno-parks-reopen-for-easter-sunday-after-closures-last-year/10485439/"><div class="headline">Fresno parks reopen for Easter Sunday after closures last year</div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc30.com/">Home</a></li><li><a href="https://abc30.com/weather/">AccuWeather</a></li><li><a href="https://abc30.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://abc30.com/business/">Business</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/live/">ABC30 Live Newscasts</a><a href="https://abc30.com/localish/">Localish</a><a href="https://maddyinstitute.com/policy-analysis/the-maddy-report-tv/">The Maddy Report</a><a href="https://abc30.com/latinolife/">Latino Life</a><a href="https://abc30.com/valleyfocus/">Valley Focus</a></ul></li><li><a href="https://abc30.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc30.com/">Home</a><a href="https://abc30.com/weather/">Weather</a><a href="https://abc30.com/traffic/">Traffic</a><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://abc30.com/business/">Business</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a class="ot-sdk-show-settings" href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2021<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/abcotv.js">0</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/aa8e28d589f5-release-03-31-2021.16/client/story.js">1</script>
            </body>
        </html>
    