
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | be763e597c4d | 2992 | 3be20bf97b502719a00970568c428d3f28e6c883 | Sat, 12 Dec 2020 22:48:01 GMT -->
                <script type='text/javascript' >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</script>
                <title data-react-helmet="true">Football player honors fallen teammate David Forney during Army-Navy rivalry game - ABC30 Fresno</title>
                <meta data-react-helmet="true" name="description" content="Navy senior offensive tackle Billy Honaker will be honoring the memory of his fallen friend and teammate David Forney during his team&#x27;s annual showdown with Army on Saturday afternoon."/><meta data-react-helmet="true" name="keywords" content="army navy game 2020, David Forney,  Billy Honaker, football, what time is the army navy game today"/><meta data-react-helmet="true" name="tags" content="navy,abc7ny-instagram,football,us-world,army"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/8720195"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/8720195/"/><meta data-react-helmet="true" property="og:title" content="Football player honors fallen teammate during Army-Navy rivalry game"/><meta data-react-helmet="true" property="og:description" content="&quot;The heartbreak isn&#x27;t from him not playing football anymore... It&#x27;s the fact that we lost a friend.&quot;"/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/8720264_121220-cc-cnn-navy-midshipman-honored-img.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/8720195/"/><meta data-react-helmet="true" name="twitter:title" content="Football player honors fallen teammate during Army-Navy rivalry game"/><meta data-react-helmet="true" name="twitter:description" content="&quot;The heartbreak isn&#x27;t from him not playing football anymore... It&#x27;s the fact that we lost a friend.&quot;"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/8720264_121220-cc-cnn-navy-midshipman-honored-img.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2020-12-12T19:23:00Z"/><meta data-react-helmet="true" property="article:modified_time" content="2020-12-12T20:12:39Z"/><meta data-react-helmet="true" property="article:section" content="society"/><meta data-react-helmet="true" name="title" content="Football player honors fallen teammate during Army-Navy rivalry game"/><meta data-react-helmet="true" name="medium" content="website"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta property="og:locale" content="en_US" />
                <link href="//assets-cdn.abcotvs.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/8720195"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/army-navy-game-2020-david-forney-billy-honaker-football/8720195"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>Rep. Devin Nunes says he tested positive for antibodies from COVID-19</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc30.com/health/rep-devin-nunes-says-he-tested-positive-for-antibodies-from-covid-19/8696235/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Winter Weather Advisory</span></div></div><div class="breaking-news-button"><a class="AnchorLink button" tabindex="0" href="https://abc30.com/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="https://abc30.com/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->VIDEOS</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="https://abc30.com/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="https://abc30.com/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="https://abc30.com/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="https://abc30.com/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="https://abc30.com/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/fresno-county/">Fresno County</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/north-valley/">North Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/south-valley/">South Valley</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sierra/">Foothills/Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/traffic/">Traffic</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/us-world/">U.S. &amp; World</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/state/">California</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/politics/">Politics</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/business/">Business</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/sports/">Sports</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/weather/">Weather</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/consumer/">Consumer Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/education/">Education Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/health/">Health Watch</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/ag/">Valley Grown</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/childrenfirst/">Children First</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/community/">Community</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/contact/">Contact and Information</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/about/newsteam/">Meet the News Team</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/jobs/">Jobs</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/live/">ABC30 Live Newscasts</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/latinolife/">Latino Life</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/valleyfocus/">Valley Focus</a></span><span><a class="AnchorLink" tabindex="0" href="https://abc30.com/localish/">Localish</a></span><span><a class="AnchorLink" tabindex="0" href="https://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><script type="application/ld+json">{"mainEntityOfPage":{"@id":"https://abc30.com/army-navy-game-2020-david-forney-billy-honaker-football/8720195","@type":"WebPage"},"headline":"Football player honors fallen teammate David Forney during Army-Navy rivalry game","image":{"width":1600,"height":900,"@type":"ImageObject","url":"https://cdn.abcotvs.com/dip/images/8720264_121220-cc-cnn-navy-midshipman-honored-img.jpg"},"datePublished":"2020-12-12T19:23:00.000Z","dateModified":"2020-12-12T20:12:39.000Z","author":[{"name":"By Kelly McCleary, CNN","@type":"Person"}],"dateline":"WEST POINT, N.Y. --","articleSection":{"name":"society"},"about":{"@type":"Thing","name":""},"publisher":{"name":"KFSN-TV","logo":{"url":"https://assets-cdn.abcotvs.net/static/images/KFSN_long.png","height":60,"width":150,"@type":"ImageObject"},"@type":"Organization"},"altHeadline":"Football player honors fallen teammate during Army-Navy rivalry game","keywords":"army navy game 2020, David Forney,  Billy Honaker, football, what time is the army navy game today","description":"Navy senior offensive tackle Billy Honaker will be honoring the memory of his fallen friend and teammate David Forney during his team's annual showdown with Army on Saturday afternoon.","@context":"http://schema.org","@type":"NewsArticle"}</script><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsociety%2Ffootball-player-honors-fallen-teammate-during-army-navy-rivalry-game%2F8720195%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/society/football-player-honors-fallen-teammate-during-army-navy-rivalry-game/8720195/&amp;text=Football%20player%20honors%20fallen%20teammate%20during%20Army-Navy%20rivalry%20game&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Football%20player%20honors%20fallen%20teammate%20during%20Army-Navy%20rivalry%20game&amp;body=%22The%20heartbreak%20isn%27t%20from%20him%20not%20playing%20football%20anymore...%20It%27s%20the%20fact%20that%20we%20lost%20a%20friend.%22%20-%20https%3A//abc30.com/society/football-player-honors-fallen-teammate-during-army-navy-rivalry-game/8720195/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/society/">Society</a></div><h1 class="headline">Football player honors fallen teammate during Army-Navy rivalry game</h1><div class="originBylineContainer"><div class="global-caption byline"><div class="origin-logo byline"><span class="byline"></span></div></div><div class="byline">By <!-- -->Kelly McCleary, CNN</div></div><time class="meta lastmodified"> </time><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsociety%2Ffootball-player-honors-fallen-teammate-during-army-navy-rivalry-game%2F8720195%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/society/football-player-honors-fallen-teammate-during-army-navy-rivalry-game/8720195/&amp;text=Football%20player%20honors%20fallen%20teammate%20during%20Army-Navy%20rivalry%20game&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Football%20player%20honors%20fallen%20teammate%20during%20Army-Navy%20rivalry%20game&amp;body=%22The%20heartbreak%20isn%27t%20from%20him%20not%20playing%20football%20anymore...%20It%27s%20the%20fact%20that%20we%20lost%20a%20friend.%22%20-%20https%3A//abc30.com/society/football-player-honors-fallen-teammate-during-army-navy-rivalry-game/8720195/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-image"><div class="featured-media image"><noscript itemProp="image" itemscope="" itemType="https://schema.org/ImageObject"><meta itemProp="name url contentUrl" content="https://cdn.abcotvs.com/dip/images/8720264_121220-cc-cnn-navy-midshipman-honored-img.jpg"/><meta itemProp="headline caption text" content="-"/><meta itemProp="description" content="Midshipman David Forney will be honored by his team on Dec. 12 when they take on Army. Forney died in February at the age of 22."/><img src="https://cdn.abcotvs.com/dip/images/8720264_121220-cc-cnn-navy-midshipman-honored-img.jpg"/><meta itemProp="width"/><meta itemProp="height"/></noscript><div class="image" data-imgsrc="https://cdn.abcotvs.com/dip/images/8720264_121220-cc-cnn-navy-midshipman-honored-img.jpg" data-dynamic="https://cdn.abcotvs.com/dip/images/8720264_121220-cc-cnn-navy-midshipman-honored-img.jpg"><img class="featured-image" src="https://cdn.abcotvs.com/dip/images/8720264_121220-cc-cnn-navy-midshipman-honored-img.jpg?w=1280&amp;r=16%3A9"/></div><div class="global-caption"><div class="origin-logo"><span class=""></span></div><span class="meta caption-text"><p>Midshipman David Forney will be honored by his team on Dec. 12 when they take on Army. Forney died in February at the age of 22.<!-- --> <!-- -->(NAVY ATHLETICS via CNN)</p></span></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsociety%2Ffootball-player-honors-fallen-teammate-during-army-navy-rivalry-game%2F8720195%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/society/football-player-honors-fallen-teammate-during-army-navy-rivalry-game/8720195/&amp;text=Football%20player%20honors%20fallen%20teammate%20during%20Army-Navy%20rivalry%20game&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Football%20player%20honors%20fallen%20teammate%20during%20Army-Navy%20rivalry%20game&amp;body=%22The%20heartbreak%20isn%27t%20from%20him%20not%20playing%20football%20anymore...%20It%27s%20the%20fact%20that%20we%20lost%20a%20friend.%22%20-%20https%3A//abc30.com/society/football-player-honors-fallen-teammate-during-army-navy-rivalry-game/8720195/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="body-text">WEST POINT, N.Y. -- When the Navy football team takes the field for its annual showdown with Army on Saturday afternoon, at least one Midshipman will have more than the Xs and Os of the playbook on his mind.<br><br>Senior offensive tackle Billy Honaker will also be honoring the memory of his fallen friend and teammate David Forney.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>Forney died suddenly in February of cardiac arrest and natural causes, the Capital Gazette reported. He was 22.<br><br>"The heartbreak isn't from him not playing football anymore... It's the fact that we lost a friend," Honaker told NavySports.com.<br><br>Honaker, who usually plays as No. 71, will instead take the field with Forney's 68 on his jersey.<br><br>Honaker said losing Forney "was probably the hardest moment of my life," and he wanted to make sure the first person who wore 68 after Forney was "someone who knew who he was and loved him."<br><br>Honaker approached Forney's father and brother with the idea and they approved.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>"Dave knew the kind of football player I was. I knew the kind of football player he was," Honaker said. "Just go in there and play football and play to win. That's what matters and I'm sure that's what Dave would want is for us to win."<br><br>In addition to Honaker wearing Forney's number, all Midshipmen players will continue wearing a decal of Forney on their helmets.<br><br>Saturday's Army-Navy game starts at 3 p.m. ET. It is being played at Michie Stadium in West Point, New York -- the first time at a service academy since 1943.<br><br>The location change is due to the COVID-19 pandemic. <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/society/football-player-honors-fallen-teammate-during-army-navy-rivalry-game/8720195/">Report a correction or typo</a>
        </div> <div id="path" data-content="creativeContent" hidden></div>
        <div id="tashl" data-content="Football player honors fallen teammate during Army-Navy rivalry game" hidden></div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/society/">society</a><a class="button" href="/place/new-york/">new york</a><a class="button" href="/tag/navy/">navy</a><a class="button" href="/tag/football/">football</a><a class="button" href="/tag/us-world/">u.s. &amp; world</a><a class="button" href="/tag/army/">army</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fsociety%2Ffootball-player-honors-fallen-teammate-during-army-navy-rivalry-game%2F8720195%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="https://twitter.com/intent/tweet?url=https%3A//abc30.com/society/football-player-honors-fallen-teammate-during-army-navy-rivalry-game/8720195/&amp;text=Football%20player%20honors%20fallen%20teammate%20during%20Army-Navy%20rivalry%20game&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Football%20player%20honors%20fallen%20teammate%20during%20Army-Navy%20rivalry%20game&amp;body=%22The%20heartbreak%20isn%27t%20from%20him%20not%20playing%20football%20anymore...%20It%27s%20the%20fact%20that%20we%20lost%20a%20friend.%22%20-%20https%3A//abc30.com/society/football-player-honors-fallen-teammate-during-army-navy-rivalry-game/8720195/" target="_blank"><span class="text-callout">Email</span></a></li></ul></div><div class="meta"></div></section></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><div id="vembaModule" data-vemba-zone="548728" data-category="Top Stories"></div><div class="meta text-center">From CNN Newsource affiliates</div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/us-says-covid-19-vaccine-to-start-arriving-in-states-monday/8713441/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8711540_1212020-wabc-pfizer-vaccine-img.jpg" data-imgalt="Marcus Solis reports on the Pfizer vaccine." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/8711540_1212020-wabc-pfizer-vaccine-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8711540_1212020-wabc-pfizer-vaccine-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">US says COVID-19 vaccine to start arriving in states Monday</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/society/6-year-old-girl-from-madera-fighting-cancer-for-second-time/8702349/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8703560_121120-kfsn-5p-madera-girl-cancer-vid.jpg" data-imgalt="Alayna Rodriguez&#x27;s family just learned that the rare and aggressive cancer she beat last year is back and has moved to her brain." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/8703560_121120-kfsn-5p-madera-girl-cancer-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8703560_121120-kfsn-5p-madera-girl-cancer-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">6-year-old girl from Madera fighting cancer for second time</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/fda-grants-emergency-use-for-pfizer-vaccine/8685770/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/8686338_121120-cc-ap-pfizer-vaccine-img.jpg" data-imgalt="The Food and Drug Administration authorized an emergency rollout of what promises to be a strongly protective vaccine from Pfizer Inc. and its German partner BioNTech." data-topic="health" data-dynamic="https://cdn.abcotvs.com/dip/images/8686338_121120-cc-ap-pfizer-vaccine-img.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/8686338_121120-cc-ap-pfizer-vaccine-img.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">FDA grants emergency use for Pfizer vaccine</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/woman-shot-and-killed-while-riding-motorcycle-on-highway-41/8719493/"><div class="headline">Woman shot and killed while riding motorcycle on Highway 41</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/fresno-doctor-says-current-spike-in-covid-19-hospitalizations-linked-to-thanksgiving-gatherings/8702309/"><div class="headline">Fresno doctor says current spike in COVID-19 hospitalizations linked to Thanksgiving gatherings</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/$9000-in-fines-issued-to-fresno-businesses-violating-stay-at-home-orders/8704708/"><div class="headline">$9,000 in fines issued to Fresno businesses violating stay-at-home orders</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/new-video-shows-explosive-garage-fire-in-central-fresno-/8717137/"><div class="headline">New video shows explosive garage fire in central Fresno </div><time class="meta lastmodified"> </time></a></div></div></div><a class="AnchorLink show-button-more button button-block" tabindex="0">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/society/winter-wonderland-kicks-off-at-the-tulare-county-sheriffs-office/8718624/"><div class="headline">Winter Wonderland kicks off at the Tulare County Sheriff&#x27;s Office</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/business/fresno-restaurant-owners-urge-ca-to-let-them-reopen-or-show-data/8701901/"><div class="headline">Fresno restaurant owners urge CA to let them reopen or show data</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/health/rep-devin-nunes-says-he-tested-positive-for-antibodies-from-covid-19/8696235/"><div class="headline">Rep. Devin Nunes says he tested positive for antibodies from COVID-19</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/society/abc30-disney-donate-$15000-to-help-feed-families-in-need/8701729/"><div class="headline">ABC30, Disney donate $15,000 to help feed families in need</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a class="AnchorLink" tabindex="0" target="_self" href="https://abc30.com/police-chase-with-gang-members-in-merced-ends-in-weapons-bust-/8717183/"><div class="headline">Police chase with gang members in Merced ends in weapons bust </div><time class="meta lastmodified"> </time></a></div></div><a class="AnchorLink button button-block" tabindex="0" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="https://abc30.com/">Home</a></li><li><a href="https://abc30.com/weather/">AccuWeather</a></li><li><a href="https://abc30.com/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://abc30.com/business/">Business</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="https://abc30.com/live/">ABC30 Live Newscasts</a><a href="https://abc30.com/latinolife/">Latino Life</a><a href="https://abc30.com/valleyfocus/">Valley Focus</a><a href="https://abc30.com/localish/">Localish</a><a href="https://www.laff.com/">LAFF TV</a></ul></li><li><a href="https://abc30.com/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="https://abc30.com/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--email" href="https://abc30.com/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="https://abc30.com/">Home</a><a href="https://abc30.com/weather/">Weather</a><a href="https://abc30.com/traffic/">Traffic</a><a href="https://abc30.com/watch/">Watch</a><a href="https://abc30.com/photos/">Photos</a><a href="https://abc30.com/apps/">Apps</a></div><div class="footer-sections-group"><a href="https://abc30.com/fresno-county/">Fresno County</a><a href="https://abc30.com/north-valley/">North Valley</a><a href="https://abc30.com/south-valley/">South Valley</a><a href="https://abc30.com/sierra/">Foothills/Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="https://abc30.com/us-world/">U.S. &amp; World</a><a href="https://abc30.com/state/">California</a><a href="https://abc30.com/politics/">Politics</a><a href="https://abc30.com/business/">Business</a><a href="https://abc30.com/sports/">Sports</a><a href="https://abc30.com/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="https://abc30.com/community/">Community</a><a href="https://abc30.com/contact/">Contact and Information</a><a href="https://abc30.com/about/newsteam/">Meet the News Team</a><a href="https://abc30.com/jobs/">Jobs</a><a href="https://abc30.com/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/">Do Not Sell My Info</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="https://disneytermsofuse.com/">Terms of Use</a></li><li><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" target="_blank">Do Not Sell My Info</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a></div><div class="footer-legal-links-col2"><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a><a href="https://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="https://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2020<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div>
<script>
/*Copyright (c) 2011-2016 Moat Inc. All Rights Reserved.*/
function initMoatTracking(a,c,d,h,k){var f=document.createElement("script"),b=[];c={adData:{ids:c,duration:d,url:k},dispatchEvent:function(a){this.sendEvent?(b&&(b.push(a),a=b,b=!1),this.sendEvent(a)):b.push(a)}};d="_moatApi"+Math.floor(1E8*Math.random());var e,g;try{e=a.ownerDocument,g=e.defaultView||e.parentWindow}catch(l){e=document,g=window}g[d]=c;f.type="text/javascript";a&&a.insertBefore(f,a.childNodes[0]||null);f.src="https://z.moatads.com/"+h+"/moatvideo.js#"+d;return c};
</script></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' >__CDN_PATH__="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client";</script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/abcotv.js"></script><script type='text/javascript' src="//assets-cdn.abcotvs.net/abcotv/3be20bf97b50-release-12-09-2020.1/client/story.js"></script>
            </body>
        </html>
    