
        <!doctype html>
        <html lang="en">
            <head>
                <!-- ABCOTV | 10f012231479 | 2340 | dc0976d8e8a78422b5fdee10aad0978005538496 | Fri, 16 Aug 2019 18:31:15 GMT -->
                <title data-react-helmet="true">Disneyland: Woman saves ticket she won 30 years ago, gets into park for free | abc30.com</title>
                <meta data-react-helmet="true" name="description" content="Tamia Richardson last visited Disneyland 30 years ago when she was 14 years old. She won a pass to use for a return visit."/><meta data-react-helmet="true" name="keywords" content="disneyland, disney ticket, free ticket, disneyland tickets"/><meta data-react-helmet="true" name="apple-itunes-app" content="app-id=408436001, affiliate-data=ct=kfsn-smart-banner&amp;pt=302756, app-argument=https://abc30.com/story/5472369"/><meta data-react-helmet="true" property="fb:app_id" content="228176854052685"/><meta data-react-helmet="true" property="fb:pages" content="160328526481"/><meta data-react-helmet="true" property="og:site_name" content="ABC30 Fresno"/><meta data-react-helmet="true" property="og:url" content="https://abc30.com/5472369/"/><meta data-react-helmet="true" property="og:title" content="Disneyland: Woman saves ticket she won 30 years ago, gets into park for free"/><meta data-react-helmet="true" property="og:description" content="Tamia Richardson of Edington, Alberta last visited Disneyland when she was 14 years old. It was during Disneyland&#x27;s 30th anniversary and she won a pass to use for a return visit."/><meta data-react-helmet="true" property="og:image" content="https://cdn.abcotvs.com/dip/images/5472329_081619-kabc-old-disney-ticket.jpg?w=1600"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" name="twitter:site" content="@abc30"/><meta data-react-helmet="true" name="twitter:creator" content="@abc30"/><meta data-react-helmet="true" name="twitter:url" content="https://abc30.com/5472369/"/><meta data-react-helmet="true" name="twitter:title" content="Disneyland: Woman saves ticket she won 30 years ago, gets into park for free"/><meta data-react-helmet="true" name="twitter:description" content="Tamia Richardson of Edington, Alberta last visited Disneyland when she was 14 years old. It was during Disneyland&#x27;s 30th anniversary and she won a pass to use for a return visit."/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image" content="https://cdn.abcotvs.com/dip/images/5472329_081619-kabc-old-disney-ticket.jpg?w=1600"/><meta data-react-helmet="true" name="twitter:app:name:iphone" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:iphone" content="408436001"/><meta data-react-helmet="true" name="twitter:app:name:googleplay" content="kfsn"/><meta data-react-helmet="true" name="twitter:app:id:googleplay" content="com.abclocal.kfsn.news"/><meta data-react-helmet="true" property="article:published_time" content="2019-08-16T17:43:54.000Z"/><meta data-react-helmet="true" property="article:modified_time" content="2019-08-16T17:43:54.000Z"/><meta data-react-helmet="true" property="article:section" content="entertainment"/><meta data-react-helmet="true" name="title" content="Disneyland: Woman saves ticket she won 30 years ago, gets into park for free"/><meta data-react-helmet="true" name="medium" content="website"/>

                <meta charSet="utf-8" />
                <meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
                <meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
                <meta name="robots" content="NOODP,NOYDIR" />
                <meta property="og:locale" content="en_US" />
                <link href="//d32rtoyz6r06ud.cloudfront.net" rel="preconnect" />
                <link href="https://cdn.abcotvs.net/abcotv" rel="preconnect" crossorigin />
                <link rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/dc0976d8e8a7-release-08-14-2019.0/client/css/abcotv.css" />
                <link data-react-helmet="true" rel="shortcut icon" href="https://cdn.abcotvs.net/abcotv/assets/news/kfsn/images/logos/favicon.ico"/><link data-react-helmet="true" rel="manifest" href="//abc30.com/manifest.json"/><link data-react-helmet="true" rel="alternate" href="//abc30.com/feed/" title="ABC30 Fresno RSS" type="application/rss+xml"/><link data-react-helmet="true" rel="alternate" href="android-app://com.abclocal.kfsn.news/http/abc30.com/story/5472369"/><link data-react-helmet="true" rel="canonical" href="https://abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/"/><link data-react-helmet="true" rel="amphtml" href="https://abc30.com/amp/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/"/><link data-react-helmet="true" rel="stylesheet" href="//d32rtoyz6r06ud.cloudfront.net/abcotv/dc0976d8e8a7-release-08-14-2019.0/client/css/story.css"/>
            </head>
            <body>
                <div id="abcotv"><div id="fitt-analytics"><div class="wrapper"><section class="breaking-news"><div id="breaking-news-handler"><ul id="breaking-news-stories" class="breaking-news-stories collapse"><li class="breaking-news-story 0 on "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">BREAKING NEWS</span><span>California leads latest lawsuit over Trump immigration rule</span></div></div><div id="breaking-news-share"><div class="breaking-news-button"><a class="button" href="/politics/california-leads-latest-lawsuit-over-trump-immigration-rule/5472491/">Full Story</a></div></div></li><li class="breaking-news-story 1 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Excessive Heat Warning</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li><li class="breaking-news-story 2 off "><div class="breaking-news-content"><div class="arrow"></div><div class="breaking-news-callout"><span class="breaking-news-label">WEATHER ALERT</span><span>Heat Advisory</span></div></div><div class="breaking-news-button"><a class="button" href="/weather/alerts/">Full Story</a></div></li></ul></div><div class="breaking-news-pager "><div class="hr"><hr/></div><ul><li class="on"></li><li></li><li></li></ul></div></section><section class="nav"><header class="feature-container kfsn"><a class="feature-action" href="/watch/" data-clink="**Filler**"><p>WATCH<span class="feature-watch-live"> <!-- -->LIVE</span></p></a><div class="feature-header-container"><div class="feature-search-overlay"></div><div class="feature-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><div class="feature-search-close"></div><div class="feature-header-left"><span class="feature-menu closed"><div class="menu-icon menu-closed"></div></span><a class="feature-logo" href="/" data-clink="**Filler**"><div class="sml-logo"></div><div class="lrg-logo"></div></a></div><div class="feature-header-right"><div class="feature-nav-local" style="max-width:undefinedpx"><div class="local-links"><span><a href="/fresno-county/">Fresno County</a></span><span><a href="/north-valley/">North Valley</a></span><span><a href="/south-valley/">South Valley</a></span><span><a href="/sierra/">Foothills-Sierra</a></span></div></div><a class="feature-local-expand" href="#"></a><div class="feature-border feature-border-one"></div><div class="feature-weather-container weather-desktop"><a href="/weather/"><div class="feature-weather icon-weather_"></div><span class="feature-degrees"></span></a><div class="weather-text-container"><a href="/weather/" class="feature-weather-location"></a><a class="feature-weather-edit">EDIT</a></div></div><div class="feature-border feature-border-two"></div><div class="feature-ux-container"><a class="feature-logged-out login register">Log In</a><div class="feature-search-container"></div></div><div class="feature-border feature-border-three"></div></div></div></header><nav class=""><div class="nav-wrapper"><div class="nav-sections-main-local"><div class="nav-sections-links nav-sections-main"><div class="subnav-search-bar"><form class="form-search frame-search"><input type="text" class="search-bar-input" name="query" placeholder="Search abc30.com" autoComplete="off"/><input type="submit" class="search-btn" value="Search"/></form></div><a class="subnav-main-btn" href="/watch/"><span class="subnav-watch"></span>Watch</a><a class="subnav-main-btn" href="/photos/"><span class="subnav-photos"></span>Photos</a></div><div class="nav-sections-links nav-sections-local subnav-local"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Local News<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/fresno-county/">Fresno County</a></span><span><a href="/north-valley/">North Valley</a></span><span><a href="/south-valley/">South Valley</a></span><span><a href="/sierra/">Foothills-Sierra</a></span></div></div></div></div><div class="nav-sections-links nav-sections-categories subnav-categories"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Categories<!-- --> <div class="expand-arrow-light"></div></a><div class="nav-sections-categories-1"><span><a href="/weather/">Weather</a></span><span><a href="/traffic/">Traffic</a></span><span><a href="/us-world/">U.S. &amp; World</a></span><span><a href="/state/">California</a></span><span><a href="/politics/">Politics</a></span><span><a href="/business/">Business</a></span><span><a href="/sports/">Sports</a></span><span><a href="/entertainment/">Entertainment</a></span></div><div class="nav-sections-categories-2"><span><a href="/weather/">Weather</a></span><span><a href="/consumer/">Consumer Watch</a></span><span><a href="/education/">Education Watch</a></span><span><a href="/health/">Health Watch</a></span><span><a href="/ag/">Grown in the Valley</a></span><span><a href="/childrenfirst/">Children First</a></span><span><a href="/travel/">Travel</a></span></div></div></div><div class="nav-sections-community-shows nav-sections-station-info"><div class="nav-sections-links nav-sections-community subnav-community"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">Station Info<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/community/">Community</a></span><span><a href="/contact/">Contact and Information</a></span><span><a href="/about/newsteam/">Meet the News Team</a></span><span><a href="/jobs/">Jobs</a></span><span><a href="/tvlistings/">TV Listings</a></span></div></div></div></div><div class="nav-sections-community-shows"><div class="nav-sections-links nav-sections-shows subnav-shows"><div class="nav-sections-header"><a class="nav-section-name" data-clink="**Filler**">shows<!-- --> <div class="expand-arrow-light"></div></a><div><span><a href="/live/">ABC30 Live Newscasts</a></span><span><a href="/latinolife/">Latino Life</a></span><span><a href="/valleyfocus/">Valley Focus</a></span><span><a href="/localish/">Localish</a></span><span><a href="http://livewellnetwork.com/">Live Well Network</a></span><span><a href="http://www.laff.com/">LAFF TV</a></span></div></div></div></div><div class="nav-promos-follow"><div class="frame-social nav-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div></div></nav><div class="profile-drop-down has-breaking"><div class="profile-name">Welcome, </div><div class="profile-edit">Your Account</div><div class="profile-logout">Log Out</div></div></section><main role="main" class="story"><div data-box-type="fitt-adbox-leaderboard1"><div class="Ad ad-slot" data-slot-type="leaderboard1" data-slot-kvps="pos=leaderboard1"></div></div><div class="content"><div class="side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-outer"><ul class="social"><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fentertainment%2Fdisneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free%2F5472369%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/&amp;text=Disneyland%3A%20Woman%20saves%20ticket%20she%20won%2030%20years%20ago%2C%20gets%20into%20park%20for%20free&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Disneyland%3A%20Woman%20saves%20ticket%20she%20won%2030%20years%20ago%2C%20gets%20into%20park%20for%20free&amp;body=Tamia%20Richardson%20of%20Edington%2C%20Alberta%20last%20visited%20Disneyland%20when%20she%20was%2014%20years%20old.%20It%20was%20during%20Disneyland%27s%2030th%20anniversary%20and%20she%20won%20a%20pass%20to%20use%20for%20a%20return%20visit.%20-%20https%3A//abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="main-wide main-left"><section class="lead-story inner post"><div class="taxonomy"><a href="/topic/entertainment/">Arts &amp; Entertainment</a></div><h1 class="headline">Disneyland: Woman saves ticket she won 30 years ago, gets into park for free</h1><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fentertainment%2Fdisneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free%2F5472369%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/&amp;text=Disneyland%3A%20Woman%20saves%20ticket%20she%20won%2030%20years%20ago%2C%20gets%20into%20park%20for%20free&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Disneyland%3A%20Woman%20saves%20ticket%20she%20won%2030%20years%20ago%2C%20gets%20into%20park%20for%20free&amp;body=Tamia%20Richardson%20of%20Edington%2C%20Alberta%20last%20visited%20Disneyland%20when%20she%20was%2014%20years%20old.%20It%20was%20during%20Disneyland%27s%2030th%20anniversary%20and%20she%20won%20a%20pass%20to%20use%20for%20a%20return%20visit.%20-%20https%3A//abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/"><span class="text-callout">Email</span></a></li></ul></div><div class="top-media headline-list-item type-video"><div class="featured-media video type-videoClip"><div class="video-schema" itemProp="video" itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Disneyland: Woman saves ticket for 30 years, gets into park for free"/><meta itemProp="description" content="-"/><meta itemProp="thumbnailUrl" content="https://cdn.abcotvs.com/dip/images/5472329_081619-kabc-old-disney-ticket.jpg"/><meta itemProp="contentURL" content="https://content.uplynk.com/ext/2118d9222a87420ab69223af9cfa0a0f/081619-kabc-old-disney-ticket-vid.m3u8?ad._v=2&amp;ad=creativeContent_video&amp;ad.preroll=&amp;ad.fill_slate=1&amp;ad.ametr=1"/><meta itemProp="uploadDate" content="2019-08-16T17:43:42Z"/></div></div></div></section><div class="story-body-wrapper post"><div class="mini-side-left"><div class="StickyContainer" data-sticky-parent="true"><div class="" data-sticky="true"><div class="social-icons left-inner"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fentertainment%2Fdisneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free%2F5472369%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/&amp;text=Disneyland%3A%20Woman%20saves%20ticket%20she%20won%2030%20years%20ago%2C%20gets%20into%20park%20for%20free&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Disneyland%3A%20Woman%20saves%20ticket%20she%20won%2030%20years%20ago%2C%20gets%20into%20park%20for%20free&amp;body=Tamia%20Richardson%20of%20Edington%2C%20Alberta%20last%20visited%20Disneyland%20when%20she%20was%2014%20years%20old.%20It%20was%20during%20Disneyland%27s%2030th%20anniversary%20and%20she%20won%20a%20pass%20to%20use%20for%20a%20return%20visit.%20-%20https%3A//abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/"><span class="text-callout">Email</span></a></li></ul></div></div></div></div><div class="story-body-container"><section class="story-body inner"><div class="originBylineContainer"><div class="global-caption kabc image-caption byline"><div class="origin-logo kabc origin-image byline"><span class="kabc byline">KABC</span></div></div><div class="kabc byline">By <!-- -->ABC7.com staff</div></div><time class="meta lastmodified"> </time><div class="body-text">ANAHEIM, Calif. -- A Canadian woman made it back to Disneyland more than 30 years after her last visit. She had a prize to cash in.<br><br>Tamia Richardson of Edington, Alberta last visited Disneyland when she was 14 years old. It was during Disneyland's 30th anniversary and Tamia won a pass to use for a return visit.<br><div class="adRectangle-pos-small-inline" data-set="adAppend"></div><br>She kept the pass and used it Thursday when she returned to Disneyland with her two daughters Mia and Maren.<br><br>Her wait paid off. In 1985 her ticket price was $16.50! <div class="report-typo">
            <a target="_blank" rel="nofollow" href="/extras/reporttypo?url=https://abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/">Report a correction or typo</a>
        </div></div><div class="taxonomy"><div class="story-taxonomy"><strong>Related topics:</strong><br/><a class="button" href="/topic/entertainment/">arts &amp; entertainment</a><a class="button" href="/place/anaheim/">anaheim</a><a class="button" href="/place/orange-county/">orange county</a><a class="button" href="/tag/disney/">disney</a><a class="button" href="/tag/disneyland/">disneyland</a></div></div><div class="social-icons horizontal"><ul class="social"><li class="share-text">Share:</li><li class="facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fabc30.com%2Fentertainment%2Fdisneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free%2F5472369%2F" target="_blank"><span class="text-callout">Share</span></a></li><li class="twitter"><a href="http://twitter.com/intent/tweet?url=https%3A//abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/&amp;text=Disneyland%3A%20Woman%20saves%20ticket%20she%20won%2030%20years%20ago%2C%20gets%20into%20park%20for%20free&amp;via=abc30" target="_blank"><span class="text-callout">Tweet</span></a></li><li class="email"><a href="mailto:?subject=Disneyland%3A%20Woman%20saves%20ticket%20she%20won%2030%20years%20ago%2C%20gets%20into%20park%20for%20free&amp;body=Tamia%20Richardson%20of%20Edington%2C%20Alberta%20last%20visited%20Disneyland%20when%20she%20was%2014%20years%20old.%20It%20was%20during%20Disneyland%27s%2030th%20anniversary%20and%20she%20won%20a%20pass%20to%20use%20for%20a%20return%20visit.%20-%20https%3A//abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/"><span class="text-callout">Email</span></a></li></ul></div><div class="meta">Copyright © 2019 KABC-TV. All Rights Reserved.</div></section><div class="outbrainArticle"><section id="outbrain-youmightlike" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_2" data-src="https://abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/" data-ob-template="abclocal"></div></div></div></section><section id="outbrain-morefrom" class="inner"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="AR_1" data-src="https://abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/" data-ob-template="abclocal"></div></div></div></section></div></div></div><div class="side-wide-inner" data-set="right-sidebar-content"></div></div><div class="side-wide side-right" data-set="right-sidebar-content"><div class="side1"><div data-box-type="fitt-adbox-halfpage"><div class="Ad adRectangle-pos-medium ad-slot" data-slot-type="halfpage" data-slot-kvps="pos=halfpage"></div></div><section id="outbrain-sidebar" class="inner outbrainSidebarTwoCol"><div class="sponsored-content outbrain-vertical"><div class="sponsored-headlines pa4 relative outbrain-wrapper w-100"><div class="OUTBRAIN" data-widget-id="SB_1" data-src="https://abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/" data-ob-template="abclocal"></div></div></div></section><section class="cnnvan inner"><div class="section-header"><div>More Videos</div> </div><script type="text/javascript" src="https://embed-prod.vemba.io/vemba-embed.js" data-vemba-zone="548728" data-category="Entertainment" data-format-id="45" data-format-max-width="auto" data-autoplay="false"> </script><div class="meta text-center">From CNN Newsource affiliates</div></section><section><div class="hl-loader inner" id="story-page" data-fallback="topic two-col headlines-list" data-link="https://abc30.com/entertainment/disneyland-woman-saves-ticket-for-30-years-gets-into-park-for-free/5472369/"></div></section><section class="top-stories headlines-list inner"><div class="section-header"><div>TOP STORIES</div> </div><div class="top-stories-expanded"><div class="headlines-images"><div class="headline-list-item has-image" data-media="video"><a target="_self" href="/politics/california-leads-latest-lawsuit-over-trump-immigration-rule/5472491/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5472498_081619-ap-gavin-newsom-immigration.jpg" data-imgalt="California and other states are suing the Trump administration over rules blocking green cards for many immigrants who use forms of public assistance." data-topic="politics" data-dynamic="https://cdn.abcotvs.com/dip/images/5472498_081619-ap-gavin-newsom-immigration.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5472498_081619-ap-gavin-newsom-immigration.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">California leads latest lawsuit over Trump immigration rule</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 has-image" data-media="video"><a target="_self" href="/fresno-police-arrest-15-year-old-after-she-makes-terror-threats/5470808/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5471515_081519-kfsn-11p-social-media-vid.jpg" data-imgalt="Chief Dyer said the girl made a threat on Snapchat to shoot up the school and posted a picture that showed a Walmart display case - with several rifles inside it." data-topic="crime-safety" data-dynamic="https://cdn.abcotvs.com/dip/images/5471515_081519-kfsn-11p-social-media-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5471515_081519-kfsn-11p-social-media-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Fresno Police arrest 15-year-old after she makes terror threats</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 has-image" data-media="video"><a target="_self" href="/society/family-of-us-marine-say-people-have-been-urinating-on-his-grave-in-fresno/5471492/"><div class="image dynamic-loaded" data-imgsrc="https://cdn.abcotvs.com/dip/images/5471534_081519-kfsn-11p-grave-urinate-vid.jpg" data-imgalt="City officials say their homeless task force is working to clean up the mess, while continuing to tackle the ongoing homelessness issue." data-topic="society" data-dynamic="https://cdn.abcotvs.com/dip/images/5471534_081519-kfsn-11p-grave-urinate-vid.jpg"><img class="dynamic-img" src="https://cdn.abcotvs.com/dip/images/5471534_081519-kfsn-11p-grave-urinate-vid.jpg?w=630&amp;r=16%3A9"/></div><div class="headline">Family of U.S. Marine say people have been urinating on his grave in Fresno</div><time class="meta lastmodified"> </time></a></div></div><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/fresno-family-displaced-fire-causes-$150000-in-damages-/5471285/"><div class="headline">Fresno family displaced, fire causes $150,000 in damages </div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/society/2-nfl-players-help-bail-out-bakersfield-student-from-ice-custody/5471130/"><div class="headline">2 NFL players help bail out Bakersfield student from ICE custody</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/start-here-remembering-the-queen-of-soul-dale-earnhardt-jr-plane-crash/5472141/"><div class="headline">START HERE: Remembering the Queen of Soul, Dale Earnhardt Jr. plane crash</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/2-women-testify-against-man-who-allegedly-kidnapped-sexually-assaulted-nanny/5471325/"><div class="headline">2 women testify against man who allegedly kidnapped, sexually assaulted nanny</div><time class="meta lastmodified"> </time></a></div></div></div><a class="show-button-more button button-block">Show More <div class="expand-arrow"></div></a><div class="top-stories-collapsed"><div class="top-stories-more headlines-noimages single-line"><div class="headline-list-item no-image" data-media="post"><a target="_self" href="/man-shot-and-killed-in-central-fresno/5469499/"><div class="headline">Man shot and killed in Central Fresno</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-1 no-image" data-media="post"><a target="_self" href="/society/west-fresno-residents-to-finally-be-rid-of-smelly-meat-processing-plant/5471436/"><div class="headline">West Fresno residents to finally be rid of smelly meat processing plant</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-2 no-image" data-media="post"><a target="_self" href="/dare-led-teen-to-get-sucked-into-water-park-drain-sheriff/5470951/"><div class="headline">Dare led teen to get sucked into water park drain: Sheriff</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-3 no-image" data-media="post"><a target="_self" href="/puppy-dumping-woman-sentenced-to-jail-for-animal-cruelty/5471145/"><div class="headline">Puppy dumping: Woman sentenced to jail for animal cruelty</div><time class="meta lastmodified"> </time></a></div><div class="headline-list-item item-4 no-image" data-media="post"><a target="_self" href="/man-dies-after-taco-eating-contest-at-baseball-game/5467417/"><div class="headline">Man dies after taco eating contest at baseball game</div><time class="meta lastmodified"> </time></a></div></div><a class="button button-block" href="/news/">More <!-- -->TOP STORIES News<div class="arrow-blue arrow-pos-right"></div></a></div></section></div></div><div class="clear"></div></div></main><footer class="footer" role="contentinfo"><div class="footer-searchsocial"><div class="footer-brand desktop"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><section class="footer-smallnav"><ul><li><a href="/">Home</a></li><li><a href="/weather/">AccuWeather</a></li><li><a href="/traffic/">Traffic</a></li><li class=""><a class="footer-smallnav-header">Local News<div class="expand-arrow-light"></div></a><ul><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></ul></li><li class=""><a class="footer-smallnav-header">Categories<div class="expand-arrow-light"></div></a><ul><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></ul></li><li class=""><a class="footer-smallnav-header">Station Info<div class="expand-arrow-light"></div></a><ul><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></ul></li><li class=""><a class="footer-smallnav-header">Shows<div class="expand-arrow-light"></div></a><ul><a href="/live/">ABC30 Live Newscasts</a><a href="/latinolife/">Latino Life</a><a href="/valleyfocus/">Valley Focus</a><a href="/localish/">Localish</a><a href="http://livewellnetwork.com/">Live Well Network</a><a href="http://www.laff.com/">LAFF TV</a></ul></li><li><a href="/apps/">Apps</a></li></ul></section><div class="footer-brand mobile"><div class="footer-brand-logo" lpos="footer_logo"><a href="/"><img src="https://cdn.abcotvs.net/abcotv/static/kfsn/logos/kfsn_logo_2x.png" alt="ABC30 Fresno"/></a></div></div><div class="clear"></div><div class="frame-social"><div class="frame-social-action">Follow Us:</div><div class="frame-social-icons"><a class="follow-btn follow-btn--facebook" href="https://facebook.com/abc30" target="_self"></a><a class="follow-btn follow-btn--instagram" href="https://www.instagram.com/abc30_actionnews/" target="_self"></a><a class="follow-btn follow-btn--twitter" href="https://twitter.com/abc30" target="_self"></a><a class="follow-btn follow-btn--email" href="/newsletters" target="_self"></a></div></div></div><div class="footer-sections"><div class="footer-sections-col1"><div class="footer-sections-group"><a href="/">Home</a><a href="/weather/">Weather</a><a href="/traffic/">Traffic</a><a href="/watch/">Watch</a><a href="/photos/">Photos</a><a href="/apps/">Apps</a></div><div class="footer-sections-group"><a href="/fresno-county/">Fresno County</a><a href="/north-valley/">North Valley</a><a href="/south-valley/">South Valley</a><a href="/sierra/">Foothills-Sierra</a></div></div><div class="footer-sections-col2"><div class="footer-sections-group"><a href="/us-world/">U.S. &amp; World</a><a href="/state/">California</a><a href="/politics/">Politics</a><a href="/business/">Business</a><a href="/sports/">Sports</a><a href="/entertainment/">Entertainment</a></div><div class="footer-sections-group"><a href="/community/">Community</a><a href="/contact/">Contact and Information</a><a href="/about/newsteam/">Meet the News Team</a><a href="/jobs/">Jobs</a><a href="/tvlistings/">TV Listings</a></div></div></div><div class="footer-legal"><div class="footer-legal-links" lpos="footer_legal"><ul class="footer-legal-links-mobile"><li><a href="https://disneyprivacycenter.com/">Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children&#x27;s Privacy Policy</a></li><li><a href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li><li><a href="http://disneytermsofuse.com/">Terms of Use</a></li><li><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115">Interest-Based Ads</a></li><li><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv">Public Inspection File</a></li></ul><div class="footer-legal-links-col1"><a href="https://disneyprivacycenter.com/" target="_blank">Privacy Policy</a><a href="https://disneyprivacycenter.com/kids-privacy-policy/english/" target="_blank">Children&#x27;s Privacy Policy</a><a href="https://disneyprivacycenter.com/notice-to-california-residents/" target="_blank">Your California Privacy Rights</a></div><div class="footer-legal-links-col2"><a href="http://disneytermsofuse.com/" target="_blank">Terms of Use</a><a href="http://preferences.truste.com/2.0/?type=abc&amp;affiliateId=115" target="_blank">Interest-Based Ads</a><a href="https://publicfiles.fcc.gov/tv-profile/kfsn-tv" target="_blank">Public Inspection File</a></div><div class="clear"></div></div><div class="footer-legal-copyright">Copyright © <!-- -->2019<!-- --> <!-- -->ABC, Inc., KFSN-TV Fresno.<!-- --> All Rights Reserved.</div></div><div class="clear"></div></footer><div><script type='text/javascript'>
            (function(){var g=function(e,h,f,g){
            this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
            this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
            this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
            this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
            this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
            try{(new g(100,"r","QSI_S_ZN_5hSLIyrLhlJ7ndr","//zn5hsliyrlhlj7ndr-abcotv.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_5hSLIyrLhlJ7ndr&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
        </script>
        <div id="ZN_5hSLIyrLhlJ7ndr"></div></div><div>
<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window,document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '2417800028251481');
 fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1"
  src="https://www.facebook.com/tr?id=2417800028251481&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --></div><div data-box-type="fitt-adbox-adhesion"><div class="Ad ad-slot" data-slot-type="adhesion" data-slot-kvps="pos=adhesion"></div></div><div data-box-type="fitt-adbox-interstitial"><div class="Ad ad-slot" data-slot-type="interstitial" data-slot-kvps="pos=interstitial"></div></div><div></div></div></div></div>
                <script type='text/javascript' >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</script>
                <script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/dc0976d8e8a7-release-08-14-2019.0/client/abcotv.js"></script><script type='text/javascript' src="//d32rtoyz6r06ud.cloudfront.net/abcotv/dc0976d8e8a7-release-08-14-2019.0/client/story.js"></script>
            </body>
        </html>
    